Previous 1 2 3 Next 75 Replies Latest reply: Nov 20, 2014 1:25 PM by Mr. addy
Phillip Gutierrez Level 1 Level 1 (0 points)

What I have. To do


iPhone 4, Windows XP
  • Phillip Gutierrez Level 1 Level 1 (0 points)

    I sync the IPhone on windows xp as always, suddenly ITunes message

    !Tunes could not connect to this IPhone . An unknow error occurred (OxE8000084).

  • Maczen137 Level 1 Level 1 (0 points)

    Leave your phone/ipad exe pluggednthen shut down itunes and restart windows   Leave your divice plugged in during this  as soon as windows home sceen pops up click i tunes and  i unes should find your divice and re staart the update

  • cyclistfromashburn Level 1 Level 1 (0 points)

    You don't need to reboot Windows.

     

    Leave your iPhone connected to your PC then:

     

    1. Quit iTunes
    2. In task manager click "show processes from all users", sort by description and kill everything "Apple". Also kill the process with the image name AppleMobileDeviceHelper.exe
    3. Click Start > Run > in the Open text box copy & paste the following - with the quotes - "%ProgramFiles(x86)%\Common Files\Apple\Mobile Device Support\AppleMobileDeviceHelper.exe" and press OK.
    4. Open iTunes
  • talee1960 Level 1 Level 1 (0 points)

    Cyclist - this has been bugging the *%#* out of me!  THANK YOU!!  I've only gotten as far as opening iTunes, but it open and......no error message!  Now to try and sync (hadn't been doing that, either).  Thanks again, you're a lifesaver.

  • brent_anderson Level 1 Level 1 (0 points)

    Fixed my issue, thanks!

  • EParrish2 Level 1 Level 1 (0 points)

    This didn't work for me.  I'm running Windows Vista.  Could that be why it doesn't work or is it possible that I have the files in a different location?

     

    I've been working on this all day.  iTunes hates me. Any help would be appreciated.  Thanks.

  • cyclistfromashburn Level 1 Level 1 (0 points)

    I run Windows 7 on my iTunes machine so I can not attest to, nor test for, anything Vista as I skipped that half as*ed release.

     

    Now with my love for Solaris 11 and OSX aside if you are able to upgrade to Windows 7, I would highly recomend it. Windows 8 seems to be focused on the tablet/touch screen market and will likely have a low adoption rate for the first several years. Vista was a rush job by M$ IMHO. Windows 7 has been the most stable offering from Microsoft that I've seen outside of their server products. So even though the new M$ OS is around the corner (10/26/12), an upgrade to Win 7 proper is still a worthwhile investment, again, in my humble opinion.

     

    Keep serching for your error and if you find another solution that works for you do back link it to this thread so others can share in your solution.

     

    One last option I would try if all else fails you. Un-install iTunes completely, reboot, then download the latest build and re-install. Make sure to back up your iTunes database first (While it shouldn't be impacted, it's better safe than sorry) and it should be a seamless process.  If that fails to resolve your issue I think you may likely be stuck in one of those software dependency holes that can be very frustrating to get out of.

     

    Best of luck to you and I hope some of this has helped.

  • cyclistfromashburn Level 1 Level 1 (0 points)

    Glad to be of help!

  • ImperfectsBest Level 1 Level 1 (0 points)

    Cyclist Thank you very very much. I've had this problem all morning and now I can FINALLY update my iPhone. Took only two seconds to fix. Followed your instructions without a problem and got a solution. Once again, thanks!

  • kk5do Level 1 Level 1 (10 points)

    This problem started to occur with my iPhone 4S on a clone computer running Windows 7 Professional 64bit after I turned on Genius in the app store. Prior to that, I never had the error.

     

    The problem occurs when I unplug the phone to use it during the day with iTunes always loaded and running. When I am done for the day, I plug my phone in and click Sync. After turning on Genius in the app store, when I go to plug my phone back in, I get the error.

     

    I have found the easiest way to fix it is to unplug the phone, close iTunes, plug the phone back in, then start iTunes back up. Apple messed something up in version 10.7 of iTunes and ios6 to cause this problem.

  • PatNY Level 1 Level 1 (0 points)

    The fix from cyclist worked for me. Thanks! 

     

    However putting that line into the run box did not work so I just went directly to the executable in that directory and clicked on it.  Now I just have a shortcut for it on my desktop as I am having this problem more than once with iTunes.

     

    This started happening to me just after I installed the latest iTunes. So I think it's basically a problem with iTunes and the latest update.

  • EParrish2 Level 1 Level 1 (0 points)

    Cyclist, I'm still working on this when I have time.

     

    I, too, located the AppleMobileDeviceHelper.exe file. I have tried two things -- Open and Run as Administrator.  The process begins to run, but then it seems to shut down on its own. Should it keep running, or is this what it is supposed to do?

     

    I did download the latest version over the weekend before trying to update my phone and it didn't work properly. I uninstalled and reinstalled iTunes then, now I'm seeing this issue.  Any advice?

     

    I really appreciate your help....

  • defroid Level 1 Level 1 (0 points)

    This solved my problem also. Just within 1 minute. I had spent 1 hour before reading this to fix this problem. Thanks a lot.

  • EParrish2 Level 1 Level 1 (0 points)

    Cyclist--

     

    after spending about 8 hours on this on Saturday and about 2 hours again on Sunday, I have finally updated my iPhone!  Thanks for your help.  After I uninstalled and Reinstalled the second time, I used your tip and finally go this to go through.  It did delete all my music, but I needed to clear some of that junk off of here anyway.

     

    I'm so excited that I finally got this to work.  It became about figuring it out much more than it was about the actual update.  I'm really looking forward to the wireless sync. 

     

    Thank you so much for your help!

     

    Emily

Previous 1 2 3 Next