Previous 1 2 3 4 Next 267 Replies Latest reply: Jan 10, 2014 11:39 AM by sungyle Go to original post
  • carolinseattle Level 1 (0 points)

    I don't think it is just the iOS 6 as I thought it was on my iPhone 4S as I synced the original iPad on 5.11 and thought everything was okay but when I looked closer the box to synch all photos was unchecked and I didn't uncheck the box myself.  When I checked the box and tried to synch it asked if I wanted to replace it with a new library.  I said no as I had the same problem with the iPhone and said yes and now no photos.  I thought just delete the photos on the iPhone and try a new build.


    At least from this discussion I don't feel alone with this problem....  Never again will I download an Apple software product the same day it is issued.  I should have known better!

  • canecaster Level 1 (0 points)

    I received a call back not long ago from the Apple rep who was helping me.  He was really just touching base, as he had not yet gotten an answer back from the technical folks about any potential next steps.  This morning he had had me reinstall iTunes and iPhoto 9.4, and the problem immediately returned.


    So my plan at the moment is to trash iPhoto 9.4 (again), retrieve my old iPhoto library and iPhoto 9.3.2 (again), in anticipation of the arrival of my new iPhone tomorrow.  I'm not particularly eager to set it up with some potential iPhoto library corruption lurking in the background.

  • rjans Level 1 (5 points)

    Thanks for the reflection of filing a bug report. I just did. The solution must come from Apple, not by using a third party program. I really hope they can adress the porblem in short time with a fix update.

    Ps: it also occurs with my old iPod video

    For the time being I switched off photo sync.

  • rjans Level 1 (5 points)

    I never had problems with Apple updates but from now on I also will wait a while before installing.

  • rwross1776 Level 1 (10 points)

    I believe we are all experiencing variants of the same issue.


    Here is mine and I'd ask if others are seeing this specific issue as well.


    With an iOS device attached, and looking at the photos tab, I see a number of Events with questionable names that seem to be old data from somewhere.  They look like the name of test events I may have made and delted over the years.  Regardless...they are are empty.


    I then checked the Advanced tab within iTunes and used the share photos option I use to stream photos to my TV and the same empty Events are there too.


    These first two are annoying...and now comes the really troubling part.


    For the Events that are not blank and look like the ones in my iPhoto library, many of these events are not reporting the same number of photos as does iPhoto.  For example, an event named "Beach" in iphoto consists of 100 photos, but that same event when selected within iTunes only has 85 photos in it.  When iTunes sync'ed the first time it reported XXX items could not be sync'ed check iTunes.  That error message has not yet reoccurred but I can confirm that only the 85 photos sync'ed not the 100 that are present on my iPhoto 9.4 library.


    If I drag the entire contents of that same 100 photo event to the desktop and then drag it back into iPhoto, iTunes will then recognize it as containing the full 100 photos.  But...of course you lose all tags, face data, etc.


    I'm not yet prepared to do this major surgery, but does anyone have other ideas?



  • Tim Sharpe Level 1 (45 points)

    I'm also having the same issues. After i'd installed the updates, itunes was syncing my aperture library - not something i'd chosen. When i try and sync the iphoto library i get an error message, and also note that the option to select libraries (my entire lib is 150gb) is greyed out.


    The other observation is that every time i open iphoto now i get a 'rebuilding thumbnails' message...

  • SignumMalum Level 1 (0 points)

    Same problem. Unknown Error 1140. I'm unable to sync any phone from IPhoto to Iphone. Seems that Itunes is not able anymore to deal with Iphoto 9.4!

  • wildting Level 1 (0 points)

    unknow error 1140  means you devices don't have enough space. it's trying to sync all the photos in you iphoto, the option to sync only selected albums, faces or events is grayed out.. it's a bug in iphto 9.4 they really need to fix ASAP..

  • SignumMalum Level 1 (0 points)

    The real problem is that I've:

    - Cleaned Photo Cache

    - Reset and reinstalled Iphone

    - Reinstalled ITunes


    Nothing worked.

    I've not one single photo on my IPhone right now.

    In the ITunes preferences If I try to sync photos from Iphoto choosing the option "All photos, albums, events and faces" i got the error... Unluckily the radio button to select only some Album, Event and Faces isn't active.

  • Applewine Level 1 (0 points)

    I'm having this issue too with trying to sync my iPhone 4S and my iPad3 with iTunes.  All after the multiple updates (iOS6 and Mac 10.8.2)  =|^(

  • John Pisani Level 1 (5 points)

    Don't update to iPhoto 9.4  IT WILL BREAK SYNCING WITH iTunes.  Yesterday, i synced all day long.  Today, after iPhoto update its broke.  Enough said.


    As Steve Jobs once said this is not our finest moment

  • François Du Perron Level 1 (0 points)

    Add me to the list. awaiting the apple fix.


    do we have to phone in a bug rport or is there an online form?


  • George Mcgee Level 1 (0 points)

    There is an online feedback form here


    Fore reference, the main feedback site is here:


    I am going to submit feedback to multiple forms...iPhoto, iTunes, etc

  • François Du Perron Level 1 (0 points)

    Thanks, heading there now to fill the forms

  • elbenoit Level 1 (5 points)

    I am encountering this same issue


    Mac OS 10.8.2, iOS6, iTunes 10.7, iPhoto 9.4.


    No longer able to sync photos to iPhone 4 or iPod classic 80GB.


    After installing iPhoto update and launching, it upgraded my photo library. I then received an error iPhoto cannot import your photos to this library because iPhoto cannot access the library.


    I repaired disk permissions and that resolved the issue with iPhoto, however, I am still unable to import photos to my devices. iTunes option to sync selected photos is grayed out and I get the 1140 error.


    This affects my iPod and my iPhone.

Previous 1 2 3 4 Next