Skip navigation

ios 6 won't download apps

53577 Views 110 Replies Latest reply: Feb 2, 2013 7:09 AM by toni j. RSS
  • prewar mg Calculating status...
    Currently Being Moderated
    Sep 26, 2012 7:47 AM (in response to cbanst)

    having problems with my wife's ipod touch after I downloaded iOS6 - every time i try to down load something from the apps store I get directed to answer the security questions and immediately after get told i've timed out.

     

    can anybody help? this is driving me (and my wife) absolutely bonkers

  • mike7060 Calculating status...
    Currently Being Moderated
    Sep 26, 2012 1:55 PM (in response to cbanst)

    I had the same issue.

     

    *** GOT IT FIXED ***

     

    I had two songs trying to download (for days apparently) using the iTunes app. I went in there, went to downloads then just did a left swipe (to show the Delete button) I removed both songs and now my apps have started to update.

     

    The phone (iPod touch, iPad, etc) can only download 1 thing at a time so just find what you have magically downloading and the issue should be fixed

  • Hammuhammu Calculating status...
    Currently Being Moderated
    Sep 26, 2012 3:39 PM (in response to cbanst)

    I Actually found a way it worked for me, I was downloading a tv show that I was un-aware of, which meant that download had to finish before the apps could, so I recommend checking all possible places things can download in and see If you have any other downloads you were un-aware of

     

    Hope this works for you

  • prewar mg Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 8:03 PM (in response to cbanst)

    Bliss! Problem solved!

     

    1) Closed Apps down

    2) Went into iTunes and down loaded a song (any song, didn't matter if it was free or a paid song)

    3) When prompted with the security question, answered them

    4) Voila! No time out

    5) When asked to confirm purchase; said no and closed the iTune app.

    6) Opened the Apps store and then download what I wanted successfully

     

    Hope this might be useful and works for those of you with a similar problem.

     

    Thanks again for the help!

  • socrmom Level 1 Level 1 (15 points)
    Currently Being Moderated
    Sep 26, 2012 8:41 PM (in response to yahu855)

    wanna share the phone number? I'd like to call them too. MAybe if we all jam their phone lines they'll work a little faster.

  • jzulker Calculating status...
    Currently Being Moderated
    Sep 27, 2012 8:38 AM (in response to cbanst)

    Just deleted songs stuck in download in itunes by swiping (just like you delete emails) and everything is downloading fine.  FINALLY!!  Only took a minute once I figured it out!

  • gavthom Level 1 Level 1 (20 points)
    Currently Being Moderated
    Sep 29, 2012 1:18 PM (in response to JJINBK)

    iPhone4. IOS6.

     

    PROBLEM: Hitting Install on app store started to download, then it just cancelled.

     

    If I tried again it prompted for my apple pw (even though I'd just typed it).

     

    SOLUTION: Via Settings > App Store. I signed out completely. Then signed in.

     

    This resolved it instantly.

  • Gandalf_ Calculating status...
    Currently Being Moderated
    Sep 30, 2012 9:54 AM (in response to cbanst)

    If have an iPhone5 and about a week ago I was trying to update apps ( BBC News, Star Walk 5) and something happened. Now I cannot update these apps. I can delete other apps and reinstall. I can get new apps but the apps that have been updated will not update. Clicking on the install/update buttons does nothing not even ask for a password.  What is going on?

  • SurendraBG Calculating status...
    Currently Being Moderated
    Sep 30, 2012 9:36 PM (in response to cbanst)

    The iStore is stuck in term and conditions loop and it just doesnt download the app

     

    Please help

     

    Regards

    Surendra

  • hermeytheelf Calculating status...
    Currently Being Moderated
    Sep 30, 2012 9:48 PM (in response to cbanst)

    My issue only occured after I updated my iPad 2 today. I updated my iPhone 4S on day one and had zero problems. As soon as I updated the iPad I could no longer update apps or get new apps on either device. I would get prompted to accept the new terms and when I did that and tried to update an app I would get prompted again. It was an endless loop. Signed in and out many times on both devices, shut them down and back on again and again. Finally it just worked after signing out and back in again. Crazy

  • SurendraBG Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 9:51 PM (in response to cbanst)

    issue resolved!! please SIGNOUT from APP STORE from settings and re login and this helps

     

    Regards

    Surendra

  • Bluefire Micah Calculating status...
    Currently Being Moderated
    Oct 1, 2012 9:37 AM (in response to cbanst)

    I had the problem installing apps after upating to iOS 6 on my iPhone 4.  Sign-in/out, airplane mode, etc did not help.  What worked was to go into iTunes/Downloads.  There were some songs "stuck" downloading.  I swiped left and deleted each of them (there were 4) and then apps started downloading fine.

  • OhYea1998 Calculating status...
    Currently Being Moderated
    Oct 1, 2012 3:10 PM (in response to cbanst)

    What you have to do is sign out of your apple id then sign back in. That's when you have to agree to the terms and you can download then.

  • THE-VOICE Calculating status...
    Currently Being Moderated
    Oct 3, 2012 9:08 AM (in response to seamuskrat)

    Yer man, This is a real pain!  But I did find a way to fix it. Hold on the icons that on your iphone waiting to be undated. Hold and delete via the (x) and shut down the phone.

    Next go to itunes and update the apps via the PC/Mac but just update the ones you deleted. Then turn on iphone and plug into itunes, select Apps and sync. After sync dismount the phone and you should be OK.

    Let me know. Worked for me

  • bicibell Calculating status...
    Currently Being Moderated
    Oct 3, 2012 11:05 AM (in response to shotsk7)

    This worked! Thanks...

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.