Previous 1 2 Next 22 Replies Latest reply: Nov 13, 2012 4:57 PM by applemomoftwo
vchaney Level 1 Level 1

Hi,

 

I have just upgraded to iOS 6 and can no longer view PDF files from email on my new iPad. The preview image appears fine and when I tap and hold on it, the "Open in.." window appears with app icons. When I pick an app, the popover goes away and nothing happens. It doesn't seem to be an issue with other files, just PDF. I have tried picking a number of apps and the issue is the same. The same file opens fine on my iphone too. I can use the Open In functionality from GoodReader so the problem only seems to be with Mail.

 

Has anyone else experienced issues with this? Is there any way of fixing it? I'd also like to turn off the PDF preview in Mail if possible so the file just shows as an icon.

 

Many thanks,

 

Vince   


iPad, iOS 6
Solved by vchaney on Sep 20, 2012 6:21 AM Solved

I've figured it out. It seems that too many of my apps are able to open PDFs. I deleted a couple that I only use rarely and that seems to have solved it. I couldn't previously see the Print or Quick View icons which have now appeared.

 

Thanks for your comments guys.

  • drewtlove Level 1 Level 1

    Tap and hold on the attachment for a couple seconds - you should get a grey square with multiple "Open In" options. For instance on mine I have Open in:

    PDF Reader

    Shareplus

    iBooks

    Projectbook

    etc...

     

    If you just tap the attachment it opens a preview

     

    Sorry I just reread your message and saw the bit about the popover coming up but the apps not responding properly. Only thing I can think to do would be to check for pending updates for some of those apps? Maybe a functionality issue with the Mail App?

  • drewtlove Level 1 Level 1

    I just tested on mine with PDF Reader and it worked as expected. Have you tried doing a hard reset of the iPad?

  • vchaney Level 1 Level 1

    I've figured it out. It seems that too many of my apps are able to open PDFs. I deleted a couple that I only use rarely and that seems to have solved it. I couldn't previously see the Print or Quick View icons which have now appeared.

     

    Thanks for your comments guys.

  • Aceonace Level 1 Level 1

    I'm having the same problem. I removed one app and it did not help. Looks like PDF files are the only ones I cannot open in another app so far. This is bad as I use PDFs in apps like note taker and notability almost all day to keep notes to meetings current.

  • Aceonace Level 1 Level 1

    I removed one more app that showed up in the open in box and I can now open up a PDF in notability and in note taker. Is there now a limit to the number of items you can have in there ?

  • WPS@APPLE Level 1 Level 1

    Could you please tell me (approximately) how many apps with the ability to open PDFs you had on your iPad when the problem occurred - and how many you had to delete to solve the "open-in-problem" ?

     

    Thank you and greetings from germany

  • Aceonace Level 1 Level 1

    I had 18 icons on the open In box. I removed 2 apps and I now see 17 icons in the open in box now.

  • WPS@APPLE Level 1 Level 1

    @Aceonace:

    Thank you for your reply - looks like Apple raised the limit of "open-in-apps" only from 10 (per filetyp) to "18 minus x" ?!?

    (I hoped they would completely give up the limit!)

     

    @vchaney:

    Did you too have to reduce the number of "PDF-file-apps" to "18 minus x" ?

     

    And do I understand it right that the "to large" number of apps (with the ability to open PDF-files ...) DID create the described "open-in-problem" ONLY in Apples MAIL-APP but (for example) NOT in GoodReader ?

     

    Thank you in advance.

  • bouled1 Level 1 Level 1

    They seem to have increase the limit! Because I had 27 Apps in my "Open In" after the iOS6 update and I had to delete 3 Apps until the Apple "Quick Look" App icon show-up and then my "Open In" Apps list was then refresh and I now have 28 Apps and it work. So my recommenation is delete Apps until you see the "Quick Look" icon.

  • Echtesluijs Level 1 Level 1

    I have only 3 apps to open PDF. ( iBooks, goodreader and PDF slicer)

    Since update to IOS6, goodreader won't open pdf's in mails.

     

    What can be the problem?

     

    In IOS5 everything was ok.

  • Echtesluijs Level 1 Level 1

    I have deleted PDF splicer and goodreader will open PDF  now!

  • vchaney Level 1 Level 1

    Looks like a few other people had the same problem. I found I had to delete two apps and that did it. I also noticed that quick view and print were not available in the open in list originally. Deleting the apps resulted in these coming back and me being able to open PDFs in other apps.

     

    Weird but it worked.

  • Joshua Cross Level 1 Level 1

    I have the same problem. I cannot open pdfs in ibooks, goodreader, etc. Pdfslicer opens pdfs fine.

    I only have 10 apps capable to opening pdfs.

    I think its a bug or non compatibility issue in ios6

  • Jowl2 Level 1 Level 1

    I cannot open PDF's either. If I choose Goodreader, it tries to open as an .flv file (Flash I think). Same if I choose Mail.

     

    I only have

     

    iBooks

    Mail (adds as attachment)

    Print

    Goodreader

    Logmein (?)

    Dropbox

    Tap Forms

     

    I get no quick view but I use all these appsand need them.

     

    I haven't found a work around yet

Previous 1 2 Next