Previous 1 2 3 Next 40 Replies Latest reply: Apr 2, 2014 12:25 PM by BuffHendy Go to original post
  • modular747 Level 6 Level 6 (16,770 points)

    Which jailbreak version was on your phone before trying to update?

  • sumedha_iitm Level 1 Level 1 (0 points)

    It's not a jailbreak. It is authentic software.

  • hsa333 Level 1 Level 1 (0 points)

    Can't update, mine either. Tried everything. Have to take it to the Mac Store I suppose. Very frustrating.

  • infinitewill Level 1 Level 1 (0 points)

    If you ever had your phone Jailbroken, even if it isn't now, you host file could very likely be corrupted.


    From my post on the pervious page:


    ....."Well it wasn't easy to find but I have managed to restore my iPod and update my iPhone. It turned out I had a corrupted Hosts file that was pointing iTunes to the wrong server. I was able to delete my Hosts file in >Library/private/etc/hosts. This file is hidden but I was able to "unhide" it using the Terminal. I think it would be better to have you research using the Terminal on your own as I barely know what I am doing!".....


    Have the person hepling you at the Genius Bar delete your hosts file and I would guess things will be back to normal.

  • hsa333 Level 1 Level 1 (0 points)

    My phone has never been jailbroken.

    BUT. Success.

    After trying to update through iTunes over and over and over, I finally was able to install to iOS6.

    Patience fellow sufferers. Patience.

  • gp24 Level 1 Level 1 (0 points)

    Hi to everyone trying to instal ios 6 onto iphone, and not getting anywhere, I managed it with a simple update.


    I have after some effort manged to get my iphone 3GS updated. I was getting the "cannot connect to server" message everytime.........frustrated!!!!!


    I went into my itunes account to see what I could find out and discovered an upodated itunes site to download ? so I downloaded it, it took a while and did various restore, backup and removing of files but was then loaded ok, I did not remove my old itunes it did it automatically.


    As soon as it loaded the first message was there is a new version ios6 do you want to download and apply. So I tried it and it took ages,  windows kept popping up with removing files, restoring, retrieving and so on. the iphone kept showing the apple sign and going blank,  It took an hour and half but eventually got the phone uploaded with the new software..........success.


    The only issue was my albums were missing but soon uploaded as the new itunes swapped them over.


    Well for me it was still having the old itunes, as soon I changed to the new it worked so worth trying for anyone who is having problems and has not updated to the new itunes site.


    I have now updated my daughters ipod and just about the do the ipad, so seems to be more than a one off.


    Good luck hope it helps.

  • Merrell Davis Level 1 Level 1 (0 points)

    Hello. I have encountered an error updating from iOS 4.3.3 to iOS 6. I was able to download the latest version of the iOS but my iphone4 has encountered an error (-1) by the time I have attempted updating the software. What is the error all about? and how can I resolve the error?


    I still have about 14 gb free space and the device is using the original software, not jailbroken.


    Need your help.

  • The Riider Level 1 Level 1 (0 points)

    U can't upgrade ur iOS since ur Idevice is jailbreak. U hav to remove jailbreak to update ur iOS

  • modular747 Level 6 Level 6 (16,770 points)

    Wy r u rspd 2 pst ovr 9 mon old? Don U thk thy figrd it out?

  • gmMimi Level 1 Level 1 (0 points)

    I had the same problem. I connected my iPhone to my PC. I couldn't get past theiTunes update.  After 6+ hours of trying , I learned that my Apple ID and password had to be the same for all Apple products including iTunes.  Then I had to contact my internet service for my WiFi password. 


    Having all of this info before me, I tried again and still got hung up on my restore.  I thought the **** with it, I deleted and uninstalled every program that began with Apple and iTunes (thru Control Panel, Uninstall Programs).  I may have shut down and restarted my PC.  Then I went onto and downloaded iTunes.  I reconnected my iPhone and was able to restore iTunes music.  I'll try working on my Apps and Photos later.  I'll let you know how I made out.


    I hope this works for you.

  • BuffHendy Level 1 Level 1 (0 points)

    Guys - am I missing something - or just being dense?

    I have an iPhone 4 - and when I connect it to my Windows PC - it tells me my software is up to date (I have 4.2.1) with no option to upgrade.

    How do I get past this please?

    I have the same issue with my iPad 1 - it won't let me upgrade past 5.1.1


    Any input would be much appreciated.

Previous 1 2 3 Next