Previous 1 3 4 5 6 7 Next 181 Replies Latest reply: May 6, 2014 12:15 PM by Rivanor Go to original post Branched to a new discussion.
  • Naje52 Level 1 Level 1 (0 points)

    PLEASE FIX THIS WITH THE NEXT IOS UPDATE!!! I've tried all the above suggestions which I really appreciate everyone sharing with us, but the only TEMPORARY fix that seems to work is a full reboot. Which really *****! Please fix this problem Apple! Thank you! I miss my iPhone 4 right now. No joke.

  • Paule.Niemi Level 1 Level 1 (0 points)

    thanks so much!

  • wendy_is Level 1 Level 1 (15 points)

    Thank you that seems to have solved my problem :-) Keyboard Shortcuts not working on iPhone 4 after updating to iOS 6

     

    I too had the Emoji Keyboard installed. Deleting that did the trick!! Hopefully the Keyboard Shortcuts will continue to work properly from now on.

  • mandyvan Level 1 Level 1 (0 points)

    Settings, General, Reset, Reset Keyboard Dictionary worked for me.  It didn't delete my shortcuts, (I was ready with a screenshot in case they did get deleted) but they work now.

     

    Thanks!

    Mandy

  • edfinkle Level 1 Level 1 (0 points)

    Here's my fix for this problem on my iPhone 5 running iOS 6:

     

    1) Deleted ALL existing shortcuts

     

    2) Shut down phone & restarted

     

    3) Added new shortcut

     

    4) Tested new shortcut

     

    5) Success!

     

    Ed

  • irishelysia923 Level 1 Level 1 (0 points)

    None of these solutions have worked for our iphone4 or iphone 4s that were upgraded to i0s6. My 4s is synced to a macbook pro and the 4 is synced to an ipad. Looking forward to any other suggestions!

  • Lohvarn Level 1 Level 1 (0 points)

    This problem is caused by iCloud synchronization of keyboard shortcuts. If you wait a few seconds after typing your non-working shortcut (sometimes a while longer), hit backspace, then try it shortcut again, it should work. What happens is iOS downloads your keyboard shortcuts from iCloud when needed, and then caches them in memory for a while so that they're available to use in the near future. However, after a while, they get evicted from memory and you need to redownload them again, giving the impression that they only work some of the time.

     

    Disabling iCloud Documents & Data synchronization should resolve the problem for now if it really bothers you, until Apple gets off its behind and fixes this.

  • mcclure1 Level 1 Level 1 (0 points)

    This worked for me. After trying everything else this worked hopefully it will continue!! THANKS!!

  • wendy_is Level 1 Level 1 (15 points)

    Deleting the Emoji Keyboard worked for me, even once I re-installed it .... until just now then the garbled shortcut re appeared. One again I have deleted the Emoji Keyboard, re-booted my iPhone 4 and thankfully the shortcuts are working again. Have decided to live without the Emoji Keyboard!! See if it stays fixed now.

     

    I hesitate to disable iCloud Documents and Data as the warning that pops up is really scary. I do not want to lose all my Contacts or other settings which are synchronised with my iPad, or have to re enter all my shortcuts ...

     

    Perhaps there is a problem with an intermittent conflict with additional Keyboards. Hope Apple get this sorted.

  • fishcube Level 1 Level 1 (0 points)

    None of these are working for me.  ???

  • Naje52 Level 1 Level 1 (0 points)

    Here's what FINALLY worked for me after trying everything...in response to those who deleted their emoji keyboard, I'm still using mine, and you can use yours too as long as you follow my steps...

     

    1. Delete all shortcuts manually from device as there could be some confusion with iCloud syncing the shortcuts.

    2. Make sure that "documents and data" are still on from iCloud settings, you don't need to turn this off for it to work,

    3. Reboot

    4. Add shortcuts

    5. Reboot again

    6. Use shortcuts...they should work permanently now.

     

    Hope this helps, because I was frustrated with this but now works perfectly fine.

  • shutch Level 1 Level 1 (0 points)

    i tryed the same thing, I went to a message and typed out the full shortcut and then the shortcut and now they are all working again!!  Yaye!

  • irishsweetheart Level 1 Level 1 (0 points)

    This worked for me!!

  • big1236 Level 1 Level 1 (0 points)

    I tried to delete all my short cuts, but there's one that won't delete.

     

    Once i try to delete it, the phone takes me back to the home screen... what gives?

  • J.Hintze Level 1 Level 1 (0 points)

    What worked for me was deleting Emoji, then reinstalling which allowed my shortcuts and emoji to work fine.

Previous 1 3 4 5 6 7 Next