Previous 1 2 3 4 5 6 Next 110 Replies Latest reply: May 21, 2013 10:47 PM by D1bobbyg Go to original post
  • nmacs77 Level 1 (0 points)

    It's is the answer! This worked, thank you.  The key is to make sure only your cell account number is checked.  Great detective work.

  • jex003 Level 1 (0 points)

    I think my biggest mistake is upgrading my 4S to iOS6. I am thinking to switch to Samsung. All I ever experienced with Apple is a lot bugs on my system!!! I am totally unsatisfied with Apple's gadgets... APPLE, FIX this problem or end up losing a customer!!!

  • bighoopla Level 1 (0 points)

    I had this problem off and on several times on my wifi only iPad 2 after upgrading to iOS 6. Do the following:

    Settings >> Wi-Fi >> Tap the little blue dot with the ">" next to your network. >> Renew Lease



    This fixed the sending and receiving problems immediately.

  • mrscnelson Level 1 (0 points)

    NOne of these suggestions work for me. It was working then all of a sudden stopped. Any suggestions without having to go into the store?

  • 24hourtourist Level 1 (0 points)

    I updated my 4S to iOS 6.0 and unfortunately iMessage stopped working as well after it worked for a while. This with T-Mobile's service. The problem seems to be some sort of log in issue whereas Apple's iMessage server does not accept a change you make to pw with the associated email attached to your Apple ID. While iTunes doesn't seem to have a problem, the issue seems to be with iMessage service as it doesn't accept a change or update, but the iMessage switch in iPhone software indicates that everything is fine. It is not.

    Tried everything - rebooting iPhone, attaching other emails to iMessage service as well, including iCloud. No change. This is definitely some software configuration problem on Apple's side with iMessage service and even switching to solely using my cell phone number associated with my account has not helped either thus far.

  • Chan Guy Level 1 (0 points)

    iMessage is down but also, I can't SMS text anyone in my contacts that has an IOS device.  I can text back and forth to non-IOS devices.  Since this crap started, I can't iMessage or SMS text with other IOS devices. 


    Steve Jobs would not have allowed this to happen.

  • Chan Guy Level 1 (0 points)

    If Apple isn't going to respond and address/acknowledge/fix the problems that so many are bringing to light, I'm moving to Samsung.  Tim Cook needs to get off his *** and address the problems.  I don't care about a smaller iPad.  I want my iPhone to work like Steve Jobs intended it to work.Tim Cook should be fired! Letting problems fester in the communitity (iMessage, failed SMS messages) without a stance or communication from Apple suggests to me one thing.... Do Not Own an Apple Device.  Good job, Tim.

  • sini_m Level 1 (0 points)

    iMessage has stopped working again this morning... both mine & my partners iMessages not working.

  • Abbytreasures Level 1 (0 points)

    Mine has stopped again as well. It used to be that if I practically sat on top of my router that it would send, but not even so now. Also, if I renewed the lease on my wifi connection my ipod would send messages, but again, not today.  NOTHING is working.  I am SO glad I stopped my husband and son from updating theirs... they have NO problems and they refuse to update until these problems are fixed.

  • sini_m Level 1 (0 points)

    iMessage on my Macs is not working either. iMessages server is down again. Friday & now today...

  • abeblackapple Level 1 (0 points)

    log out of your apple id and log back in. you'll be asked for other contact options for imessage. add your phone number and let it verify. if all else fails, download text plus.

  • hogosan Level 1 (0 points)

    I was on the phone yesterday with apple and their tech couldn't figure it out... Neither could their "supervisor". (For over an hour!!). I finally figured out the solution.. And you're not limited to only texting to Apple users. Look for the free app Text plus. Its also a convoluted workflow but it doesn't brag "I'm the only one, and I'm the best". (I don't have any connection with text plus, except that I'm a new user. )

  • Dan Song Level 1 (0 points)

    Do this. This works for me at least.


    Settings -> General -> Reset -> Reset All Settings


    This will not reset any user data such as music/movie/apps, but only resetting Apple Data.


    After that, re-log in to iMessage by


    Settings -> Messages -> Send & Receive -> Log in Apple ID


    Then, it works for me.

  • _CCS Level 1 (0 points)

    I work for a Canadian mobile provider in tech support and this is a national outage



    Settings > Messages > turn off iMesage
    Settings > Facetime > turn off facetime (if applicable)

    Settings > General > Reset > reset network settings

    Phone will powercycle
    Wait to find network

    Settings > Messages > turn on iMessage
    "Send & Receive" will populate
    Click, click your apple ID, sign out (if asking to sign in then sign in)
    Sign in
    and iMessage should populate

    Settings > Facetime > turn on facetime (if applicable)

  • Reza 1200 Level 1 (0 points)

    Here is the solution for activating worked for me hope work for you too.

    We have so many first world problems here at TekShot5 sometimes… Upgrade to IOS 5.1 and iMessage stops working! What will we ever do?! Life just isn’t worth living without iMessage!!!

    If you are just like us and just got around to upgrading your iPhone IOS to 5.1 you may or may not have noticed a problem. We did! TekShot5 is a big fan of the iMessage feature released with IOS 5 but after the recent upgrade it seemed more or less broken. No matter what we did we couldn’t get it working. We activated and deactivated stuff, we rebooted a million times, reset wireless routers, changed DNS servers, you name it. After all of this we got desperate and headed to Google only to find there are a lot you out there like us. A lot of users are coming up short when it comes to solutions on how to get iMessage working again. Well after a good bit of digging we found a fix that had us back up and running in no time!

    Fix Starts Here >>>

    Alright first off. If you are on a wireless network and you aren’t using DHCP or you have some crazy setup that requires manual setting up your wireless connection from you phone then you need to write those settings down. Go to “Settings > Wi-Fi >” and choose the blue little circle with the white arrow in it. This will take you to your network settings. Write down as much as you need that will allow you to get your network back up and running. We can’t tell you what you need because we aren’t on your network… Sorry it doesn’t work like that. Oh and if you have a password saved to connect to your wireless network it might be best to figure that out if you don’t know it before you continue on.

    Next step. Go to “Settings > General > Date & Time” and make sure that “Set Automatically” is turned to the “ON” position.

    After that you are going to want to head over to “Settings > General > Reset” and click on the “Reset Network Settings” button. Now the iPhone will go about doing it’s thing. You should most likely get a screen like the one seen when you are installing the IOS. After that the phone will reboot itself.

    The phone will now be missing it’s network settings. That’s fine because you wrote down that stuff in the beginning like we told you to, right? If you are running DHCP you should be good to go. Connect to your wireless network and type in your password if you have one of those things and you should be good to go.

    Hope this helps out. Not really our thing to provide tech support but sometimes if you know something it doesn’t hurt to share.

Previous 1 2 3 4 5 6 Next