Previous 1 2 3 4 Next 123 Replies Latest reply: Mar 7, 2014 3:27 AM by MarkQV Go to original post
  • Thetechnogeek Level 1 Level 1 (0 points)

    Seems like others are connecting to and using WiFi OK, so suggests this is a hardware issue. Getting a bit tired of Apple's less than brilliant QC to be honest, but will be exchanging my phone as soon as I can.

  • salexnder Level 1 Level 1 (0 points)

    Same issue. Worked for about 30 min his morning after I got it but now, no wifi with any sort of password security. Sprint 3G is SLLLOOOOOWWW too. I've tried all the fixes except for the full factory reset. Shouldn't have to do that with a brand new phone!

     

    APPLE FIX NOW PLEASE!!!

  • Nilotec Level 1 Level 1 (0 points)

    Having the same issues here. Can't stay connected for more than about 30 seconds.

  • Garii Level 1 Level 1 (0 points)

    Same issue, worked 2 feet from my router but stopped working at anything over about 8 feet.

     

    Solution, got replacement phone. 

  • MikeGTMD Level 1 Level 1 (0 points)

    Also having issues with IP5. Using AirPort Extreme at home. If I connect to wifi only (by turning on airplane mode,  wifi on) it stays connected. If I only use 4G, I can connect to the Internet. If I have both 4G and wifi, I'm not able to connect to the net. I went to AT&T and tried their hotspot and regular wifi connection and was able to reproduce the problem. I'm hoping it's just a software problem!

  • Nilotec Level 1 Level 1 (0 points)

    Disabled all of the wifi security on my router and my iPhone 5 stays connected just fine. WPA/PSK 2 was an epic fail on the connecting. It seemed like any time I tried to send secure HTTPS data is when the connection would drop.

  • batch Level 1 Level 1 (5 points)

    Having this issue as well. IP 5 won't stay connected to AirPort Extreme (WPA2) for longer than about 10 seconds (sometimes not at all) but doesn't seem to have a problem staying connected to my FiOS router (WEP). No issues with IP 4S staying connected to the AirPort.

  • ylecoyote Level 1 Level 1 (0 points)

    Same issue here with wifi and an iPhone 5 32GB (AT&T), I can connect (full bars), but can't transmit data unless I switch back over to LTE.  I am guessing this is a software issue (I hope!) since I definitely show full bars to my AP, I just can't transfer any data.

  • radougherty Level 1 Level 1 (0 points)

    I tried a cold boot on the iPhone 5 and can now connect to my a/n network with WPA2. Hoping that it continues to work.

  • gauravve Level 1 Level 1 (0 points)

    I have having issues with wifi connectivity as well. Once the phone is locked its not able to keep the connection for more than 5 mins. I have tried resetting network on the phone and and also rebooted my router but the problem seems to persist. Any suggestions?

  • adaminmadison Level 1 Level 1 (0 points)

    Same issue.  Have Mac filter and wpa2 and won't connect to wireless router! - SOLVED

  • Jered. Level 1 Level 1 (0 points)

    Same issue. Scheduled an appointment at the Apple Store to probably replace the phone.

  • bravescoach Level 1 Level 1 (0 points)

    Now tested iphone 5 64GB on two different networks. One at my school (I'm a teacher), the other at a Super 8 hotel 100 miles away. The one at school uses a login page, no key. The Super 8 is open. I can connect, but no page loads. iPad 3 works at Super 8 (ios6) but not at school (unable to join network, separate issue already on these pages). iPhone 3GS on ios 6 works on both.

  • mathur999 Level 1 Level 1 (0 points)

    I picked up the 32gig Black iPhone 5 and it does notwork well on wifi. I have a network with a time capsule, airport extreme and an airport express all providing a wide wifi n network. I have 4 iPads, two 27 inch imacs, ipod touch, ibook G4, 4 MacBook Air, 3 Apple TV, two iPhone 4, one iPhone 3g, a PS3, Nintendo Wii and several other smaller wifi devices all connected to this network on a 50meg cable modem line. Everything works flawlessly but my new iPhone 5 will connect, get an IP address but will not access the internet with safari or any apps. I am using WPA security. When I turn on internet sharing on one of my iMacs and setup a different wifi network with no security, the iPhone 5 works great. What gives????

     

    Help??

     

    On hold with Apple tech support for 20 minutes now...

     

    Arun

  • STJarrett1 Level 1 Level 1 (0 points)

    Try this, worked for me with WPA2.

     

    make sure you click 'forget' the network that you are trying to connect to before trying this.

    -WiFi off

    -WiFi on

    -click 'Other' network.

    -type in the name of your network

    -type in the security code

    -done.

     

    It worked for me after my iphone 5 kept disconnecting everytime it went on standby and having to re-connect every time i turned the phone back on.

     

    Sam

Previous 1 2 3 4 Next