Skip navigation

iPhone 5 lte signal/reception problem

321321 Views 605 Replies Latest reply: Feb 7, 2014 6:57 AM by Ypswytch RSS
  • JCali Level 1 Level 1 (5 points)
    Currently Being Moderated
    Sep 22, 2012 1:56 PM (in response to omsterathome)

    Im in the GTA with Bell and my LTE keeps cutting out and going to 3G.. I hope this is just a software glitch.

  • domgodwsc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 22, 2012 9:49 PM (in response to JCali)

    I'm also in the GTA (Toronto), but with Telus.  Both my son and I have new iPhones, and we only get 3G in the North York area.  However, he went to Vaughan today and got LTE there.  I called Telus and they said to reset the network on my phone; when I did, I got LTE, but then it went back to 3G within 30 seconds.  They're looking into it and will get back to me.

  • mikew3804 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 4:55 AM (in response to omsterathome)

    Yes.  Using the iphone 5 for about 3 days.  The signal strength is weaker by about a bar or two in all locations as compared to my iphone 4.  Turning off LTE solves the problem.  Let's hope Apples' fix comes soon as this was one of the major reasons I bought this phone.

  • mesii23 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 7:50 AM (in response to mikew3804)

    I just moved over from the Galaxy S III. I now have and iphone 5, and I can honeslty say that the iPhone 5 has the weaker reception in the LTE department.  You would think that with Apple's typical quality standards that this would be the other way around, but its not.  I made the GS3 jump after they released the 4s without LTE, and came back to have the i5 with it, but I am currently quite dissapointed in the results.

  • Herbshmoker Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 23, 2012 7:48 PM (in response to omsterathome)

    I've talked to a "technician" at bell and they said that updates are going to be made in the next few days, some kind of calibration or carrier update is coming. Basically what's happening with me is, as soon as I switch LTE on' I get no service at all then I switch it off it resumes 3G at like 4-5 bars. It's pretty much failing to revert back to a 3G connection once LTE. Is on. And LTE coverage (when it is working) is very patchy throughout the island of montreal, even downtown, giving me at times 4 bars but mostly hovering between 2 and 1...I mentioned all that to the technician I had to wait an extra 15 mins to speak to said what I mentioned above.

  • bryanmichels Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 10:42 AM (in response to omsterathome)

    i am having the same problem with Koodo (via Telus' network) in Ottawa. It almost never connects to LTE by itself, have to toggle the switch or airplane mode. and when it does connect, the bars drops down to 1 or 2, then it disconnects back to 3G after about 30 seconds and full bars. this is really annoying hopefully we get a fix.

  • RJS50 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 4:58 PM (in response to omsterathome)

    Nothing wrong with the iPhone 5 it's the Carrier & LTE.  The new phone has better reception in 3G than my iPhone 4.  If the LTE signal is weak the phone will keep switching between 4G & LTE.  Just turn the LTE off in weak areas.  As carriers coutinue to expand their LTE networks thinks will get better.  If anyone thinks they will get LTE every where they are dreaming

  • Beisarius Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 5:13 PM (in response to RJS50)

    Unpacked the i5 (Black) with reverence similar to inspecting a freshly polished shinken- it is an actual ritual in itself. Joke aside, placed a protective case and when adjusting it, I noted, right above the Lightning port, a silvery mini line as the iodized paint I guess had been scratched? there is no dent or no cut per say, which leads me to believe black paint was removed with with pressure. I still do no understand how it got there and am tempted to think factory.

     

    yesterday unplugged at 345 PM the i5 at 100% Ottawa. I used it 3 min at 6 PM for web surfing. Then at 9 PM did a bit of texting. At 11 PM it was at 34%. Considering I was using an iPhone 4 days before, and I could do these minute things for several days before it drained, it appears the 5 drains incredibly fast...

     

    Then I confirmed it later today. Spoke with Bell. Problem with the LTE network. So Going up and down the spectrum it burns wattage. Pics to prove it:

     

    One erly shot with LTE on,, no LTE signal..

     

    IMG_0739.PNG

     

    Then Another while talking to tech.. Its 3G:

     

    IMG_0738.PNG

     

    Finally with LTE:

     

    IMG_0740.PNG

     

    And no LTE: watch the bars...

     

    IMG_0741.PNG

  • Beisarius Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 24, 2012 5:15 PM (in response to Beisarius)

    One thing to add is that in Montreal and Ottawa I am in full blast 'good' LTE areas.. Evidently, not. bell admitted a problem. But also they were quick to spell that the Iphone should not last much with LTE on...

  • Jackmarc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 9:42 AM (in response to omsterathome)

    I have had an iPhone 5 since about 20 minutes after 8am (mountain time) on Friday.  I am in Edmonton, Alberta, on the Bell network.

     

    All totaled, I believe I may have actually had LTE coverage for about 10% of my expereince thus far.  I have contacted Bell and they were unable to tell me anything after having been on the phone, troubleshooting for an hour straight. 

     

    This is extremely frustrating and I have no doubt that the carriers are in a hurry to resolve the issue.  I do not believe that the issue is the phone, but I could be wrong.  Standing in West Edmonton Mall (notorious for terrible reception) I had full signal.  So I definately believe the antenna is adequate.  The issue is the LTE coverage.  Perhaps the carriers infrastructure is being strained?  Who knows... but I would appreciate a press release at some point to help alleviate the questions.  Im sure Apple would like that too as there are going to be a number of people that will take their frustration out on the phone and blame it instead of the carrier.

  • Beisarius Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 5:44 PM (in response to Jackmarc)

    Bell admitted the problem. both with iPhone 5 and even Galaxy S3 for that matter. Oh well. Was told to wait a few months till it is solved...

  • Jackmarc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 5:54 PM (in response to Beisarius)

    I really happy to hear that.  I am not sure about other iPhone owners, but I for one would have been upset to fin out it is the phone and not the carrier.  Glad to see that's definitely not the case.  This phone is a beautiful work of art.

  • Beisarius Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 25, 2012 6:22 PM (in response to Jackmarc)

    I even like the slight patina paint loss, it is like all Aluminum classics: cars, airplanes... but the drain seems prett fast even on 3G without background apps

  • zackam1912 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 12:49 AM (in response to omsterathome)

    Thank goodness, i thought i was the only one experiencing these issues, yes the 3G signal on the 5 is actually improved and better than my iphone 4. yet when i manually switch to LTE it first shows full LTE signal than drops to 2-3 bars. i hope this is a carrier/LTE problem and not the phone itself. will apple come out with an update to fix all this? or the carrier?

  • MCBAIN_4 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 7:11 AM (in response to omsterathome)

    I'm having the same issues as everyone else with Bell in Calgary. I will wait to see what updates come out because it sounds like getting a new phone/sim card is not helping.

1 2 3 4 ... 41 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (22)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.