Skip navigation

iPhone 5 won't auto connect to Bluetooth

61482 Views 41 Replies Latest reply: Mar 30, 2014 1:08 AM by Apton77 RSS
  • ctimossi Calculating status...
    Currently Being Moderated
    Nov 30, 2012 3:15 PM (in response to Cb71)

    Thanks! This solved my issue too. In my case, by selecting the 'list phones' option I realized that there were 2 phones paired. For that reason the audio system always required me to choose the 'select phone' option before allowing me to use my new phone.

  • bh330 Calculating status...
    Currently Being Moderated
    Dec 3, 2012 9:37 AM (in response to elie1095)

    did u do all the menu options verbally or just the beginning where u said "setup"?

  • bh330 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 3, 2012 9:37 AM (in response to bh330)

    btw, I have 2011 Subaru WRX

  • elie1095 Level 1 Level 1 (10 points)
    Currently Being Moderated
    Dec 3, 2012 9:58 AM (in response to bh330)

    I did it all verbally. Same car.

  • bh330 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 3, 2012 3:12 PM (in response to elie1095)

    Ok so I tried it. I could not delete my phone from the car verbally so I did it manually. Then I paired it verbally and it worked. It makes absolutely no sence that you have to set it up that way. Well at least its working, for now.  

  • Grad Macker Calculating status...
    Currently Being Moderated
    Dec 14, 2012 9:00 AM (in response to Cb71)

    For the most preculiar reason, the voice setup method worked flawlessly with my 2012 subaru. I tried probably 10 times trying to setup the bluetooth through the switch menu but it always failed to auto connect.

     

    Anyway, finally it works ....Phew !!!

  • pitster7 Calculating status...
    Currently Being Moderated
    Jan 8, 2013 5:04 PM (in response to Cb71)

    This does not work for me. I am trying to pair my iPhone 5 with my 2008 Toyota Rav 4. The Toyota gives me a four digit code which I put in but it searches and searches until it finally fails. Does anyone have any ideas.

  • Rafiel Chait Calculating status...
    Currently Being Moderated
    May 3, 2013 2:01 AM (in response to Cb71)

    I had the same problem with my 2012 Subaru Impreza Sport and iPhone 5 and just had the same solution by     re-pairing my phone through the voice comands on the sterio. I don't know why this worked but it did.

  • mag71 Calculating status...
    Currently Being Moderated
    May 7, 2013 6:16 PM (in response to Cb71)

    I have a 2013 Subaru Outback and an iPhone 5. After 2 months of bliss, the hands free voice recognition stopped working. When I would try to use the hands free, the screen would read "Voice Recognition Loading", and would never load.

    Brought it to the dealer, who said they never heard of this issue. They replaced the system and it worked until two days ago. Same problem, and in addition, now I am unable to use the controls on the steering wheel to change songs when using the Bluetooth.

     

    I tried the following:
    Disconnecting my Bluetooth and then turning it on. I also tried to delete the other 2 phones. When I tried to delete the other 2 phones manually, the system says, "Error." When I start the car, the system will read, "Connection Failed", and will then connect a few minutes later. I can receive incoming calls and make calls using my phone, and speak thru the hands free system.

     

    Subaru wants to replace the entire system again, but I know this is not the issue. It is something with the iPhone and Subaru's system.

     

    HELP!!!!

  • kpgo Calculating status...
    Currently Being Moderated
    Jun 18, 2013 10:37 AM (in response to Cb71)

    I got this working a few minutes ago!!

     

    I had this problem with my 2012 Subaru Impreza when I got a new phone. When I bought the car, the dealership added my phone in themselves, so I never had to deal with that. 

     

    Somehow, adding the phone into the system manually doesn't work properly—the other commenters are right, you absolutely have to use the voice commands or else it doesn't work. Also, be sure to delete all other bluetooth devices! I had 3 duplicate devices from trying to re-add my phone when it stopped working after my car was serviced and that definitely contributed to the confusion.

    The other thing I noticed is that the list of devices was different on the manual menu vs. the voice command menu. Check in both places and delete everything before starting from scratch!

     

    Also, if you (or a passenger) are going through your bluetooth menu while the car is in motion, it won't work and will give you an error message. This is a built-in safety feature that no one bothers to tell you about. Very annoying.

  • Firebelly130 Calculating status...
    Currently Being Moderated
    Jun 20, 2013 7:49 AM (in response to Cb71)

    Thanks this worked for me too on a

     

    2014 Subaru Forester

     

    So the s/w on my Forester let's you pair blue tooth audio but that is apparently different than pairing a phone for handsfree mode.  I replace my iphone 5 with another iphone 5 since for some reason my old phone was attracted to the floor (many times) and when I went to pair my new iphone I didn't do the pair phone method I did the pair audio avaliable from the stereo.  When I went back and read this I realized that I had to clear the phone settings and re-pair  (I cleared the audio one first just to prevent it from being confused)  So I wiped out the audio pairings in the manual menu and then went into the phone setup and wiped out the pairing there.  Re-paired in handsfree phone menu and now everything is good again.

     

    Thanks for the debug and solution.

     

    -Ray

  • vjohns Calculating status...
    Currently Being Moderated
    Jun 20, 2013 11:36 AM (in response to Cb71)

         I have a 2011 Subaru Legacy and an iPhone 5.  I can pair the two so that you can make calls but it will not let you play back any music.  I have tried several times to re-pair them, but nothing works.  I have removed my old iPhone 4 from the cars bluetooth and it still does not work.  I do not want to have to use an aux cable, that defeats the purpose.

     

         I called Subaru and they were surprised that this was even an issue.  After being on hold many times, and longer than a care to be, they finally told me that the car and the iphone 5 are not compatible(even though their website says they are).

     

         Does anyone have any ideas as to what can be done to fix this issue, because I know I am not the only one out there who is having this very same problem. 

     

    Is this a Subaru Blue Connect or an Apple software issue?

     

    Thank you for your help

     

    - Vernon

  • Rafiel Chait Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 20, 2013 12:08 PM (in response to vjohns)

    You have to set up your device using the stereos voice system. There's a bug in the stereo that doesn't let it automatically connect to your iPhone unless you set it up that way. Seems strange but it works

  • vjohns Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 20, 2013 12:37 PM (in response to Cb71)

    Thank you.  But I am not sure I understand what you mean by set up your device thru the stereo voice system.  I follow all the voice prompts and it stil does not work.  This should be a lot easier than it is.

     

    Thank you again.

     

    -Vernon

  • Rafiel Chait Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 20, 2013 2:01 PM (in response to vjohns)

    You can pair a bluetooth device like your iPhone to your Subaru's stereo in two ways, one is just using the stereo's contols the other is by using the stereo's voice system. In my case I could pair my iPhone 5 both ways but it wouldn't automatically connect when I started my car unless I had paired the device using the voice system. I had an iPhone 4 when I bought the car and the dealer paired it through the voice system and it worked fine but when I upgraded to an iPhone 5 I paired it using the stereos controls and it wouldn't auto connect and offten failed to connect at all. I erased all the old paired phones stored in my car stereo and repaired my iPhone 5 using the voice system and it's worked fine since. If that doesn't work for you have Apple check your phone and if it's fine Subaru should replace your stereo

Actions

More Like This

  • Retrieving data ...

Bookmarked By (2)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.