Previous 1 2 3 Next 36 Replies Latest reply: Jan 15, 2015 3:04 PM by dognillah Go to original post
  • lonereaper Level 1 Level 1 (0 points)

    I was having the issue earlier to, and I had nearly every solution posted on every forum. Then my brain started working and something clicked. Did you make sure you have bonjour running? Because I didn't i had turned mine off in system settings. I only know how to do it on microsfot not on mac so the process i followed was

    Start-->MSCONFIG(just type it in the search bar)-->then click the tab SERVICES-->

    I hide all the microsoft things with the little box at the bottom left of that screen, and my apple services boxes where mostly unclicked, i made sure all of them where clicked, espcially the bonjour sevice, and then clicked ok, restarted my computer, and opened itunes and now my phones show up

  • RTurner5 Level 1 Level 1 (0 points)

    Thank you Greenfields forever.  Your fix was the right one for me.

  • iZHP Level 1 Level 1 (0 points)

    This was it for me. 

     

    The default iMac name (So-and-So's-iMac-7) kept changing the number at the end, and was now 10.  I changed the whole name to avoid this from happening again. 

     

    Thanks! 

  • Kim Mina Level 1 Level 1 (0 points)

    Thank you so much for this advice.  This solved my problem.

  • mcackay2 Level 1 Level 1 (0 points)

    Another thing to try -- ensure you have IPv6 enabled on your Mac.

     

    None of my devices were syncing, then I went to:

    System Preferences > Network > Wi-Fi > Advanced > TCP/IP > Configure IPv6

    -- set to "Automatically"  (or in my case, I use "Link-local only")

     

    Restart iTunes

    Then in my case, voila - both my iPad and iPhone were syncing.

  • David in Germantown Level 1 Level 1 (45 points)

    Yes so far, after the restart, it is working again.  I'll see if it persists after the iMac sleeps...

  • dognillah Level 1 Level 1 (0 points)

    I now have Yosemite on my computer and ios 8.1 on my phone. I couldn't get my iphone to show up in the top left hand corner when I turned on itunes. I had to sync over usb for a little bit. I didn't know why my Iphone was not recognized. I knew my computer knew my iphone was there because I could still send and receive texts on my computer. I double checked to see if both devices were on the same wifi. They were. I finally found a solution. I turned off my iphone and turned it back on. When I did that, Itunes finally recognized my Iphone over wifi. I don't know why that worked but it did. If you can't get itunes to see your device, try restarting. It might be as easy as that.

Previous 1 2 3 Next