Previous 1 4 5 6 7 8 Next 113 Replies Latest reply: Oct 10, 2014 5:49 PM by YumboHD Go to original post
  • roccit Level 1 Level 1 (25 points)

    FWIW I don't seem to get my wife's alerts when I keep her calendar in my iCloud group on OS X (This is Mavericks). Then they just magically show up on my iOS devices.

     

    That said, I only started looking at these threads because I noticed that my wife's calendar was not up to date on my iOS devices but it was on the lappy. So I removed her calendar from iCloud on my lappy and then just had her send out the subscription email and subscribed individually on each machine (iPhone, iPad, and MBP). That's when I started getting her alerts.

     

    So, I deleted all subscriptions from my devices and moved her calendar's location from On My Mac to iCloud. I'll update if it gets rid of the alerts.

    -roccit

  • GeetarNerd Level 1 Level 1 (0 points)

    On Mac: Calendar / Preferences / Alerts / check Turn off shared calendar messages in Notification Center

  • roccit Level 1 Level 1 (25 points)

    Yeah, the problems here are on iOS.

  • GeetarNerd Level 1 Level 1 (0 points)

    We had the problem with each others' iPhones. My solution fixed it at 'source' because this sets, via iCloud, calendar alerts on people's phones for all shared calendars, but it assumes you're on Macs.

  • roccit Level 1 Level 1 (25 points)

    Yeah, I have that checked, but still get notifications on iOS devices. Question: Do you have your shared calendar under your iCloud section of Calendar, or under the On My Mac section? Mine is under the iCloud sectioncal-prefs.png

     

    icloud.png

  • RockAthlete Level 1 Level 1 (0 points)

    Did you ever crack this?  I haven't read the entire post, so forgive me if it's covered elsewhere, but the answer seems to be to go to your iCloud calendar on the web and changes can be made there.  There is a tick box to turn on / off emails for shared calendar changes.

  • roccit Level 1 Level 1 (25 points)

    No, it's not about email (for me anyway). My issue is with notifications for calendars I am subscribed to on iOS devices. I subscribe to my wife's calendar and all of her myriad notifications pop up no matter what settings I turn off.

  • Zazou Level 1 Level 1 (35 points)

    I have the same problem.  A friend has shared his iCloud calendar with me and I'm receiving notitfications for all his events in the apps on my devices (iPhone, iPad and iMac)

     

    On the iPhone and iPad, Shared Calendar Alerts are disabled.  On the iMac Turn off shared calendar messages in the notification centre is selected.

     

    On iCloud.com calendar, Email me shared calendar updates is unselected, and Receive Event invitations is set to in-app notifications.

     

    The events of my friend I'm seeing are not invitations to me.

  • Young Sealey Baaaby Level 1 Level 1 (0 points)

    This was originally posted in 2013 (so it may have been solved already) but I recently got tired of the same problem and began searching for a solution. In Calendar on my Mac I noticed in the preference tab there was a tab for alerts, at the bottom there is box unchecked that states "turn off shared calendar messages in notification center". I simply checked that and solved my problem. There is also a tab for this on the iPhone (I have a 5S in settings-mail,contacts, calendars-scroll all the way to the bottom

     

    Hope this helps someone

  • Bryan Schmiedeler Level 1 Level 1 (15 points)

    I have turned this off (a few years ago in fact) and it never helps.

  • mmmax Level 1 Level 1 (0 points)

    I have precisely the same issue, and I've tried all the solutions on this extensive thread. It's very frustrating. Shared google calendar events alert on my iPhone no matter what I do or what settings I have on my iPhone.

  • srix6 Level 1 Level 1 (0 points)

    Get constant beep notifications on my iphone when my wife adds/changes things to her calendar. Read the entire thread, but tried nothing because everyone said nothing worked. But along the way someone mentioned that on shared calendars, the person who made it controls the settings. So I went into my wife's phone:

     

    Settings -> Mail, Contacts, Calendars -> Toggle off both New Invitation Alerts (not sure this is necessary) and Shared Calendar Alerts

     

    Then I added a bunch of new things to her calendar... and IT WORKED. No notifications to my phone. Hallefreakinglujah. Don't know if this will work for others, but it did for me.

  • mixxon Level 1 Level 1 (0 points)

    Hey guys! I found a solution that worked for me. I got fed up with the email notifications...

    go to: "iCloud.com>Calendar>Gear symbol>Advanced Tab" Uncheck the box "Send notifications from shared calendars" (Don't know the exact words because I'm using swedish. But it will be the second box in the third section from above) Hope you will enjoy it as much as I did! Have a nice day

  • Jim Dysart Level 1 Level 1 (0 points)

    Hi,

    Do you mean go to iCloud.com through Safari? If so, in Calendar , I only see Advanced as a tab under preferences in the "Gear at the lower left of the screen. No such option regarding Notifications exists there. Maybe I misunderstood your directions.

    JD

  • mixxon Level 1 Level 1 (0 points)

    hmm weird?! What kind of options do you have under there then? I have starting from the top (again not sure about the exact words) TIMEZONE, DUE ACTIVITIES, NOTIFICATION FOR ACTIVITIES, INVITATIONS. Like shown below.prt_scr.png

Previous 1 4 5 6 7 8 Next