Previous 1 2 Next 18 Replies Latest reply: Jan 4, 2013 7:25 AM by lexar123
lexar123 Level 1 (0 points)

I updated Aperture to 3.4 and as before sharing my iPhoto library.


When I try and use any plug-ins like dfine or others I get the following error.


Editing Error.

One or more of the selected versions has a original files which is still being imported.  Please wait for the file to copy to complete and try again.



I tried this with several different plug-ins and many different pictures.

However If I import a picture into the aperture library then I can use the plug-ins but if I try and do it using the iPhoto library I cannot.


Any ideas??

Previous 1 2 Next