Previous 1 6 7 8 9 10 Next 741 Replies Latest reply: Aug 28, 2015 6:01 PM by nosardrich Go to original post Branched to a new discussion.
  • Rockyrikoko Level 1 (0 points)

    Yes, it is set to automatic. I turned off the location services for time setting, went back to time and switched it to manual then automatic to apply the changes and it immediatly changed to the wrong time and of course kept searching for the time zone.


    I should not that it was the glitch that was occuring since the DATE and MINUTES were incorrect not just the hour... and the date is off by 14 days

  • kiahuna Level 1 (0 points)

    Having the same issues in Honolulu.


    Verizon, 32GB iPhone 5.


    Time & date seem to change between leaving work and reaching home (but prior to charging).


    Time changes have been variable.


    Yesterday was minus two weeks and 8.5 hours, before that was minus 12.5 hours.


    I have been having issues connecting to itunes & found it seems to be a time date issue with ios6 - resolved by setting date forward one year & then back. This issue was also affecting iphone 4s on ios 6.

  • Rockyrikoko Level 1 (0 points)



    That is interesting... I am on Oahu as well and both my wife's and my phone are consitantly 14 days 18 hours 48 minutes and 19 seconds off. I assumed I was getting the time from something because it moves through time at a regular pace. I am in Lanikai, a known VZW trouble area, when it happens most but it has also happened to me in town. I was starting to suspect it had something to do with poor signal strength

  • Garrett Murray Level 1 (125 points)

    Pancake Bill wrote:


    I have tried this adjustment before and it did seem like - initially - it worked for an extended period of time. Maybe even 14 hours, but then it messed up despite all that being toggled off. Good luck, but I wouldn't put much hope in it.


    Interesting. So you're saying for 14 hours the time/date worked, but then the time/date reset to an incorrect value, or did it also break iMessage/Facetime/APN?

  • kiahuna Level 1 (0 points)



    I'm having the problem in Olomana - so we could be dealing with the same tower(s).


    I haven't been as precise as you in noting the differences, but they have been oddly random.

  • cmprince Level 1 (0 points)

    The first time it happened I was at work (central NC between the Triad and Triangle) and this past weekend I went to visit family close to the VA border and it happened there.

  • wizitunes Level 1 (0 points)

    It's happening in Honolulu too.

  • GoECU Level 1 (0 points)

    I am in Eastern North Carolina and I have been experiencing the same problem.  I have an iPhone 5 with Verizon.  My phone will sporadically fall 10 minutes behind.  While I am not 100% sure, it does seem to happen when I move between 3G and LTE.  I purchased the phone Sept. 21st, but I did not notice a problem until Oct 2nd.


    In order to correct the issue I go to Settings>General>Date & Time and turn off/then turn back on the 'Set automatically' switch.  Once I back out of the screen the clock will reset to the correct time.  The correction my last a couple of hours or half a day.

  • ceslar Level 1 (0 points)

    I called Apple support (800) MY-IPHONE (800-694-7466) and they told me to temporary turn off "Set Automatically" and also call *228 to set time zone.  I tried calling *228 and it said, "This number is not allowed".  They said it would be escalated.


    Everyone call Apple support and make this more known to them!

  • Pancake Bill Level 1 (10 points)

    I'm not sure if this makes any difference, but I paid full price for my phones.  I'm sure VZW isn't messing with me because I wanted to keep my unlimited data plan. . . or are they! 


    I got an email back from the iOS Senior Advisor I've been talking to and he indicated that the technicians at Apple are now going to be speaking with Verizon about this issue since it is a problem, apparently, only with VZW customers.  So that's at least good news.  Hopefully the ghost in the machine can be worked out.

  • Rockyrikoko Level 1 (0 points)



    Apparently doing a *228 update is not needed and will ruin the sim card on an LTE phone and that is why its disabled.


    From VZW customer service...

    "Our 4G devices no longer support the *228 option. All updates are OTA (over the air) thru the sim card. We do recommend periodically shutting off your phone and pulling the sim card. This will also refresh your device as well as the Network. If you feel that you aren't receiving coverage, the iPhone allows you to reset Network settings. This will assist you phone in located the nearest Verizon "network" tower. You are able to do this by the following steps: settings, general, reset, reset network settings."


  • ceslar Level 1 (0 points)



    Good thing they disabled *228!


    So I imaged you already tried the procudure recommended by Verizon and it doesn't work.

  • Rockyrikoko Level 1 (0 points)

    I just ran through the steps recommended by VZW customer service in my previous comment (settings, general, reset, reset network settings) and when the phone turned back on after the reset the date/time was off but after it aquired the tower and reestablished a connection it corrected itself.


    I wonder if the phone has an internal clock that is off and when the signal isnt telling the phone the proper date/time it defaults to the internal clock. If that is true than it also self corrects the adjustments that are made in manual mode.


    Can anyone verify this?

  • Rockyrikoko Level 1 (0 points)



    No, I hadn't tried it until just now. I was intrigued by your post and did some research to see what the problem was and posted my findings.


    Also, I think ruining the sim card would just be a minor annoyance... When I replaced the sim cards I was told they are so inexpensive they dont even have a code to enter in the system for handing them out. You just have to have VZW activate the new ones... It took about 5 min per phone and I was on my way

  • cmprince Level 1 (0 points)

    So my big Apple store "fix" of reinstalling the firmware and the location didn't work. Was running errands and the time is now off by 1 hour 13 minutes (says 4:22 when it is 5:35).

Previous 1 6 7 8 9 10 Next