Previous 1 2 3 Next 43 Replies Latest reply: May 28, 2013 9:47 AM by straehle Go to original post
  • chribu61 Level 1 (0 points)

    Please try different resolutions  not quality settings like basic,fine and so

    Switch sizes  from L to M and S and try it I have test it with my d90 and if the size

    Was reduced to size m it was working well.

  • ElemenT80 Level 1 (0 points)

    Hi, I just tried different sizes.

     

    Large is not working, but with photo's taken on M and S the import works!

     

    Unfortunately this only works with jpeg, and not with raw pictures.

    The size cannot be altered for raw.

     

    So now we have a work around, but not yet the solution.

     

    Regard Element

  • just_norma Level 1 (0 points)

    I have the same problem with the Nikon D3200 on both JPEG Norm, JPEG FINE and like the others it was after IOS6.0.  I bought a new card and it didn't work either.  Its 24 MP rather large files.  But the solution to go smaller isn't useful for me.

  • aenghus Level 1 (0 points)

    Photo import to iPad2 fine with OS5. After upgrade to OS6, 'Accessory (Nikon Coolpix P510) not supported by iPad'.

    I'm not going paying for technical support when it appears that Apple hasn't worked his one through before sucking me in!

  • foxbetti Level 1 (40 points)

    Hallo,

    i just found out, that the problem dissapeared after i had upgraded iPhoto on ipad.

    I use iPhoto 1.1 now. I also upgraded other apps, but I assume that iPhoto was the responsible one.

    So if somebody could try and report please.

     

    Before I had exactly the same problem, jpgs bigger as about 5000 pixels were not transferd from the camera connection kit, it ended with a red question mark.

     

    Regards

    foxbetti

  • just_norma Level 1 (0 points)

    Nope. I had iPhoto 1.1. The issue must be the size of photos generated by a 24 mp camera. 

  • Skydiver119 Level 7 (25,992 points)

    You guys need to let Apple know

    http://www.apple.com/feedback/

     

    They don't read this forum but supposedly do read the feedback.

    Best chance to get a fix is to report the bug directly to those that'll write the fix.

  • foxbetti Level 1 (40 points)

    Hallo,

    Interessting!

    To bad that i updated more apps at once!

    Yes, the issue is if the filesize goes over about 5000 pixels the jps are not read.

    In my case it worked if one of the files was in the raw format.

     

    Regards

    Foxbetti

  • ElemenT80 Level 1 (0 points)

    It is working good since yesterday. Probably the iPhoto update (I wasn't awete of the update)

    Now import Raw and 24mp pics is working just fine.

    Hope it stays this way.

     

    Thanks Foxbetti

  • Z3d Level 1 (0 points)

    I've RESOLVED this (sort of)

     

    Firstly, I had this problem despite having iPhoto 1.1 installed although I don't really use/like iPhoto. Given the nature of iOS where apps don't have access to effect core OS behaviour, I doubt this is the fix.

     

    As stated previously, I had 2 cards, one that worked and one that didn't. The one that didn't I did a low level format in my canon 500d (same way the working card was formatted) and put it back in my 5d mk3 and suddenly it works perfectly with full 24mp images.

     

    The fact my iPad is rejecting images in the same way via my cf card camera adapter makes me think it is something that the iPad doesn't like about how the 5d mk3 (and potentially other cameras) format the memory cards.

  • ElemenT80 Level 1 (0 points)

    And today the import is failing once more. Weird since it worked a couple of days ago...

  • wusyc Level 1 (0 points)

    Not sure if anyone has more success with iOS6.01. I imported some photos from my D300 using CCK and it worked the first time!

  • ElemenT80 Level 1 (0 points)

    Hi WUSYC,

     

    I updated my iPad yesterday. Will try to import tonight.

    Hope they fixed it properly this time. I'll keep my fingers crossed...

  • wusyc Level 1 (0 points)

    It didn't last long. Still got problem last weekend importing photos from my D300. Had to keep trying 10 or 20 times to have a sucess.

  • Mfslucky Level 1 (0 points)

    Possible fix.  I have a Nikon D90 and ipad2.  Importing pics using a SDHC card worked fine before the iOS6 upgrade to the ipad2.  After realizing that only portrait pics would NOT download, I went to my Nikon D90 and tried the following.  Put the SD card back into my Nikon, pressed "Menu" button, went to the "Playback Menu", scrolled down to "Rotate tall" and selected "ON".  Then I tried importing pics to the same ipad2 the same way.  Worked fine with all pics both portrait and landscape.  FYI, all pics mentioned were "JPEG Fine" quality.  Via Con Dios!