Previous 1 2 3 4 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • w_c Level 1 Level 1

    The same thing happend to me this morning.  After reading your post I was able to use the suggestion of restoring to an earlier version:

  • w_c Level 1 Level 1

    The same thing happend to me this morning.  After reading your post I was able to use the suggestion of restoring to an earlier version:


    Apple TV 2:,1_5.0.2_9B830 _Restore.ipsw


    Apple TV 3:,1_5.0.2_9B830 _Restore.ipsw


    Step 1. I downloaded the correct restore file to my macbook pro.

    Step 2. I then unplugged all cables to the AppleTV.

    Step 3. I logged into iTunes on my macbook pro.

    Sept 4. I then used a micro USB cable that came with my WD external hard drive plugged it into my macbook pro then AppleTV.  The restore screen came up automatically.  I pressed option and store at the same time.  I was taken to the screen to find/use the restore file that I had downloaded in step 1.  I'm happen to say everything went smoothly.  iTunes confirmed that the restore was completed.

    Step 5. I then connected the HDMI cable and power cord to the AppleTV and went through the AppleTV set up. I'm back in business!  I hope this helps.

  • Dylotic Level 1 Level 1

    I've got the same problem here. After update it reboots and the atv3 keeps flashing for

    ages. When i disconnect the ethernet cable it does boot but doesn't find any wifi

    connection even if i enter it manually.

    When i connect the ethernet again screen goes black again and white led flashes.


    I've always used the atv3 wired without problems. Router is on

    and on the router it seems the atv3 got the ip assigned. No

    other device in the network has this ip. i'm pretty well known with networking

    since this is part of my work. So i'm sure there is no problem with the

    network. There is something wrong with the new IOS5.1 !


    Off getting a micro usb cable tomorrow. How can i see it's data capable?

  • w_c Level 1 Level 1

    There are a number of micro data usb cables not to mention retailers, I would google it.  Then you can check to see if the retailer you're going to visit has it.

  • diehummel Level 1 Level 1

    i used the cable from my old HTC Smartphone.
    and it worked also.

  • skyluc Level 1 Level 1

    Had same problem here, blinking when cable inserted and no wifi signal found with no cable,  downgraded again to previous software version with the use of iTunes and miniusb cable. Now cable works but the wifi still doesn't find any wifi signal anymore.  This apparently was due to that latest upgrade to iOS 5.1

    and remained even after downgrading back to 5.02


    Called apple support Netherlands, and as my phone support contract was just overdue, they offered me to help them if I would consider paying them another extension for AppleCare, this while the problem is obviously due to a faulty upgrade from apple.


    I refused to pay another contract and this person told me that the origin isn't hardware or software but most probably how my network works....that the settings of my network are most probably the cause, honestly I don't believe this as I have approximately, 9 apple hard wares that find the network and are working just fine on wifi. ( iPad,iPhone,imac etc)


    So the ball is at their camp now and I suppose we need to wait for a decent software upgrade that fixes this problem.


    I was lucky enough to have that mini USB cable and to do the downgrade without to go to buy one....


    Apple please fix this before other people get frustrated and have unnecessary costs.  Lets believe you come with a good solution. Still believe you will.

  • dust8103 Level 1 Level 1

    This worked for me too! Thanks.


    Not happy that Apple rolled out this update!!!

  • ridgessp Level 1 Level 1

    This is in reply to w_c's post with the links:


    My wife did the new update a couple of hours ago, and the iTunes logo & a Micro USB cable logo showed up on our TC screen. Both of us attempted to plug the Micro USB cable into our Macbook Pros, with no success; nothing happened whatsoever.


    So, right now I am currently DL'ing the Apple TV 2 link for iOS 5.02 that you provided. Please explain the steps to restore my Apple TV to this earlier version to me (Barney-style), as I didn't fully understand what you explained in your post. I get steps #1 - #3, but step #4 made little sense when once you said you pressed "option and store at the same time."

  • ChaunceyB Level 1 Level 1

    Thank you to the helpful posts here, the Apple TV works again!

    24 hrs of learning to probably not update any device until it has been public approved.


    Updated to 5.1 yesterday and the wifi connection was flickering on and off, mostly off, even after a 2nd restore and resets. There was never any wifi problems before the update.


    Best Buy worker was very nice and tested it, and said the wifi signal never waivered in the store. His best guess was that our router was too old to work with the update. That must be the only explanation for these problems. Although it works with everything else without fail, including os 5.0.2.


    I found that a cell phone micro usb cable does work like others said. Make sure you unplug the apple tv power and then plug it back in after it is connected to the computer by the usb, then it will show up in iTunes.

    Downloaded the ATV3 os 5.0.2 from above links and it erased, then restored the apple tv os 5.0.2.

    The first screen hooked back up to the tv monitor gave the itunes logo and cables freeze, pushed the menu and play buttons together and held to restart.

    Then went through the whole process of signing everything back in...24 hrs + later.

    Now everything, and WIFI, work perfectly.....just like they did before being prompted to update .......?


    So to sum up, we are looking forward to Apple releasing a REAL 5.1 update that works!

  • w_c Level 1 Level 1

    Step 4 contains a typo.  Thanks for pointing that out.

    Step 4.  Press the option key on your computer and click the restore button in iTunes. 

    I hope this clears it up for you and your wife.

  • w_c Level 1 Level 1

    Step 4. Press the option key on your computer and click the restore button in iTunes at the same time.

  • dust8103 Level 1 Level 1

    I spoke to Apple support regarding the update and at fist they said that this is an issolated case. They were suprised when I mentioned that its on Apple Dicussions.


    Want to encourage everyone that has this problem to arrange a call with Apple, they are obviously not monitoring the discussions. This way they will see that there are more than 1 person with the problem.


    Log the problem here and Apple will call you back, no need to wait on the phone for ages.


    I have been told that it will take 4 days to get back to me! So glad I was able to roll back the update otherwise I would have been without TV!

  • jafishman Level 1 Level 1

    The upgrade attempt also crashed my new apple TV.  Now I guess I must go out and buy a micro USB.

  • daboss2012 Level 1 Level 1

    thanks it restored my device.

  • James Wishart Level 1 Level 1

    I'm having similar wifi problems as others. Things seem to work okay through Ethernet however.


    I cannot restore my AppleTV 3 won't let me restore to 5.0.2. iTunes states that "This device isn't eligible for the requested build." Maybe my AppleTV 3 came with a newer version than 5.0.2? Do you know if there is something closer to 5.1 (but not 5.1 of course).



Previous 1 2 3 4 Next