Skip navigation

Apple TV Death after update?

155375 Views 366 Replies Latest reply: Jan 9, 2014 1:15 PM by sigbjornU RSS Branched to a new discussion.
  • vapiarius Calculating status...
    Currently Being Moderated
    Oct 31, 2012 10:52 PM (in response to dchao99)

    AirPlay mirroring and music streaming, HomeSharing, iTunes Match is working.

    Tested with WiFi and with Ethernet connection.

    Seems, all other functions is ok.

  • Zaimejs Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 1, 2012 5:54 PM (in response to vapiarius)

    I'm glad I found this thread, but I don't know if anyone can help me. I was watching Columbo on Netflix on Sunday. Suddenly, the AppleTV 2 stopped working. When I say stopped, all that I saw on the main screen was the Computers and Settings icons. I tried ethernet and wireless, but I couldn't get anymore icons.

     

    Then, after I unplugged it and plugged it back it, it just completely died. It doesn't turn on anymore.

     

    Am I just out of luck?

     

    It sounds like others have been restoring to the old software, but I can't do that if it won't even turn on, right?

     

    Thanks

  • shadowgrab Calculating status...
    Currently Being Moderated
    Nov 1, 2012 7:10 PM (in response to Zaimejs)

    That just happened to me about a hour ago. Went to watch a show off my itunes library and it said home sharing wasn't on, it was. Said password and name were wrong, it then went black. Couldn't get past the same screen.  Made an appointment at Apple store.

  • LoLyfe Calculating status...
    Currently Being Moderated
    Nov 2, 2012 9:55 AM (in response to RandomVillain)

    After a month without my ATV and following this thread avidly, I made an appointment at my local Apple Store. After a brief explanation of the problem I was met with a quizzical look and advised that it was very unusual for something to go wrong with the ATV unit. I referred them this very forum and showed how many people were having the same issue as myself and was again met with a quizzical look -- unfortunately due to the lack of knowledge of the forum!

     

    Long story short, they replaced my ATV2 with another ATV2 that they had to order in specially. The next issue I have is that it's running on 4.4.4 and I would like to put the safest version of iOS onto it without using the automatic update... Just ordered myself a MicroUSB cable from AMAZON for £1.50 ....

     

    I think I would laugh at this whole debacle if it wasn't so avoidable - and frustrating.

  • AsakoGirl Calculating status...
    Currently Being Moderated
    Nov 7, 2012 10:14 AM (in response to RandomVillain)

    I can get the file to save to my desktop and extract but have no luck executing it.  when I am in iTunes with the appletv3 connected, I used the options feature with the restore but there is no file in the folder with the ipsw extension that the restore looks for.  Please let me know what I am doing wrong! I have 2 appletvs to fix for a school.

  • LoLyfe Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 7, 2012 11:34 AM (in response to RandomVillain)

    My cable arrived from Amazon today. I bought (as described in Amazon) an AppleTV2 MicroUSB cable, comments from other buyers verified this cable to be good. Connected the AppleTV to my VAIO, it was recognised as an Apple Device and the drivers subsequently were loaded. However, the device did not appear in iTunes. I have tried all combinations of connections but no use.  Does anyone know if there has to be a certain version of iOS on the ATV before it's recogised by iTunes? The version I am currently running is 4.4.4 ...

  • dchao99 Level 4 Level 4 (2,040 points)
    Currently Being Moderated
    Nov 7, 2012 12:11 PM (in response to LoLyfe)

    However, the device did not appear in iTunes.

    If you have the ATV3, you need to connect the power cord before iTunes can recongnize it.

  • dchao99 Level 4 Level 4 (2,040 points)
    Currently Being Moderated
    Nov 7, 2012 12:18 PM (in response to AsakoGirl)

    I can get the file to save to my desktop and extract

    The ipsw is not an executable file.

     

    Open itunes and connect your ATV to the computer, opt-click (OS X) or ctrl-click (Win) the restore button, select the ipsw file you downloaded. That's all.

  • LoLyfe Level 1 Level 1 (10 points)
    Currently Being Moderated
    Nov 8, 2012 7:43 AM (in response to dchao99)

    No, I have an AppleTV 2 - does this mean I'll have no luck putting the version I want manually into the device then?

  • dchao99 Level 4 Level 4 (2,040 points)
    Currently Being Moderated
    Nov 8, 2012 3:23 PM (in response to LoLyfe)

    LoLyfe wrote:

     

    No, I have an AppleTV 2 - does this mean I'll have no luck putting the version I want manually into the device then?

    Yep, you can restore ATV2 to 5.0.2 via iTunes as well.  There is no need for the power cord.  Just use the micro usb cable you have.

     

    BTW, the latest iTunes is 10.7, why are you still using 4.4.4?

  • Duc41 Calculating status...
    Currently Being Moderated
    Nov 9, 2012 1:29 PM (in response to dchao99)

    Hello Guys,

     

    I "had" the same problems for 2 weeks, today i unplugged everything, router, atv, everything and waited a few minutes and try my atv on my MAC with a ethernet cable.. no change here

    BUT, when i put everything back in place, it worked normal.. i don't know what it was..

     

    Sorry for my bad English  (i am from Europe!)

     

    Good luck to all, i go know and finally watch a movie..

  • cbeezler Calculating status...
    Currently Being Moderated
    Nov 10, 2012 2:32 PM (in response to RandomVillain)

    Has anyone found that the new Apple TV update has screwed up their entire network? When my ATV is plugged in neither my laptop(windows) or my Ipod Touch will connect thru airport. After rebooting everything and reconecting the whole network including ATV, Laptop, and Ipod all lose the network within 5 minutes..... Unplug the apple TV and all these issues go away....

  • sjfraser Calculating status...
    Currently Being Moderated
    Nov 10, 2012 8:27 PM (in response to RandomVillain)

    I had the same experience with an ATV 3 .

    I applied the update from the ATV upgrade software screen,  once the update was complete I had a blank tv and blinking light on the ATV.

     

    After trying to restore the ATV with usb cable and iTunes a number of times , I had no change.

    I could remove the ethernet cable and get back to the ATV menu successfully, but neither wireless nor ethernet networks would work.  I would just get the blank screen, even though I was able to ping the ATV successfully with the ethernet cable plugged in.

     

    Thanks to instructions in this post I was able to download the 5.02 version and using the shift key on the restore button successfully install it.

     

    Thank you for the help getting my Apple TV 3 back up and running !

  • Loftee Calculating status...
    Currently Being Moderated
    Nov 11, 2012 11:17 AM (in response to sjfraser)

    I've also downgraded to 5.02 via mini USB and it worked for a few days, however now my ATV3 can no longer find my Airport Extreme (2nd gen) wireless network at all.  All of my other devices (3 iPhones iOS5, 1 MacBookPro OSX10.6.8, 2 iPad's iOS5, and an updated playstation use the network as usual. Any suggestions?

  • SHAKR Level 1 Level 1 (0 points)
    Currently Being Moderated
    Nov 11, 2012 12:18 PM (in response to Loftee)

    Try updating your airport extreme using airport utlity. This worked for me and I have the exact same setup.

1 ... 13 14 15 16 17 ... 25 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (23)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.