Previous 1 2 3 4 5 6 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Go to original post Branched to a new discussion.
  • Dylotic Level 1 (5 points)

    Going to try this method out now..

  • ChaunceyB Level 1 (0 points)

    Thanks Ace,

    I believe many here don't have the same symptoms like a blank screen or a flashing light, but I believe we share the WIFI problems.

    That's great if your solution works, but after spending a lot of time just to get it working/downgraded again, I would like to simply press an upgrade button when they release a working version.

  • Dylotic Level 1 (5 points)

    Sorry the trick is not working for me.. So i tried to flash back to previus version that was working.

    Now itunes says it isn't possible to flash to this version. NOW I'M FURIOUS!! , APPLE??? DID


  • bznmayr Level 1 (0 points)

    I'd be glad to provide information except nothing comes out of the ATV but a blinking light and the symbol asking me to plug something in using an unknown type of wire not provided.


    So, tiny boat anchor, or what?

  • bgphilt Level 1 (0 points)

    When I click on the link for the older software, it downloads a zip file.  After extracting the files, there is no ".ipsw" file.  Can someone please guide me through downloading this correctly for ATV2?



  • skyluc Level 1 (0 points)

    something changed again,

    untill yesterday when i tried to upgrade to 5.01 i had that same blinking problem and had to downgrade again with to the previous software.... this worked just fine, this morning i saw the post concerning the changing of the modem settings and tried this one out, unfortunatly i still had the same blinking desperate result, so no worries i just wanted to downgrade again to previous soft version that was stored on my hard disk, BUT ...


    This time it didn't work anymore, suddenly it gives me a message that this version was not eligable anymore for this hardware ( where 24 hours ago it was, same file) so I suspect that Apple changed something to the latest version of 5.1 to avoid people to downgrade again,....


    So please watch out, for me and maybe others the downgrade ( even stored on file) does NOT work anymore




  • Dylotic Level 1 (5 points)

    Same here! Now i've a useless ATV3!!!! That works fine with previous version , but now i can not

    flash it back! @#&@&$**^$^



  • theFeverDog Level 1 (15 points)

    I don't think they changed anything to 5.1 yet, I guess they just don't allow 5.0.2 to be installed anymore (i.e. when showing "Verifiying Restore with Apple" in iTunes). This seems to be standard procedure after a new release, to avoid old versions being used to install custom software.


    I hope they release an update 5.1 version soon for all those stuck on 5.1 now. All those who successfully downgraded to 5.0.2 should better stay with it for the time being.

  • qtfan1 Level 1 (0 points)

    That's exactly what's happened. Now a bunch of us have useless ATV 3 boxes. I'm so mad at Apple. They don't even acknowledge that it's the worst. I have an Airport Express as my router.

  • skyluc Level 1 (0 points)

    I could agree with you Fever Dog if this would be standard procedure, but why dit it work several times since the upgrade, that I could downgrade each time ( did it about 7 times) and that since this morning it wont let it happen anymore without any other change.... as the previous file is stored on my HD,


    note that without internet connection you can`t downgrade to previous; iTunes needs to be online even if you have all files on the HD

  • Dylotic Level 1 (5 points)

    Yep thats it i disabled my inet connection and now it won't even update while the file is on disk.

    Then itunes states it can't connect to the itunes update server.


    So no atv anymore, and friends came over to watch some movies. ****!

  • skyluc Level 1 (0 points)

    so now we are in a situation where:


    - ATV3 can't get online anymore

    - no downgrade possiblity anymore as its not eligable anymore


    nice piece of black plastic sitting there, waiting for an upgrade that we will need to know via online ATV3 wouldn't know ( can get online ) in the hope we can download it to our HD and restore it via mini USB via iTunes....


    what a mess,  imaps , i-excuses from the i-CEO and now this,,,, whats  i-next....  i-dont know


    starting to get a little worried....

  • skyluc Level 1 (0 points)

    forgot something,

    I would understand this situation if a person tried to hack it and had the downside of this .....

    but here it started with an OFFICIAL upgrade from APPLE

  • Dylotic Level 1 (5 points)

    Me too..


    Maybe they think , since there are only a few people having this problem?

    Will they still solve it? Or let us drive to the apple store to maybe get a

    replacement? Or let the customer just buy another one if they will......

  • theFeverDog Level 1 (15 points)

    skyluc wrote:


    note that without internet connection you can`t downgrade to previous; iTunes needs to be online even if you have all files on the HD

    That's extactly the problem. Apple removes the signatures for old versions from their servers after some time. Therefore your previous downgrades worked, and new tries don't. I guess there are several days between updates and removal of old signatures in order to avoid problems.


    As for an update, I have been writing to Apple about my experience with different ways of upgrading to 5.1. Anyone that's stuck on 5.1. now could maybe follow the instructions earlier in this thread an write to Apple as well, as this might help them narrow down the problem.


    And for those who downgraded successfully, I can only recommend to hold of on any further tests/tweaks/workarounds until there's a new version out.


    Edit: The post I'm referring to got deleted, so maybe Aple found enough volunteers to gather information... I hope^^

Previous 1 2 3 4 5 6 Next