Previous 1 2 3 Next 367 Replies Latest reply: Sep 19, 2014 6:38 AM by roberthuttinger Branched to a new discussion.
RandomVillain Level 1 Level 1

Seen quite a few people with this problem. After the update the light just blinks. After unplugging ethernet, it can't find router. Some people reset the router and said that worked. Others restored by plugging into iTunes and got it working. I did all of the above multiple times, still death. Going to have to take it into the Apple Store tomorrow I guess. Unless another update comes that fixes this.

 

Also the weird part, I know it's under warranty since it isn't even a year old, but I went to check the serial number and Apple said the serial number wasn't found.

Solved by theFeverDog on Sep 25, 2012 1:46 AM Solved
Reply by theFeverDog on Sep 25, 2012 1:40 AM Helpful

Had the same issues. Since resetting didn't work for me, I downloaded an old version of 5.0.2 software and restored that via iTunes (hold the option key when pressing the Restore button, this allows to point to a downloaded .ipsw file).

 

The old version still works fine, so it can't be a hardware thing. Waiting for a 5.1.1 update now

All replies

Previous 1 2 3 Next