Previous 1 2 Next 16 Replies Latest reply: Mar 31, 2015 10:58 AM by rainbowqween
linky99 Level 1 Level 1 (0 points)

I'm fairly new to having an iPhone - in fact the iphone 5 is my first. I have an ipod touch and an iPad, but haven't had to deal with a ringer before. I can't seem to get my new phone to ring when calls come in. The phone goes straight to voice mail.

 

I've switched the little mute switch to not muted on the side of the phone, I've picked a ring tone that works when I pick it. I've also tried changing Vibrate choice from Vibrate on ring ON and OFF. Can any one tell me what I might be missing to get the phone to ring?


iPhone 5, iOS 6
  • Beanie_ Level 1 Level 1 (35 points)

    so let me get this straight, your not getting any calls coming through to your phone at all, they go straight to voicemail as if it were off? are you recieveing text messages ok or are they not cming through either? i would suggest taking your sim out and trying it in another phone, if the problem persists then its going to be either your sim or your network. If calls come through on the other phone then theres a problem with your iphone.

  • linky99 Level 1 Level 1 (0 points)

    Yes, I am getting text messages, call messages and emails just fine. No ring. When I call myself from my house phone it goes straight to voicemail. I wouldn't know how to take my Sim card out and try it in another phone - this is beyond the scope of my knowledge. Should I contact Verizon or take my phone to an Apple Store?

  • linky99 Level 1 Level 1 (0 points)

    @Beanie_

     

    I just soft reset my phone (top and menu button at the same time to get apple) and after it came back up, whola - the phone now rings. Crazy!

     

    Thank you for your quick reply to my question. When all else fails, reset - that should be an Apple tag line.

  • Beanie_ Level 1 Level 1 (35 points)

    so your recieving calls but they are just vibrating, no sound correct? but texts are coming through fine, just to clarify they are text not imessages? green bubbles in the messages app, want to make sure your phone is using the cellular connection. Also you have checked this in a few areas of good network coverage?

     

    if all thats a yes, i would say its a carrier problem, contact verzion and explain what your problem is, it may be something as simple as updating your carrier settings but i cant imagine itll be too complicated, hope this helps!

     

    oh and as for the sim card removal, as your looking at the face of your phone, turn it so the right side is facing you, see that little hole half way down in the long oval shape? pus a paper clip in that hole and itll pop the sim card tray out

  • rextheiphoneguy Level 1 Level 1 (0 points)

    Iphone 5, ATT.

     

    I have the same problem, and it's recurring.  Tried with and without LTE, full bar area.  Phone will NOT ring or vibrate or display call.  Caller will get zero rings and sent straight to voicemail.  The voicemail alert however notifies you audibly and vibrates immediately.  This has happened 3 or 4 times and reset definitely fixes it.  The most recent time it happened (today) i noticed while I was testing it that the 'LTE' icon and the bars would flash off and then come right back on.  I have to assume this is related, but I don't know if it's an ATT issue or a phone issue. 

  • NaturalMom05 Level 1 Level 1 (0 points)

    I know this thread is old...but for anyone else searching.  If you go into your Settings, make sure the "Do Not Disturb" is turned off.  If you have this on, it will send all callers straight to Voicemail.  Hope that helps.

  • Medicsswife Level 1 Level 1 (0 points)

    I, as well, know this thread is old but I just got my iPhone 5 and was having the same problem. I read the above post and went to the "do not disturb" button under "Notifications" and there is an option "allow calls from" and mine came new from the package set to "favorites". Which is why when my husband tried calling, my phone rang...driving me crazy trying to figure out what was wrong. So I selected the option "everyone" instead!

    Hope that fixes someone's problem!!

  • pldon Level 1 Level 1 (0 points)

    I've been having the same problem for the last few days. Nothing suggested here worked, including changing setting to "everyone".

     

    But finally I opened the Otterbox flap over the "Lock" button (upper left side above two volume buttons) and realized when putting on the case I had accidentally pushed the button to lock--so that the orange showed. I guess that's the on/off ringer lock. This isn't that likely to help most people, but for those who aren't used to that lock button yet, maybe it will help someone.

  • GabrielleC87 Level 1 Level 1 (0 points)

    If anyone is still having problems with this- ie) phone not ringing when you receive a call or text- look above your volume +/-, that ovular thing directly above your volume is a switch- flip it toward your screen- you will see the volume level displayed and your texts/calls should come in with sound now. If you flip it away from the screen, you will see the mute / appear. One thing to note is that if you use the Lifeproof case, make sure you insert that side first since the switch will flip back to mute very easily. I turned on my click sound when typing so I could check the sound once the front cover was on so I didnt have to keep taking it apart. If your not I-phone savy, click the link below and he will demonstrate how to do it. Hope this helps:-)

     

    http://youtu.be/CUX9u-gY5rc

  • MUTigersFan Level 1 Level 1 (0 points)

    I changed the Do Not Disturb setting (which I wasn't aware existed and certainly did not set), and now calls ring through to me as they should.  Thanks for the help!

  • jabit Level 1 Level 1 (0 points)

    Thanks for the posting.  This solved the problem. 

  • antiselfie Level 1 Level 1 (0 points)

    Thanks so much for sharing. Gosh, I was about to hit restore but decided I should drop by an Apple store tomorrow. I tried blowing my headphone jack and resetting my phone like an idiot as advised on the other forums. I even blamed it on the update. Lesson learned: don't play with buttons when bored. You are a hero, sir.

  • antiselfie Level 1 Level 1 (0 points)

    Thank you so much. Glad I found your post!

  • reddcandy Level 1 Level 1 (0 points)

    pldon,

     

    you totally called it! I have tried it all and then tried taking the otter box case off, only to realize that my sound was turned off!

     

    Thanks!

Previous 1 2 Next