Previous 1 2 3 4 Next 51 Replies Latest reply: Jan 30, 2013 2:05 PM by Riptide76x
Riptide76x Level 1 Level 1

Since updating to 5.1 today, nothing seems to stream any more from my computers (both are up todate). I try to use Airplay on my Ipad but same thing happens. I can steam music to it though, but once about about 2 to 3 mins of loading till it starts to play the song.


Anyone else having this problem?

AppleTV 2, iOS 5.1
  • tegooding Level 1 Level 1

    I'm having th same problem.  It worked last night until after I updated to 5.1.... now nothing will stream.  Also, when I go into my computer/home share.... not all of the same options appear.  I only see music, movies, and television.  This may be by design, but it's hard for me to say right now considering that nothing seems to be working properly.  I also tried to do air play straight from  my iMac and that doesn't work either.

  • Riptide76x Level 1 Level 1

    Yea everything you are talking about is happing to me to, Luckly I have a second appleTV that I didn't update. and doesn't look like I'm going to either


    Still if anyone can help fix this, we would be greatful!

  • john-uk Level 1 Level 1

    Same here, Have tried all the usual 'fixes' powered on cable modem, wifi router, Mac, Itunes, Apple TV all in sequence still no joy.



    I can 'Airplay' content from Iphone / Ipad & Mac, but nothing via home sharing.



    Surely this isn't a feature of 5.1 if it is Apple please let me downgrade...

  • Riptide76x Level 1 Level 1

    You should be able to downgrade... get a micro USB and plug your apple tv into your computer then in itunes hold down OPTION key and click on restore.


    You just need to for the last version of appleTV

  • John Procopio Level 1 Level 1

    I had to connect the apple tv through a micro cable to itunes and download the 5.1 update.  This worked but then I had to go in and reset all of my passwords.  This is a big problem!!

  • john-uk Level 1 Level 1

    Resetting via connecting directly to Mac via USB and resetting via itunes worked for me also.


    It still loads software version 5.1(5201) So I'm still unsure why a reset via the Apple TV didn't work.

  • Mr N Level 1 Level 1

    I tried resetting through my Mac, but I still can't use home sharing. It just asks me to turn home sharing on when it's already on.


    I also tried downloading and installing the previous version - AppleTV2,1_5.0.2_9B830_Restore.ipsw. But iTunes was wise to what I was trying to do, and came up with an error message telling me "This device isn't eligible for the requested build".

  • bryan1467 Level 1 Level 1

    I have ths $100 Apple TV "Hockey Puck paperweight" also. Let ATV update.  After update ATV can't find my wireless, if I plug in the ethernet screen goes black and led starts blinking. If powered up with ethernet connected, gets suck in loop of choose language.  Make choice and it resets back to Choose language.

    I tried downloading and installing the previous version - AppleTV2,1_5.0.2_9B830_Restore.ipsw., but iTunes came up with an error message telling me "This device isn't eligible for the requested build". 


    Tried all the tricks to no avail.  Come on Apple  FIX THIS!!!!  There are alot of us with the same problem here!!!

  • Jbergeson Level 1 Level 1

    I'm having the same problems.  After updating my ATV2 to 5.1, the apple tv can no longer find my content on itunes.  I can push music from itunes or from my iphone, but can't push any video content from itunes to the ATV.  When I try to go to my "computer" on the home screen of the ATV, it searches and searches, then says "It can't find the content, please make sure the ATV and itunes are on the same wireless network". 


    What I want to know is this:  How do I downgrade my apple tv software to before the upgrade?  I'm not running itunes on a do I do this?  I'll gladly back down a step in order to be able to play my movies and tv shows...

  • vaines Level 1 Level 1

    My apple TV is stuck on the Whats new screen.  It goes away after a while, but when I try to watch previously purchased movies it just crahses and goes back to the Whats new screen.  This is not a good trend.  What is with all these issues help is having.  My ipad seems to be crashing more along with my iphone 4 ios6... Not impressed at all... Apple was supposed to be the guys who got it right..

  • Mr N Level 1 Level 1

    Then let Apple know. Give them feedback here, and perhaps they'll do something about it. I'm guessing this is a pretty widespread problem.

  • Marlenedolls Level 1 Level 1

    I had the same problem. Unplug the power and HDMI cable from your Apple TV. Plug the USB to your computer and a mini-USB to the Apple TV. Then plug the outlet back to the Apple TV for power. Open iTunes on your computer. The Apple TV should appear on iTunes under Devices. If it appears - restore Apple TV. It takes about 35 minutes. Once completed unplug everything and connect Apple TV back to your TV set. Good luck.

  • Jbergeson Level 1 Level 1

    Sorry to be dense, but what is a "mini-USB"?  Is that a cable that goes from the USB port of my computer to a port on the Apple TV? 



  • Mr N Level 1 Level 1

    Hi Marlenedolls.


    Thanks for the advice. But I tried that, and it didn't change anything - still had the home sharing issue afterwards.


    Incidentally, you don't need the power cable for the ATV2, just for the ATV3 - full instructions here.


    Jbergeson, a micro-usb (to give it its accurate name), is just a cable as you assumed. One end is a USB input for your Mac, and the other is a mini-plug that fits into the back of the Apple TV.


    It's important that we all tell Apple about the issue though, then they're aware of it and can do something. You can tell them here.

Previous 1 2 3 4 Next