Previous 1 2 3 Next 287 Replies Latest reply: Mar 26, 2015 7:00 AM by Pankaj7619
Kipto Level 1 Level 1 (0 points)

Hi, Occasionally when I am taking pictures or videos with the main camera I get loads of streaks of purple/blueish lines and if I take the photo while these lines appear they actually show up on the photo. So I think it must be a hardware problem. I'm in the UK on o2.


iPhone 5, iOS 6
  • Mil6es Level 1 Level 1 (0 points)

    I have just woken up to the exact same problem with my i5, I have purples lines down my camara screen on one side, 1 day old phone, not good enough.

  • shane101miles Level 1 Level 1 (0 points)

    same as mine its not all the time jus every now and then what do i do?

  • TiagoVCosta Level 1 Level 1 (0 points)

    People are calling that issue Purple Flare... Google "iPhone 5 Purple Flare" for more info.

     

    I don't know how widespread it is neither how to fix it :/ Still waiting for more iPhone and I'm hoping they fix the issue in my batch.

  • JohnnyP99 Level 1 Level 1 (0 points)

    I got the same over the weekend.  I don't think it is isolated to the camera either as I just got some horizontal 'lines' when browsing the app store.  Not as bad as when I was using the camera at the weekend and also camera lines were vertical (iphone in portrait orientation).

     

    Software or Hardware do we think?  I note that a number of ipad3 users are experiencing similar issues so is this a problem with the retina display technology?

     

    UPDATE: just checked the postings against 'Purple flare' and this is not the issue I am getting - I get what looks like interferene, prodominantly purple in colour - again, not apparently isolated to camera use.

     

    Message was edited by: JohnnyP99

  • jok5r Level 1 Level 1 (0 points)

    I get exactly the same thing. I've taken a screenshot of it. It was in an app so excuse the stuff around it, but this also happens in the normal camera. I've also noticed if you use iTorch the flash flickers every now and then like a loose connection.

    image.png

  • DanClarkePro Level 1 Level 1 (0 points)

    Also getting the same problem, screenshot from the Camera app:

    IMG_4589.PNG

    iPhone 5 arrived yesterday with iOS 6.0.1 already on it, so I don't think this can be a hardware fault that Apple know about and have fixed, as I would ahve thought that as mine is quite up to date (considering since launch) it would have things like this fixed..

  • anandumesh Level 1 Level 1 (0 points)

    Hi all,

     

    I am also facing the same problem on my phone purchased yesterday. Could you please tell me the next steps please? Have you people got the phone changed or it is just a software problem?

  • DanClarkePro Level 1 Level 1 (0 points)

    Hi anandumesh,

     

    I restarted the phone, and I've not had problems since, and I have 'tried' to cause the lines to display and they haven't.

     

    As I said, my phone arrived on the 16th, it's the 19th now and I'm not having issues so I suggest rebooting the phone, waiting a few days, and seeing if you still have problems.

     

    Hope this helps!

  • anandumesh Level 1 Level 1 (0 points)

    Thanks for the quick reply. This is really frustrating. It may not come today but it may come after the support ends .

     

    Surprisingly I have not seen any acknowledgement from apple. I have a lot of apple products and atleast expect the company to confirm what their plans are to fix the problem.

     

    My friend has purchased an IPhone 5 with me and I cannot reproduce the problem on this phone.

  • jok5r Level 1 Level 1 (0 points)

    I took mine to the Apple store and they replaced it straight away for me. This is why I love Apple! Amazing customer service!

  • DanClarkePro Level 1 Level 1 (0 points)

    Unfortunatly, ironically after I wrote that post, the purple/pink/magenta blocks/lines/distortion came up again.

     

    I spoke to a employee at my local Apple Store to see if this was a problem they had been having, his reply was "been seeing hardly any problems with them [iPhone 5]", and he had not seen this problem before.

     

    He recommended coming into the Store, but I would hve to be able to replicate the issue, but as jok5r has posted above, they just replaced it.

  • davefresco Level 1 Level 1 (0 points)

    I have the same problem. Got my iphone5 on October 29th and exactly 2 weeks after (time to ask for a replace) these pink, grey lines started appearing very randomly while taking photos. From what I recall I have seen this problem on 4 different occasions and last time I was even able to take a picture with them. Now apple here in The Netherlands doesn t want to replace my phone for a new one because the 2 weeks for replacements are over, so I have send it for repair and have to wait for 10 working days. In case I want a refurbished replacement, it can all be done in 1 week, but I have to pay 29€..Terrible customer service, they only see money in front of their eyes!

  • addisonfrom新北市 Level 1 Level 1 (0 points)

    IMG_0452.jpg

    hey guys i got same problem on my iphone5 when the first time show the purple line in ios6.0 i was think it is software problem but i update to ios6.1.0 and return twice again the probelm didnt solve i start to believe this is horrible hardware problem and i must be go to Vancourver again to change new a

  • addisonfrom新北市 Level 1 Level 1 (0 points)

    hello DanClarkpro i return twice again and still face to purple line IDK ,but i think this is hardware problem:(((

Previous 1 2 3 Next