Previous 1 2 3 4 5 Next 61 Replies Latest reply: Jan 2, 2016 3:46 PM by AppleofHISeye Go to original post
  • Fponce711 Level 1 (0 points)

    Something I tried and have work for me because i wasnt receiving pictures from friends or anything on my iPhone just on iMessage on my computer. was on my iPhone i removed in the message setting where it said send & recieve and it had to address my phone number and my apple id, i removed my apple id and left it soley with my number. I also turned off iMessage and left it off for a min or 2 and then turned it back on to reactivate it, and now it seems to be working so i dont truely know which of the 2 options resolved my issue, but one or both did help, and i signed in on my computer and im still recieving stuff there as well. so now everything is functioning as it should be.


    hope this helps.

  • JakePalmgren Level 1 (0 points)

    I gave AT&T a call and they weren't able to resolve the issue. They opened a case but who knows how long that will take... So i took it into my own hands and went through a couple of my settings. I turned on my cellular data (4g, or LTE) and as soon as i did i went back to send the MMS  message and it WORKED! so i would just say that you should ALL keep your cellular data on unless you want to save your battery a little bit. Let me know if this works for you all.

  • emlysk Level 1 (0 points)

    I have an iphone 5, everything is enabled (cellular data, LTE, MMS, etc.). Everything has always been enabled since a got it a few months ago. I was able to send photos until about a week ago. Now I can only send photos to persons with iMessage. What else can I do to send photos to non-iMessage people? Nothing has changed in the last week with my carrier... (Verizon). Thanks! Much appreicated.

  • Hutchsgirl Level 1 (0 points)

    go to settings..


    scroll down to messages


    scroll down til see sms/mms


    make sure mms is on..


    mine was turned off during last update for some reason.. hope that works for you.

  • jeeju Level 1 (0 points)



    Thanks you for sharing such valuable information sorting out the MMS issues I had.


    While trying to solve this issues i was very much surprised even the mobile service provider don't have any clue about this issue and finally the end-user starts to blame iphone spreading false illusions that get grab by non-iphone user as a triumph card for meeting their own selfish intension.


    The IOS 6 is a really great and I love my iphone 5.


    regads JMohan

  • kathid Level 1 (0 points)

    Just FYI, I have a 4S and was having issues with sending MMS messages.  I just did a software update (to iOS 6.1.3), and that seems to have fixed the issue for me.

  • ChrisP1974 Level 1 (0 points)

    Diesel I see people say this is a carrier issue, but it happens to many of my friends on all different carriers. Apple needs to look into are resolve.

  • diesel vdub Level 7 (21,995 points)

    Why do they need to fix an issue that can be resolved by turning on the correct settings?

    Turn on Cellular Data, it is required for MMS to work.

    Beyond that, MMS and SMS are carrier features.

  • donsimmonstexas Level 1 (0 points)

    hi everybody....first of all i am a new iphone5 on tmobile...i too had the

    same problem as everybody else...some MMS between iphones would go thru

    but not one MMS would go thru to other phones...other than iphones...

    the answer you upgrade software like 6.0 to 6.01 or 6.02 or 6.1 or 6.13 they all

    wipe out the settings that control the MMS and tethering go to settings:

    General: cellular (on)...and double click on cellular (on or off)..obvious it has to

    be (on) eventually...after double brings up dialogue box...says cellular data,

    on...enable 3g or lte...depending on your service and software roaming

    (on) and at the bottom you will notice CELLULAR DATA NETWORK...double click on

    cellular data network...brings up new dialogue box...


    internet settings for your carrier on google...


    CELLULAR DATA APN: user name and password blank...

    MMS APN: ...again leave user name and password blank...



    MMS max message size 1048576....

    MMS UA Prof URL:



    ....hope this helps...

    if you see that your APNs are blank...and it doesnt have the settings... you need

    to fill them in... these are for tmobile but it would be similar for the other carriers...

    THEY HAVE THEIR OWN SETTINGS...These are for tmobile....

    hope this helps...i was without service for 2 weeks before i figured it out...remember

    anytime you do an apple upgrade...check that you didnt loose your settings...

    good luck...let me know if this helps...


  • nunez92 Level 1 (0 points)

    Thank you! I found it helpful this is my 3rd day with the phone I realized I couldn't send picture messages to people who didn't have an iPhone iPod iPad ect but after doing what you read I'm now able to lol

  • jntiphone Level 1 (0 points)

    Thank you donsimmonstexas - my wife's new T-Mobile iphone had this problem straight out of the box, and your solution fixed it. 

  • jntiphone Level 1 (0 points)

    New info - none of the above APN settings are necessary on T-Mobile.  All you need to do is ensure you get the Carrier Settings Update.  If you don't get it immediately, plug into iTunes and it'll update everything for you.  The reason it didn't hit us immediately is because #1, we didn't plug into iTunes, and #2, we restored an iCloud backup from a previous carrier. 

  • donsimmonstexas Level 1 (0 points)
    they have since sent out an update including LTE remedy access it you should go to setting, general, ABOUT...there should be an dialog box


    with white letters...its not a true thru was sent thru t-mobile like a patch...and
    i thought that was strange...they never mentioned how to update...but if you never received the tmobile would have to reinstall the settings...
    and this is for people that are still on 3G...which it updates to 4g and LTE....thanks

    for letting me participate....don

  • Randy89 Level 1 (0 points)

    Unable to send text messages to muliple addressees.

  • happy2be Level 1 (0 points)

    Did you ever get this resolved? I am in the same boat!