Previous 1 2 3 4 5 Next 68 Replies Latest reply: Jul 16, 2014 6:14 AM by sujitdas Go to original post Branched to a new discussion.
  • isheep99 Level 1 (0 points)

    My iPhone 5 was replaced at the Genius Bar in Glasgow 5th October due to no service issues. I had no service appear in low signal areas of one or two bars where previously my iPhone 4 worked without any trouble. The 5 would not regain the signal on its own except when airplane mode was toggled or the phone switched on and off. I had this no service by way of example for  about 30 min in the centre of town, where signal was very strong. I toggled airplane to restore. I have had this fault almost daily in low and good signal areas when I suspect even moving between cells confused the device into holding a no service pattern when my wife's iPhone 4S showed strong signal.  The new hardware replaced under warranty at the apple store had the same iPhone 5 iCloud backup placed onto it. I have today tested the phone thourghely moving from city to town low and strong signal areas ( 3 network) and have had no problems since apple replaced my iPhone 5 citing manufacturing defects.  I had one brief drop out which came back within seconds and is perfectly normal, in a building in a one bar signal area. The phone regained the signal itself. I hope this post helps others having any similar problems. Whether hardware software or a combination and integration of the two, my new apple supplied iPhone 5 handset has worked flawlessly. Should anything happen to the contrary I shall report back. Good luck folks.

  • Fred360 Level 1 (5 points)

    My 64g iPhone 5 seems to lose service about once a day. It does happen at locations where the signal strength wanes (like my ferry commute between Seattle and Bremerton.) But today it occurred in a local supermarket. Had to reboot. I'll call AppleCare and see what they say.

  • jmarkgriffiths Level 1 (0 points)

    Seem like a problem that im having also. Im on the 3 network in the UK and ive been getting No Service issues. When I go into a low signal area, such as a lift, i expect the phone to loose connection but it never connects back until i restart my phone. Out of curiosity I left my phone with No Service to see how long it would take to re connect. I left it for 14 hours and took it to the apple store in Cardiff to show them. They said they were seeing this issue a lot and colleagues in the store were having issues as well but only with 3 UK network. They passed it off as a problem with the network. After speaking with the guy from apple store i restarted my phone in store and it went from No Service to 4 bars 3G. I dont care if its an apple or a 3 problem, I paid for an iPhone 5 but all ive got is an iPod touch. I hope this gets fixed soon as I will be taking it back the next time it drops out to get it replaced.

  • Fred360 Level 1 (5 points)

    I called into Apple Support and they just suggested the reset all Network Settings.  I did that, but did not have the problem at the time of the call.  They also referred to this article:


    The problem might be related to the AT&T service, which is supposedly expanding the reach of 4G in the Seattle area.

  • trpl777 Level 1 (0 points)

    Also having this issue on my iPhone. I've noticed that apps like facebook seems to hang, which causes the "no service". sometime when force quitting these apps i see my service go to 1 bar...

  • golem77 Level 1 (0 points)

    Am reading others posts on this issue with great interest as I am using a iPhone 5 (US/Verizon model) in Canada with a Telus pre-paid sim card and am having exactly the same problem.


    At times it connect to the GSM network and is operational for about 24-48 hrs. Then, it either displays  "No service" or "searching" in areas that clearly have connectivity.


    In addition to the problems reported on this thread, I am also experiencing an additional issue - that being that the phone seems to not be able to get past the SIM unlock screen.


    Specifically, I changed the default Telus SIM PIN code from 0000 to another number. when I power off/on the phone I am not able to get past the SIM unlock screen.


    I have tried resetting network settings, toggling Airplane mode and soft reseting the phone to no avail


    As with others, am interested to know if this might be a hardware issue or something that could be fixed by a software update by Apple.

  • superyoginimama Level 1 (5 points)

    Just a little update.  Continued to have the 'no service' issue and took it in to the Genius Bar.  I decided to try replacing the SIM card first to see if that resolved the problem (seemed the easier route at the time).  After 1.5 hours trying to get the card installed and my email services running smoothly I was done (or so I thought).

    Proceeded out the door and was gone no longer than 5 mins and the 'no service' issue surfaced once again!  Back into the Apple store I went and now have a new iPhone 5.  Was also told by the Apple rep and my own Telus Service rep that if I experience the same problem with the new phone to turn off the LTE. (Apparently Apple is working on an update to resolve - although this is heresay).



  • superyoginimama Level 1 (5 points)

    Well ... I've had my new replacement iPhone 5 for two days and had a 'no service' happen again this evening.  Not impressed.  I have now turned off the LTE to see if this solves the problem.  Sure hope they come out with a fix soon ...



  • golem77 Level 1 (0 points)

    I've tried a different (nano) SIM card from the Operator (Telus/Canada in my case) to no avail.


    I put the Verizon Nano SIM back it and it works, but that is due to the fact that it connects to the CDMA network available in Toronto. If I turn off CDMA (voice) roaming, it switches to GSM mode - and can't connect.


    My guess is that it is an issue with GSM functionality in the phone. Question is, is it an issue is due to a hardware (which could be a manufacturing defect) ,  firmware or combination of both. If it's the later, a software upgrade could possibly fix things.


    I spoke to Apple support yesterday and they took me through a series of steps, including a full restore. Didn't solve the problem. Likely their next step will be to replace my phone. If the issue is due to a manufacturing defect that has been corrected, then great. However, if it's not due to that - I fear the replacement phone will have the same issue.


    I'll keep folks updated



    References of interest:


    A1429 - (GSM and CDMA model)


    CDMA model A1429*: CDMA EV-DO Rev. A and Rev. B (800, 1900, 2100 MHz); UMTS/HSPA+/DC-HSDPA (850, 900, 1900, 2100 MHz); GSM/EDGE (850, 900, 1800, 1900 MHz); LTE (Bands 1, 3, 5, 13, 25)


    Verizon iPhone 5 'Unlocked' Feature Is Here To Stay: Carrier Will Let iPhone Owners Switch To AT&T


    ....The Verizon version of the iPhone 5, which went on sale Friday, came with an unexpected feature: it works on the network of AT&T and many other phone companies, as well as on Verizon's....

  • heskethbang Level 1 (0 points)

    I'm having the same problem on Vodafone UK. For long periods phone will go to 'No Service' with my iPhone 5 64GB.

    I don't think it's a network issue as the coverage here is usually fine. Any suggestions?

  • golem77 Level 1 (0 points)

    thanks for sharing the incident report. Does see very similiar to the situation I have using a US Verizon model in Canada with a local nanosim


    I've got an open service ticket with both Verizon and Apple. Both seem rather puzzled about the GSM functionality issue which - for some reason causes the phone to continously search for service and/or display "No Service"


    - Let me suggest the following recommend course of action:


    1. Inform Apple & Carrier


    - The more cases they have in their ticket system about this, the faster they (hopefully) will act.


    2. Share Settings to see if it is just occuring to a specific or range of models of the iPhone 5


    Key settings can be obtained under Settings / General / About , look up the following: Version, Carrier, Model


    In my case:


    - US Verizon Iphone 5 having issues connecting with Telus service (nano sim) in Canada

    - Phone Details:  Version: 6.0 (10A405), Carrier: Verizon 13.1, Model: MD664L (Verizon, 64 GB)

  • heskethbang Level 1 (0 points)


    iPhone 5 Version 6.0 (10A405)

    Carrier: vodafone UK 13.0

    Model MD662B

  • Roger Lier1 Level 1 (15 points)

    I usually get two bars with AT&T in my home. Just now I had No Service. Rebooting by holding On/Off button and Home button down at the same time restored the service.

  • spacbug Level 1 (5 points)

    I had this issue till I found this page talking about reseting device through iTunes and believe it or not, it DOES work!



    I'm using Three (3) in sweden and had already tried everything about reseting network settings, disable pin code etc.


    My apartment is like a bunker with special places where I can easily test the different fixes because I can get the "no service" when ever I want and also get signal when ever I want dependeing on where I am.


    Hope this fixes it for you too!

  • Franklloydrong Level 1 (0 points)

    I'm in the same boat.  I have an iphone 5 with Verizon as the carrier and while on business my phone kept searching for signal.  I did what others on this topic have done.  I reset my network settings and once that didn't work I reset all the settings on the phone.  That didn't work either so I decided to hook it up to Itunes to restore.  Now i'm getting a -1 error.  I looked that error up and basically it says to take it in to be looked at by the folks at the apple store.  So I'm off tomorrow to have the guys at the genius bar take a look.  I have a feeling that this phone is done and they will probably have to replace it.  We'll see.