Previous 1 2 3 Next 39 Replies Latest reply: Dec 28, 2012 9:30 AM by Cayro
tsiaf Level 1 (0 points)

From my Apple TV have disappeared the Movies Icon!!!!!

I cant see the "Movies" icon on the mean menu of my apple TV (2012). this happened today (Oct/4/2012). I leave in Greece!


AppleTV 2
  • janpihl Level 1 (5 points)

    Try to see if the itunes account is on in the settings menu, if not the icon will not show

  • Juergen1978 Level 1 (0 points)

    I have a also a problem after updating ATV 3 today. I have already the icon Movies but there is nothing behind it what i can do like it was yesterday befor the update!! I live in Austria.????????

  • tsiaf Level 1 (0 points)

    It is on! I singed out and singed in again , but nothing happened!!!!!!

  • janpihl Level 1 (5 points)

    I updated 14 days ago and had no problem, but my problem is the same as you Juergen1978, nothing in the movies folder than the rented movies, is this an apple problem.....??

  • Juergen1978 Level 1 (0 points)

    Searching the www there I found some news that it is an apple problem... but I only found this news concerning Germany an Austria....

  • Zapflod Level 1 (0 points)

    I have the exact same problem, it worked fine a mere 40 minutes ago.

    I watched a trailer, som MLBTV and then went back to the main menu. The Movie Icon is gone...

    Tried to reboot, tried to put it back to Factory Settings, did a reboot on the TimeCapsule, a reboot on the Fiber Modem... nothing. Wifi works fine by the way.

  • Fransjr Level 1 (0 points)

    Same here with my ATV3. I live in The Netherlands.  Apple, do something!

  • Marc_intosh Level 1 (0 points)

    Same in Spain now with an Apple TV 3.

  • Fanfan-fr Level 1 (0 points)

    Same observation in France, opening the Apple TV (Apple TV 3 Updt the latest), today at 12:00 I have seen "Movies", but soon it was replaced by "TV series." "Movies" is nowhere

    It seems to me that the preferences of the Apple TV / iTunes store, there is a new "Search Rentals", but for now it does not lead to anything: "No other location found".

  • Dufomac Level 1 (5 points)

    Same in Sweden also Iphoto dissapeared

  • JR28000 Level 1 (0 points)

    Same in france but in the US all icon are present (movie and tv show)

  • RicoDerks Level 1 (0 points)

    Same here in the Netherlands. It was still there last tuesday and today it is gone. Updated apple TV, still gone. Rebooted apple tv, router, still gone. Tried other iTunes account, still gone.

     

    Cheers

  • Dr. Regnek Level 1 (0 points)

    The same here in China. We are using a Swedish Apple TV account. The whole family is waiting for me to start up the evening movie, but nothing works. I can not even see the "movie" icon.

     

    I have unplugged 2 times, made a factory reset, log in and out from iTunes on my computor, and restarted the Apple TV box 3 times.

     

    Save my life Apple, by fix the problem, otherwise I'll get the boot from the family members :-)

     

    May the Apple (force) be with you

  • Qvarnis Level 1 (0 points)

    I have the same problem.

     

    First the faulty ac adapters & lightning cables for iPhone 5 and now this.

    What is happening with Apple ???

    Guess we have to reincarnate Steve to fix things....

Previous 1 2 3 Next