Previous 1 4 5 6 7 8 9 Next 127 Replies Latest reply: Oct 19, 2013 5:31 AM by Sigh-Man Go to original post
  • Fastmarc Level 1 Level 1 (0 points)

    There is a little comfort knowing that I'm not alone with this.

    First experienced this with Taken 2. Recently after suffering through Life of Pi, I figured out the 'english' fix by holding down the menu button. It came back when I rented The Hobbit, but noted that it had switched back to off again. Figured out that going to the atv menu and setting it there sets it for all movies. This fixed it and I was happy until the last subtitle stuck, "Kill Him".

     

    Happy to see someone got a response from Apple. Hopefully they will find a solution for us.

     

    I love my 1st general and don't plan on getting rid of it.

  • Adambard Level 1 Level 1 (0 points)

    Hadn't found this thread and started one of my own. I guess they aren't looking to solve it, but it sure is poor customer service.

    https://discussions.apple.com/message/21661169?ac_cid=op123456#21661169

  • Dr Eldon Tyrell Level 1 Level 1 (0 points)

    I've shared in an earlier post the same issue, my conclusion is that Apple won't or can't fix this problem. Since they seem to be refunding purchases to customers who ask, they will either fix the problem or stop refunding money. Snice we are customers with older equipment and it's all about money, I think we are not very high on the list. Perhaps we will rise higher with the amount of refunds they have to shell out. On a different note, if anyone from Apple reads this, I am not interested in buying a new Apple TV. I like the one I have as well as many other posts I've read, so please get on with fixing the problem.

  • shabbishuba Level 1 Level 1 (0 points)

    Well having just rented Les Miserables and having subtitles which included set direction (like "grunting" or "coughing"), I spoke to Cameron, a senior tech guy who suggested that I go to Settings, General, reset settings, and Factory Restore.  If you lose anything, ask for a Factory Regrant.  I am waiting to see if this works.  They are aware of the problem, but apparently this is the only solution they thought of to try.

  • karima85 Level 1 Level 1 (0 points)

    not to disappoint you shabbishuba, but a factory restore did not help when i tried it...its been very frustrating to say the least...we've gone back to NETFLIX...

  • Tad MAC Level 1 Level 1 (0 points)

    Change subtitle stting to english - this has fixed it for me - appletv 1st gen

  • bruin-s Level 1 Level 1 (0 points)

    Again ... setting the subtitle language to English only works with some movies and in some cases causes different problems.  Let's not give the impression the issue is resolved.  Apple needs to issue a real fix rather than leaving us to search for work-arounds.

  • drtoews Level 1 Level 1 (0 points)

    I've mentioned this problem as well on this forum - took some advice from another poster and reported the problem with the rental - Zero Dark Thirty. Described the problem - that it was not a problem with not knowing how to use subtitles but rather a problem with subtitles already part of the film - and had a fairly quick response back that apologized for the inconvenience and issued me a iTunes credit for the film. Will continue to do that as needed but ultimately, most films don't experience this problem.

  • emonk007 Level 1 Level 1 (0 points)

    Just got off the phone with a Senior Analyst at Apple Support (Chris). I have explained our situation the best I could:

     

    English version of Itunes movies with "Hard Subtitles" hanging on the screen long after their respective story point has ended.

     

    USER fix: pause and resume play to get rid of linguring subtitle

     

    He is forwarding these details to the engineering department to determine whether this is an encoding issue of the M4V file OR an issue with the last stable release of Apple TV (1st Gen) OS 3.0.2

     

     

    I will keep you posted

  • mmoorree4444 Level 1 Level 1 (0 points)

    Pausing it and restarting did not work for us, we have always had to exit the movie.

  • Adambard Level 1 Level 1 (0 points)

    Yeah, that won't work. You'll have to exit and restart the movie. There's really no point in anyone looking to Apple tech's for a fix, there isn't one yet and there isn't one in the menu system or by restarting or resetting the Apple TV to default. Get your money back for the movie that's spoiled, and either put up with it or get a new apple tv - but with no hard drive, why would we do that? - Shame for us gen 1 users till (if) they fix it. A large volume of complaints here is the only chance we've got.

  • Dr Eldon Tyrell Level 1 Level 1 (0 points)

    I'm totally behind Adambard as far as the volume of complaints needed to resolve this problem. I find it interesting that I didn't have the problem with "Lincoln" as others, but did on the rest posted and several others. I'm going to continue to rent/buy and complain and get refunds untill they fix it. There is no resason to replace something that I like more than the new ones. Apple needs to fix the problem and appreicate it's long standing customers as much as they appreicate innovation. Perhaps with all their desire to interface they broke a very good product that use to work great.

  • London Lawson Level 1 Level 1 (5 points)

    Add my ATV 1 to the list. I had this issue on SkyFall, Argo, Life of Pi, and Les Mis. I think I will try getting the refund for the subtitles on the first three movies and for Russell Crowe's singing on the last one. My Google TV is much worse just for the record.

  • richardfromgoodyear Level 1 Level 1 (0 points)

    After MUCH conversations and frustration with Apple via email and paid support phone calls, the answer is the newer movies are not compatible with 1st Gen Apple TV.  If you buy a new Apple TV for $99 the problem is solved.  I am deeply irritated with Apple.  You would think that someone at Apple would have respnded to this thread and that the problem would be a known problem.  I have the new Apple Tv.  It solved the problem but a bad thing about the new Apple TV is that you have to manually go to Itunes to download your purchased content into your iTunes library.  The automatic sync is gone.

  • Ben Sciascia Level 1 Level 1 (140 points)

    richardfromgoodyear wrote:

     

    a bad thing about the new Apple TV is that you have to manually go to Itunes to download your purchased content into your iTunes library.  The automatic sync is gone.

     

    Agreed, I have a new ATV3 and found this to be the single most frustrating aspect - besides the buffering issues outlined in other threads.

     

    I can't part with my ATV1 for this reason!

Previous 1 4 5 6 7 8 9 Next