Previous 1 3 4 5 6 7 Next 104 Replies Latest reply: Oct 7, 2015 3:43 PM by Hoary Go to original post
  • Zach3000 Level 1 (0 points)

    'Transfer' is appears on the Navigation touchscreen while you are in a call.  If you don't have the Navi system, I think you can transfer with a voice command. If there's another way it should be in the owners manual.

  • abhi_ Level 1 (5 points)

    I don't have the touchscreen navi system, everything appears on the backup camera screen. I still can't find the transfer button though but everything you mentioned completely matches up with my situation

  • rvrmom Level 1 (0 points)

    I want to thank everyone for all of the ideas regarding the Iphone5 and incoming calls in my Honda CRV.  I have tried everything that has been suggested, to no avail.  I have called Honda and Apple, again, to no avail.  In reading a lot of the posts with the same issue, it appears this issue is consistent with a wide variety of vehicles.  This leads me to believe, it's an Apple issue.  The only thing I haven't tried is to "stand on my head and spit purple icecubes"......guess that's next.

  • PNutts Level 1 (5 points)

    I have a 2013 cr-v, RES (no NAVI). Page 217 of the manual (with pictures) shows that you: 1. Press the Phone button (center button on the left side controls on the steering wheels; 2. Rotate the "Select Ring" (I dont' know what to call it) to Transfer Call, then press Select. I'm going to try it later today.

  • abhi_ Level 1 (5 points)

    Is there seriously no such thing as auto transfer or something? :s

  • neberlin Level 1 (0 points)

    I got my Iphone 5 in December and just bought a 2013 Honda CRV.  My bluetooth works great with Pandora and music plus I can make outgoing calls.  If anyone calls me, the calls are muted.  I tried some of the things that have been suggested -- I set my phone lock to "never" and had my husband call me while I was in the car.  I pressed the incoming call button twice and it worked!!!  We tried it again with my pressing the incoming call button once and it was muted.  Might want to try that.  Hopefully, it will work tomorrow!!!

  • Zach3000 Level 1 (0 points)

    There is an auto-transfer but it's not working properly.  Some people in this forum have had success with pushing the incoming call button twice.  So, you might give that a try.  It hasn't worked for me, but that may be due to a difference between the systems with and without Navi.

  • mallocup13 Level 1 (0 points)

    Now I understand what you mean by transfer. I don't have navi on my 2013 CR-V.


    The workaround I posted on January 12 is no longer working!  Now, if I tap Answer on the iPhone 5, then select Audio Source>Handsfree Link, the incoming call is connected.


    That is, if the caller has not given up and hung up! 



  • Bruce2125 Level 1 (20 points)

    I have discovered a workaround for the issue which may be of use to other IOS6/iPhone5 users.


    I found that by going to Preferences/General/Accessibility/Physical and Motor/Incoming Calls and changing it from Default to Headset forces the iPhone to use the 'Headset' if one is available for incoming calls. As the bluetooth speaker on the handsfree is effectively a 'Headset' incoming calls are directed to the bluetooth speaker. When the phone is out of the car and the handsfree disconnects itself the phone behaves normally.

  • jzack78 Level 1 (0 points)

    It does not work like that with my device. Since no solution found what works best for me is directing the incoming calls to "speaker" instead of "headset". I answer the call and start talking through phone speaker.

    After few seconds " Transfer to car " appears on the device screen. By pushing "Transferto car" i continue

    the call via car speakers as should be.

  • Joehunt Level 1 (0 points)

    Have same problem with my 2013 Mazda CX-5 LTD diesel .Can not answer incoming calls with either my wife's or my iPhone5'.

    Seems like a classic case of the corporate giants taking the money and to he'll with the consequences. Poor old consumer gets whacked again. I don't care who is at fault . I just wish they would pull finger and solve the problem like any "RESPONSIBLE" corporate should.

  • Bruce2125 Level 1 (20 points)

    Have you tried the workaround above - Preferences/General/Accessibility/Physical and Motor/Incoming Calls

  • jzack78 Level 1 (0 points)

    Joehunt - Agree with you. I think Apple owe an explenation to Iphone 5 users. So far i did not see any response

    by Apple. I have same problem with 2013 Mazda CX5 . none of the solution offered here works. The only

    partial solution works for me is the oneI described here above.

  • mallocup13 Level 1 (0 points)

    It seems awfully difficult to update the firmware in the various car models that dislike the iPhone 5.  Would it be possible to create an app that would serve as the interface between the car and the phone?  Much easier for both Apple and the car manufacturers to update an app, I think.  


    In the meantime, my workaround continues to work, select headset for incoming calls, when call comes in, tap answer on phone, audio source on phone, and tap Handsfreelink on phone. 


    If any app developers are out there who could weigh in, I'd like to hear from you!

  • PNutts Level 1 (5 points)

    Bruce2125 - It worked! Thank you for that workaround. For those who didn't scroll up I have a Honda 2013 CR-V. Well done, sir.

Previous 1 3 4 5 6 7 Next