Previous 1 2 Next 28 Replies Latest reply: Jul 30, 2014 3:27 PM by marknie Go to original post Branched to a new discussion.
  • TheRidgeWalker Level 1 Level 1 (0 points)

    BostonJ81's solution wiped out the calendar on both my devices, mac and iphone5.  Use that one with caution. Where are the physical files located on the mac?  I can try to restore from backup on external disk but I need the file name and location.

  • dpezzullo Level 1 Level 1 (0 points)

    Solution! Worked for my entire family with this same problem.

     

    1. Open Calendar on your Mac
    2. Find the calendar you want synced across all platforms. Right click<export<to desktop
    3. Create a new calendar from the top menu bar. BUT, create the calendar directly to iCloud
    4. In the top menu bar click "Import" and find the calendar on your desktop.

     

    Give it a few minutes to sync, and it should work! When it syncs you can delete the duplicate calendar you originally exported.

  • Laytee Level 1 Level 1 (0 points)

    This problem is because Iphone 5 sync with other calander such as Google Calander or Yahoo calender. You can easuly check by going to google calander and see if it is updated.

     

    To solve, go to SETTING

    then MAIL ,CONTACTS ,CALANDER

     

    under ACCOUNTS you will have selection of

    iCloud

    GMAIL ( if you use one)

    etc

     

    Disable calander in all other account EXCEPT iCloud

     

    You will loose some entries in the other calander (eg Google or Yahoo calander)

     

    but now you have one iCloud calander , problem solved.

     

    You can retrieve some old entries by looging to other calander such Google calander and manually copy and reentry to your I cloud calander.

  • wmwp Level 1 Level 1 (10 points)

    I have same problem... iPhone5 w. IOS 6.0.2  No calendars.. some calendars.. all calendars. (things change by the minute.)

    I have One provider, apples iCloud... no google calendars, no personal web dav's

    Running Mtn. Lion on all my machines...

    Im miles from an apple store so thats out.

    I have tried just about all the solutions above...no luck.

     

    Solution:

    I went back to BusyCal.  "http://www.busymac.com/busycal/"

     

    (It's a third party calendar that puts apples calendar to shame.)

    As soon as i loaded BusyCal everything came up as it should.

    My Opinion.... there is a bug in the latest IOS 6.0.2 update OR Mac OSX 10.8.2

     

    The above is Just my Opinion.

     

    Good Luck!

  • mlanigan Level 1 Level 1 (0 points)

    "I hope this will help someone who has been as frustrated as I have been for such a long time now."

    It did- Thank you Les Francoeur!!!

  • matzey Level 1 Level 1 (0 points)

    This is true! It worked for me. Here is what you HAVE to know, however. I did change it to iCloud in the settings, but nothing happened and I was dreading having to delete everything etc... But then I sarted playing around with it a little, and I noticed that all my events that I have already in my phone do not sync onto my iMac.However, all events that I from here on put on my phone calendar are now syncing to my phone.

    So, it wont sync already made entries but it will sync all events you put on your phone or Mac computer from here on. I hope this helps.

  • mattvittorio Level 1 Level 1 (0 points)

    They are just trying to market to people who don't know anything about technology and the quality contained within good equipment. I knew once Steve passed away they would no longer have any expectations to surpass their reveals technologies. It is sad. Samsung is now taking over. Apple won't be able to stay in this market much longer the way they are headed.

  • rocktoby Level 1 Level 1 (0 points)

    Hi,

    had the same problem. Now it turns out with my mac os 10.6.8 there is no icloud.

     

    But there is an easy way to solve this problem. Go to settings, icloud and then turn off calenders and contacts. Go to itunes click on your iphone icon then click info and click on calenders and you can sync your iphone 5 with your calendars without an updated or buying a new mac

  • Christean Level 1 Level 1 (0 points)

    None of my iPod Touch calendar entries would transfer to my iMac, like many people here. I finally went to preferences and turned on iCloud-Calendar on the iMac, then went to the iPod Touch and turned on iCloud-Calendar. I synced through iTunes, and all the iPod Touch calendar entries appeared on my iMac calendar. FINALLY.

  • rocketpi Level 1 Level 1 (0 points)

    I had similar problems, but with USB sync. Solved by resetting Sync Services. In Terminal:

     

    /System/Library/Frameworks/SyncServices.framework/Versions/A/Resources/resetsyn c.pl full

  • alpool Level 1 Level 1 (0 points)

    Thanks thats sorted Me

  • Eastor22 Level 1 Level 1 (0 points)

    This worked!! What an easy thing to overlook and so difficult to recognize.  Thank you!!!

  • DavidSLynch Level 1 Level 1 (0 points)

    Thank you Les! I had tried everything else. I went to the iCal application on my desktop machine and chose Preferences > Accounts. Lo and behold, there were two iCloud accounts listed there. I simply disabled the older account.

     

    When I unchecked the "Enable this account" checkbox for the older iCloud account, I noticed my appointments disappeared from the Calendar display. That was my "AHA" moment.

     

    In the sidebar, my "Work" and "Home" custom calendars were still listed in iCal. So I created a new event, chose the "Work" calendar, and voilà! It appeared instantly on my iPhone, color coded as a Work event.

     

    Whew! I may have to go back and re-enable the old iCloud account to make sure I don't lose any future events - and I realize I will have to re-enter them after I re-disable the old iCloud account. A little tedium is worth it to have my phone and desktop calendars synching again!

     

    Thanks again, Les!

  • marknie Level 1 Level 1 (0 points)

    Yes!!!!  Thank you, Crazy Lady and Apple Store. I have a new iPhone 5c and could not get Calendar entries to sync from my laptop to the phone. Google hi-jacked the default Calendar - so check your Calndar Preferences on your Mac before syncing. Make sure iCloud is selected (not google). You might also have to check each event on your Mac by right-clicking and ensuring iCloud is selected as the place to save the event. And also go to the iPhones Settings and turn shared calendars off and then on again. All is now well.

Previous 1 2 Next