Previous 1 2 3 Next 30 Replies Latest reply: Jul 22, 2015 11:05 AM by TrimSail30 Branched to a new discussion.
Crazy rat lady Level 1 (0 points)

Can someone please help me with this. I have ticked the sync calendars in the phone info tab. I tend to put appointments on both my iPhone and my iPad so I need all 3 talking to each other.


iMac (21.5-inch Mid 2011)
  • DaveDaveDave Level 1 (0 points)

    The same thing has happened to me using my iPhone 4S once I upgraded to iOS 6.0. It seems that changes to the calendar on my iMac appear on my iPhone after synchronizing, but no changes, additions, or deletions on the iPhone are moved to the iMac. It is not full-duplex synchronization.

  • Tsaxman Level 1 (25 points)

    I'm having the exact same problem.  I talked to Apple Support about it and they had no clue how to fix it. Between this problem and the excessive data usage I'm not very happy with Apple these days.

  • Crazy rat lady Level 1 (0 points)

    I'll go to the local Apple store and see if they can shed some light on this issue. They have been able to fix other problems I've had..........I'll let you guys know if I can get a solution and what it is!

  • Crazy rat lady Level 1 (0 points)

    Visited the local Apple store and they fixed it!

    Firstly, they said go into settings, then Mail, Contacts, Calendars, then down to Calendars switch the Shared Calendar Alerts off then back on. If that doesn't work (it didn't for me) - secondly, check if your default calendar is on Yahoo or iCloud. Mine was on Yahoo and is now on iCloud......success!

    Best of luck, hope this works for everyone else with the same problem.

  • Tsaxman Level 1 (25 points)

    This did not work for me.  My default calendar was already set to an iCloud calendar.  Actually the problem is worse now.  Now the calendar on my iPhone 5 not only doesn't send events to iCloud but it doesn't sync with every event entered on my Mac or iPad.  Plus some events just show up as "New Event."

     

    Steve is turning over in his grave right now.

  • Crazy rat lady Level 1 (0 points)

    I can hear the rumble even as we speak.....I had the exact problem. Do you have an Apple retail store any where near where you live? That would be my best advice to take it in. Sorry my solution was unhelpful for you.

  • DaveDaveDave Level 1 (0 points)

    I can't use iCloud with OS 10.6.8 (which I need to keep using because it still supports some old OS 9 apps that I still use). This problem never existed until I upgraded to iOS 6 on my iPhone 4S, so I would categorize this as a regression in iOS 6 that Apple should correct. The use of iCloud should be optional.

  • Tsaxman Level 1 (25 points)

    Well I think I got it working.  I turned off Calendars in iCloud and chose to Delete the calendars from my phone.  Then I turned Calendars back on and since then things seem to be syncing properly.

  • Crazy rat lady Level 1 (0 points)

    That is fantastic news!!

  • lironfromra'anana Level 1 (0 points)

    well i have the same problem , if i put an event from the iMac it's will apper on the iPhone 5 calendar as well .

    but if i make a new event with my iphone 5 it's not appering in any other devices or imac :\

    help?? (i have tried all the suggesting in this converstion as turning off n on , making sure all on icloud defult n more )

  • AntonLargiader Level 1 (110 points)

    You need to make sure they are on the same calendar. If you want everything to be on iCloud, make sure iCloud is selected as the default calendar on all of your devices. This was not the default setting on my 4S.

     

    You can inspect existing calendar entries to see what calendar they are on, and change them to an iCloud calendar if needed.

  • lironfromra'anana Level 1 (0 points)

    ok guys! i have other soultion for all of you that have problem with sync ios (specially iphone 5) with Mac and other devices .

    if u have more then one email check to sync with ur icloud its my make a problem and confused the system!

    i have been tring to do all the tips that ppl said here like deleting the account and install again and many things...

    but in my ase the solution was really simple and easy .

    i just took off 1 V from the hotmail account n then "pooff" everything start to work.

    so please , try that too , its might help ya !

    GOOD LUCK!

  • Les Francoeur Level 1 (0 points)

    So I've always sort of had this problem with syncing my calendar and I think I finally figured out why. It seems I have two Apple ID's. My iCloud email address is lesfrancoeur@me.com. This is one Apple ID. My iTunes account has always been my Gmail email address. This is another Apple ID. Since I never use my Apple email address, I never considered that to be my Apple ID. I always considered what I used to connect to iTunes my Apple ID. So when I set up any iPhone I've ever had - when asked for my Apple ID I always put in my gmail address and it worked just fine. The problem is nothing was ever syncing properly with the cloud. Tonight, on my iPhone, I went to Settings > iCloud and then scrolled down to the bottom and deleted the account (this was my personal account at Gmail) Then I added lesfrancoeur@me.com as my Apple ID. I then made sure everything in iCloud was switched on on the iPhone and just like magic, I went back to my iCal on the phone and everything syncs perfectly. It was a simple issue of having two Apple ID's. Make sure the email address you're using for iCloud is the Apple ID you're setting your iPhone up with and everything should work properly. Nobody has ever been able to figure this out for me. I hope this will help someone who has been as frustrated as I have been for such a long time now.

  • BostonJ81 Level 1 (0 points)

    Solution:

    on iphone 5 got to calendar settings, set all default alert times to none.  On Mac, open calendar, go to preferences, click on alerts, set all 3 to none, synce through itunes, should be good to go.

Previous 1 2 3 Next