Previous 1 23 24 25 26 27 Next 397 Replies Latest reply: Jan 8, 2016 1:35 PM by Cloud999 Go to original post Branched to a new discussion.
  • ronreis Level 1 (0 points)

    Hi everyone, I just wanted to report that after a few weeks with the No Service problem, yesterday the problem magically disappeared.

     

    I experienced this on the two iPhones in our household. No iOS were updated (running the latest 6.1.4), no apps were unisntalled or added. The only thing that I can think of is that our service provider, Three (UK) were having problems in the area.

     

    Best of luck to everyone who are experiencing issues.

  • iPat11 Level 1 (5 points)

    Thank you, ronreis! I'm glad they sorted this out at least in UK (where I bought my iP5). Hopefully this is just a carrier update issue and I won't have to go to London to exchange my device (although going to London is always a pleasure, my pockets are empty now ). Regards from Brazil!

  • Elis Furtado Level 1 (0 points)

    Hey, I hope our problem with the IP5 here in Brazil is also network carrier. Thanks for posting, hugs to all.

  • HektorXul Level 1 (0 points)

    still didn't work in Belgium - OPERATOR BASE

     

    Frustrating,Frustrating,Frustrating...

  • iPat11 Level 1 (5 points)

    Just an update: my IMEI was blocked by my carrier (Vivo) without any reason. iP5 working now.

  • biltagwb Level 1 (0 points)

    I was having the same problems. I replaced the sim and then the phone and still had the problem. Restoring factory settings from iTunes solved the problem for me. Make sure you back up your phone first though. It might be a new firmware version is available if you restore to factory settings from iTunes.

     

    I hope this helps.

  • steph_rosado Level 1 (0 points)

    I've found this same problem on my iphone and others as well. To our suprise, after calling, restarting with Airplane Mode, & rebooting, it was simply the case of the iphone.

     

    Try taking off the case of your iphone if you have attempted to fix it with other ways,  as it does block internet signal waves around your area. 3G or wi-fi should appear after.

  • 1felipebarbosa Level 1 (0 points)
  • NFH. Level 1 (15 points)

    1felipebarbosa wrote:

     

    look.. https://discussions.apple.com/thread/5250971

    This is not relevant. It is a different problem concerning an iPhone 4 16GB.

  • macfan82 Level 1 (0 points)

    Here's my issue,  I brought over a Verizon iPhone 5 from Verizon to T-mobile. For some reason I only get one bar and then it will drop to no service. I'll turn on Airplane mode and off again and nothing. I've tried resetting it to factory defaults and still no luck. Restarts only work for a little bit. I've taken it to the Apple store and they tell me nothing is wrong with the device. I've gone to T-mobile stores, 2 in fact and replaced a sim Card and still no luck. I'm beyond frustrated as this is only happening in my Home area. I've submitted a trouble ticket and that got back that there was no outages in my area. I Don't know what else to really do?

  • KiltedTim Level 9 (50,310 points)

    Who told you a Verizon iPhone 5 would be compatible with T-Mobile? It might work depending on their network in your area, but it was never advertised to work. If you want to use T-Mobile, then buy a T-Mobile iPhone or an unlocked GSM iPhone.

  • Maj Sam Level 1 (0 points)

    I tried this and it works;  go to general >cellular> Disable LTE

  • Adam Toth Level 1 (0 points)

    I get this too - new iPhone 5 on EE - not impressed

  • shyleshfromdubai Level 1 (0 points)

    I am too facing the same probelm NOW IN 2013 SEPTEMBER

     

    I should have read this blog before i purchased one

     

    NO SERVICE " Network issues on my Iphone5

  • Adam Toth Level 1 (0 points)

    go to general >cellular> Disable LTE - also worked for me.