Previous 1 2 Next 22 Replies Latest reply: Nov 7, 2013 1:28 AM by wabeke
JonnyITokyo Level 1 Level 1 (0 points)

Except for the WIFI problem (extremely low download speeds, like 0.3 Mbit/s), I see another problem occurring every now and then on my new iPhone 5 black 64gb. It's hard to specify how often this problem occurs, but I'd say once every device reboot - which could be when power on/off, or changing language (I do change language often).

 

The problem is, the below dialog pops up all the time and won't go away until I've clicked Cancel about 40-50 or so times. I'm not kidding.

I'm exemplifying with two screenshots.

The full dialog goes:

 

Sign In Required

Tap Continue and sign in to check for downloads.

[Environment: Sandbox]

 

 

What's this about? I should note that because of the WIFI issue I have reinstalled the iOS as per advice from Apple Call Center. The WIFI problem did not get better (actually, that advice was ridiculous, coming from a support call center). Anyhow, the current problem didn't go away even. The problem just still exist, popping up now and then. There's no way to get rid of the dialog except tapping Cancel - the dialog reopens. Have to keep on tapping cancel 40-50 times...

Photo 2012-10-09 18 12 32.png

Photo 2012-10-09 20 08 59.png


iPhone 5, iOS 6, 64gb black
  • Suchy_ Level 1 Level 1 (0 points)

    I have same problem on my 3GS. Anyone want how to solve this?

  • naovouporai Level 1 Level 1 (0 points)

    Same problem here. Didn't go away with a total restore. :/ It's been happening since I installed iOS 6.

  • johanthuresson Level 1 Level 1 (0 points)

    Same for me both on my iPhone 4S and my iPhone5...

    Any solution?

  • Jiunhong Lin Level 1 Level 1 (0 points)

    I have the same question after update ios6 on iphone4,

    the dialog keeps showing serveral minutes.

  • rusher2004 Level 1 Level 1 (135 points)

    What happens when tapping on Continue?

  • Jiunhong Lin Level 1 Level 1 (0 points)

    It will ask you to sign in apple id, but after you signed in,

    it still keeps showing the dialog again and again..

  • rusher2004 Level 1 Level 1 (135 points)

    Do you have an exchange setup or is this phone managed at all by your IT department at work? Or is this a strictly personal phone?

  • spstanley Level 1 Level 1 (15 points)

    I see the same issue with certain apps, I think it might be related to Game Center.  No solution yet, though!

  • joaooo Level 1 Level 1 (0 points)

    same problem here. this is extremely annoying!

     

    i realized, that the dialog does not appear anymore if i go to setting and press i forgot my password. when i am on iforgot.apple.com and enter the mailadress of my real account, dialog does not show up anymore. gettig there is hard, because i am only able to type an navigate in the moments after i cancelled the dialog until it shows up next time.

     

    btw: i have already uninstalled all apps i ever had sandbox users for. does not help.

  • joaooo Level 1 Level 1 (0 points)

    I still experience the same problem.

     

    But I don't have to quit the dialog 30, 40 times anymore: switching flight mode on for a second and off again stops the flood of dialogs. That's of course not a solution, but it prevents me from throwing my phone against a wall

  • Al Digit Level 1 Level 1 (0 points)

    I have the same issue, and any researching did not gave me any results.

    I have many devices and many on iOS6 but having issue only on my iPhone 4S iOS 6.0.1

     

    I'm a Developer and using device to run some developer software, so I feel it can be a part of issue.

     

    Does anybody run any AdHoc/Developer software ?

    Have anybody done full reset of device?, was it helpful?

  • johanthuresson Level 1 Level 1 (0 points)

    I am using my phone for development as well.

    The issue continued after I migrated to a new phone.

    I try not to keep my AdHoc builds installed after i tested them, but the bug occures anyway.

    I've also tried deleting all of my developer profiles.

     

    I also tried to log in to a sanbox account I use for devleopment but that would not do it.

  • Al Digit Level 1 Level 1 (0 points)

    I also tried a lot of things, including sign-in but it asks it agian anyway.

     

    It feels like device needs full reset w/o revert from backup. I'm going to wait for iOS 6.1 and if it is not fixed there I will reset the device.

     

    We have many devices that is used for development and the issue does not occur on them. Stange Issue.

  • kaminoo Level 1 Level 1 (0 points)

    Well, iOS 6.1 is out, and I'm still getting this error.

    Did anyone got it fixed somehow?

    I'm getting it on weird apps, apps that don't have Game Center, that don't have in-app-purchases, but do have push notifications, is that it? Push notifications is causing this?

Previous 1 2 Next