5 Replies Latest reply: Nov 11, 2012 5:42 PM by inetworkcl
Nastyferatu Level 1 Level 1 (0 points)

Hi,

I had many troubles with this diabolic combination TM-TC in the past that, unfortunately, I was only able to fix by erasing all data in TC and starting again (See https://discussions.apple.com/thread/4335516 ).

Now I found two troubles that have stopped TM working properly.

First, I notice that TM sets a ridiculous amount of data to backup. I explain ridicoulous: a day in which I only generate around 20Mb of new data, TM says that it has to back up 2Gb... OR another random quantity such as 180Mb or 23Gb. Randomly.

But the worst part is that TM starts backing up and when the amount baked up is about to reach the end, then the amount to be backed up increases ad infinitum in parallel to the already backed up data. For example, when it reaches 0,9 out 1Gb, then it increases to 1 out 1,1Gb, 1,5 out 1,6Gb... till the end of real time (once I stopped at 23Gb out 24Gb, I felt fool hoping a magic touch).

 

I tried only to restart/reset everything several times but didn't work. Didn't find help anywhere. I noticed this trouble the day that I tried to set up "back to my mac" on iCloud which I couldn't get (an unexpected error of NAT/PMP). When I noticed the TM problem re-changed everything I touched for Back to my mac but didn't fix it.

 

I'm desperate. Under no circumstances I will erase disk again. This stunning software and such an expensive device MUST work better, there must be a solution.

 

Thanks for your time!!


MacBook Pro with Retina display, OS X Mountain Lion (10.8.2), External hard drive: TimeCapsule2TB
  • Nastyferatu Level 1 Level 1 (0 points)

    The problem suddelny disappeared, I did nothing specific to sort it out. During 3-4 days TM backed up nicely.

    And then, AGAIN, it has stopped backing up. Same endless backup trouble.

    Seriously? No one has any idea how to fix this out?

     

    I honestly cannot believe this is happening. This device?software MUST work better than this crap.

     

    Please, help!

  • LaPastenague Level 8 Level 8 (41,750 points)

    If you have applecare ring support and see if they can help you sort it..

     

    I have found Snow Leopard and the TC perfectly stable working combo.. that got completely messed up with introduction of Lion.. and never fixed.. rather exacerbated with Mountain Lion. So being old and more logical.. I just stuck with SL.. and TC running 7.5.2 firmware.

     

    From posts here.. I must say I doubt apple have a solution because they created a bug ridden mess with Lion networking and have never fixed it.

     

    In your first post you list external drive.. is that used for backups or are you trying to also include that in the backup to the TM.

     

    I would be inclined to try using TM to external drive.

     

    For the moment.. it may also be well worth the investment in a 3rd party backup software. CCC, Chronosync etc. which use a rather simpler model than TM.

     

    If your network allows perhaps also a rearrangement to relegate the TC to bridge and use your main modem also as router.

     

    Wireless is definitely part of the issue.. at least they multiply like flies under wireless.

     

    Buy the thunderbolt to ethernet or usb to ethernet adapter apple sell and try again using ethernet.

    Do a full reset of TM and yes.. sorry.. a wipe and new backup of the MBPr and see if doing a backup only once a day manually by ethernet fixes things..

  • Nastyferatu Level 1 Level 1 (0 points)

    Many thanks, LaPastenague,

     

    Full reset of TM sorted it out, but I'm sure it's temporarely. Now it's working fine, but I don't feel safe, thinking that it could/will stop backing up without any known reason. I'll invest in another backup software. Thanks for your advice!

     

    See you next likely trouble!

  • Nastyferatu Level 1 Level 1 (0 points)

    And it happened, 3 days with no new backups. Another full reset didn't sorted it out.

    I noticed that the backup reaches 91,3% and then it's always that backed up percentage. Both numbers increase in accordance.

    This is absurd

  • inetworkcl Level 1 Level 1 (0 points)

    Time Capsule now isn´t a real backup solution, I´m going back to CCC

     

    11-11-12 22:28:06,185 com.apple.backupd[340]: Using file event preflight for Macintosh HD

    11-11-12 22:33:14,193 com.apple.backupd[340]: Will copy (1.35 GB) from Macintosh HD

    11-11-12 22:33:31,055 com.apple.backupd[340]: Found 644 files (1.35 GB) needing backup

    11-11-12 22:33:31,058 com.apple.backupd[340]: 4.96 GB required (including padding), 1.69 TB available

    11-11-12 22:39:11,768 com.apple.backupd[340]: Copied 34593 files (478.6 MB) from volume Macintosh HD.

    11-11-12 22:39:11,932 com.apple.backupd[340]: Using file event preflight for Macintosh HD

    11-11-12 22:39:12,749 com.apple.backupd[340]: Will copy (547 KB) from Macintosh HD

    11-11-12 22:39:12,756 com.apple.backupd[340]: Found 96 files (547 KB) needing backup

    11-11-12 22:39:12,763 com.apple.backupd[340]: 3.34 GB required (including padding), 1.69 TB available

    11-11-12 22:40:53,703 com.apple.backupd[340]: Copied 14948 files (172.4 MB) from volume Macintosh HD.

    11-11-12 22:40:55,205 com.apple.backupd[340]: Created new backup: 2012-11-11-224053