Previous 1 2 3 Next 61 Replies Latest reply: Mar 2, 2016 3:18 AM by zua76 Branched to a new discussion.
surfklein Level 1 Level 1

with the release of the iphone 5, apple changed the dock connection...so i can no longer use it with my ihome alarm clock without an adapter.

since apple has not yet made available the adapter, i've been using alarm in the clock app to wake-up.

i love that i can set the alarm to a song...but i do not like that it vibrates when the alarm goes.

how do i turn off the vibration for the alarm on my iphone 5 running ios 6?

thanks.


iPhone 5, iOS 6
Reply by chrisfromgastonia on Oct 10, 2012 7:19 AM Helpful

Worst case, its four quick clicks the first way.

All replies

  • chrisfromgastonia Level 5 Level 5

    Turn vibrate off all together in settings, sounds, vibrate off on both ring and silent.

  • surfklein Level 1 Level 1

    thanks chrisfromgastonia, but this seems like a labor intensive temporary fix.

    it seems like i would have to disable the vibration functionality every time i want to use my alarm without vibrate, which would be whenever i use it to wake-up, and then restore it to resume normal functionality.

    i am hoping for something more streamlined if it exists or offer this issue as a suggestion for an ios fix.

  • chrisfromgastonia Level 5 Level 5

    I do not use vibrate at all but try this, settings, sounds, reminder alerts, vibration, scroll to the bottom, tap none.

  • surfklein Level 1 Level 1

    yeah, no.

    i already have that as you suggested and it does not solve the issue.

    thanks for your interest in helping.

  • chrisfromgastonia Level 5 Level 5

    Worst case, its four quick clicks the first way.

  • yodamuppet Level 1 Level 1

    I have the same question. I don't want my morning alarm causing my iPhone to buzz all over the place and scare the crap out of me. I just want my alarm tone to fade in and wake me up. I don't want to turn off all vibration, since I normally keep my phone in my pocket and don't always hear it ring. Surely there's a way to disable the vibrate just for alarms (not reminder alarms, that's something different).

  • david hopkins1 Level 1 Level 1

    had the same problem and this worked for me on ios6.0.1 (10A523): 1.) went to Settings>Sounds>Vibrate and shut off vibrate on ring and vibrate on silent settings like others suggested. 2.) Scrolled down to Settings>Sounds>Sounds and Vibration Patterns and clicked on 'Ringtone'. Marimba is the default ring and also the tone I'd chosen for my alarm. I set vibration to 'none' at the top of the screen, saved it, went back to my alarm and the vibration was gone when I tested the tone. Hope this helps...

  • EclipseGc Level 1 Level 1

    Turn off vibrate on silent, and the switch your phone into silent mode before bed. This will silence everything except your alarm, and your alarm will have no vibration. Seems a total hack, but it's also the simplest way withouth really messing with your settings on a wider scale.

  • 1776NJ Level 1 Level 1

    Thanks. Seems like this cropped up after the iOS 6 upgrade. Too bad Apple doesn't quality control their software before release. Something like alarm sounds is a pretty big oversight, kind of like maps. Your solution is right on the money even if it is a very roundabout way of getting to the desired result. A simple software fix would be to offer  a sounds/vibrate option for ringtones, reminders, and alarms at the "settings" level. Other than oversight, I cant think of an ulterior motive for having it buried in ringtones.  Thanks again for the fix!

  • yodamuppet Level 1 Level 1

    It's still not an ideal solution. I want Vibrate on Silent to be active, for example. This causes me to have to make changes in the settings every night before I go to bed, and again in the morning to change it back. There really should have just been an option in the settings to disable vibrate on alarms.

  • kvellano Level 1 Level 1

    I too have this problem. The vibrating iPhone 5 annoys the **** out of me in the morning. These "fixes" impair the other features of the phone. I love being on vibrate 24/7, except at 6am.

  • kvellano Level 1 Level 1

    Seems like there SHOULD just be an additional Option for "Alarm" under Settings>Sounds>Sounds and Vibration Patterns.

  • OwnCanonButNikonSensorIsBetter Level 1 Level 1

    Totally agree. I hope they'll fix this soon.

  • Frustrated 3G Level 1 Level 1

    Yep! This worked like a charm. I just upgraded yesterday from a Black 3G to my new toy being the iPhone 5 and working out the kinks.  Boy I'm glad I waited this long...

Previous 1 2 3 Next