Previous 1 2 3 4 5 Next 67 Replies Latest reply: Feb 11, 2016 9:58 AM by raja.g Go to original post Branched to a new discussion.
  • cindycindycindy Level 1 (0 points)

    Go to music, turn down the volume on the song, then go back to the number pad and try dialing some numbers again.  I did this and it fixed it!  You can still hear the sounds but they are much less obnoxious!! 

  • adamkrause2004 Level 1 (0 points)

    I appreciate everyone's input on work-arounds (ie..turn the music volume down, slide the mute button ...etc) however the essence of the initial inquiry was is there a way to independently disable these dialing pulse sounds without affecting or interfering with other applications ....and the answer is no.  The sounds are a part of an update and you cannot get rid of them while maintaining normal volumes on other apps.  Case closed

  • bbforster Level 1 (0 points)

    Thanks That worked beautifully!

  • L5kman Level 1 (0 points)

    I was having a problem with my iPad whereby even with the sound down, it would make typing sounds when I type or give me Facebook or Flickr alerts etc.

     

    If you turn Change with Buttons to On in Settings>Sounds , this will allow you to turn your sound effects down, up or off.

     

    Hope this helps.

     

    Cheers,

     

    Jamie

  • Drallim Mailliw Level 1 (0 points)

    Seems Apple don't listen to or read these forums, they are just a place for hapless customers to share their frustrations..

  • Drallim Mailliw Level 1 (0 points)

    People on other forums have been venting about this issue since 2009.. so apple definitely not interested mute button it is..

  • joenick Level 1 (0 points)

    Insane, Yet another bug... Im exausted...They keep inviting me down to the MAC store like I have nothing to do. Im worn out from udating, upgrading Mac products because the last products dont work.

    Siri... Your not the girl I thought you would be. You dont understand anything I say. And I

    have no accent or street talk you..... Another bad apple. The stock should be at 45.00

  • adamkrause2004 Level 1 (0 points)

       Honestly, ...(and I'm not saying YOU of course) but most of the people I've witnessed get into arguments with Siri think they are good commumicators but don't quite get it that you are speaking to a computer.  Sure, "it" has a name - Siri, but lets not loose sight of the fact that the sounds you are making with your voice are being converted by a computer and received as mathmatic equations that are calculated, compiled into probable answeres and sorted through billions, and I do mean BILLIONS of possible matches in litterally seconds flat.  You need to keep it pretty simple or you'll get one of her cheeky comments that really translates to "the math isn't working".

        lol, ....ever seen someone talking to a person that doesn't really speak English very well so the first person just talks really loud to compensate for it as if the added volume will overcome the language barrier ?  It's kind of like that.  You either get it or you don't and alot of people just can't talk to computers.

     

        reference: When Harry Met Sally..... "Your the worst kind, your high maintenance but you THINK your low maintenance".      .....lol

  • Commonwealth Level 1 (0 points)

    In order to turn down the keypad when you dial a phone number, you need to do a "soft reset". Push both the power button and the Home button at the same time till the silver apple logo appears. Release the buttons. Tap the power. Log in. Test keypad. Enjoy

  • Commonwealth Level 1 (0 points)

    do a soft reset. should take of the problem and no fiddling with other apps.

  • adamkrause2004 Level 1 (0 points)

    Sorry, but the soft reset doesn't work.  No change in the dial tones.

  • fivanaj Level 1 (45 points)

    Settings/Sounds/ then scroll to Keyboard clicks and switch the toggle to the Off position.

  • adamkrause2004 Level 1 (0 points)

    That only silences the keyboard, ...hence the term "keyboard clicks" and does nothing for the telephone dial tones, ...but thanks anyway.

  • Thatguy_144 Level 1 (0 points)

    Soft start worked for me Thanks!

  • Thatguy_144 Level 1 (0 points)

    My work phone (iphone 5) did the same to me a couple days ago.  The key pad started making tones really loud and bothered the entire office!  I tried the soft restart by holding the top and front button down until the phone rebooted.  Vola! it worked!  You still hear the dial tone but not on max volume.  I hope the fix works for everyone else it was really annoying for me