Previous 1 2 Next 16 Replies Latest reply: Apr 9, 2013 1:02 PM by mirosa1173
patrick-betterthanworksheets Level 1 (0 points)

Updated iBooks Author to 2.0 but can't seem to load the iBook I was perviously working on (says cannot load document). Still loads fine on my other Mac using the pervious version of iBooks. Happen to anyone else or is this just a glitch with my file? Not a huge deal since I can use the pervious version to finish it off but just wondering.

 

Thanks,

Patrick


Mac OS X (10.7.5)
  • K T Level 7 (23,705 points)

    Might be a glitch, sorry.

     

    Works ok here.

  • patrick-betterthanworksheets Level 1 (0 points)

    Thanks for checking. No big deal as it is almost done in the old version which I still have.

     

    Thanks again,

    Patrick

  • tk0us Level 2 (265 points)

    optimizing takes a long time...

  • Steve Kemsley Level 1 (25 points)

    I have this problem. After upgrading to iBooks Author 2.0, it is impossible to load an old iBooks Author file that we've put a lot of hours and dollars into. Apple unhelpfully suggested that the only way to fix this was to get our hands on iBooks Author v1.0. The catch is that I can't find v1.0 anywhere on the Internet.

     

    Is there a place I can download the old verison of iBooks Author?

  • KayNeine Level 1 (0 points)

    If this is:

       1) an iBook you created and

       2) you're trying to download a second iBook (or an updated version of the first iBook) you created

     

    then for the solution see https://discussions.apple.com/message/20351734#20351734

  • KayNeine Level 1 (0 points)

    ~

  • Multied Level 1 (0 points)

    Sorry I do not get the solution- I have a book done on the old version of the program on one machine- I bring it to another machine to open it in the new version and it says it cannot open- I never have this problem moving files when its the same version

  • KayNeine Level 1 (0 points)

    To Multied....

     

    To rephrase the workaround solution...

     

    Start iBook Author and create a new project.  Open your second / revised iBook.  Copy all the pages / slides from the old iBook.  Paste them into the new iBook.  Save the new iBook with a new name.  Post the new iBook somewhere for download to your iPad.  Download and Open In iBooks.

  • Multied Level 1 (0 points)

    I will try it, but my goal is not to open it on an iPad but to migrate my project to iBook Authors 2 and I am not sure how this will help

  • unhappy with mobileme Level 1 (0 points)

    I am having the same issue.  I upgraded to 2.0 and can't open my book.  I don't have 1.0 ... is anybody PLEASE willing to post a version of 1.0 somewhere so we can get our books back?  Is there anyword from Apple yet?  I have been working on my book since January, this *****.

  • Steve Kemsley Level 1 (25 points)

    Hi unhappy,

     

    My developer contacted Apple and they only suggested that we somehow find a copy of iBooks Author 1.0, without providing it.

     

    Luckily, one of our employees did not upgrade. Find the link in my Dropbox. Please let me know when you've downloaded it and if you have any luck.

     

    https://dl.dropbox.com/u/3308320/iBooks%20Author.app.zip

     

    Based on an email I received from Apple today, they are now only accepting books created in v2.0, so I don't know if this will even be helpful.

     

    Apple really threw us under the bus with this. They seem unwilling to make the effort to find a solution. All this work for nothing...

     

    Steve

  • Multied Level 1 (0 points)

    We have come up with no solution or plan going forward on how to convert from one to the other.  We have 1 project that we have been working on since May that is done and ready to upload, luckily the email from apple said after January 1, but what if we need to change it??

    We have a book on election history , we were planning to do an update in January, now we are scrambling to get it done and submit it in the two days before new year.  But then what to all our work.

  • vinnyvg Level 4 (1,865 points)

    "Apple" or the iBookstore support team are not responsible for software not being available - although I dont think it unrealistic to keep older versions of any software available at least for 6 months after upgrades.

    This issue seems to demonstratethat the developers of iBA never tried opening "old" products on  upgraded software - either that or its another Apple brick wall .. our way or no way!'

     

    BUT

     

    The day before the last iBA upgrade I had delivered a book for review. 

    Next day I  updated iBA, iTP etc and the book would not open ib iBA again. I tried all the delete index page etc suggestions and finally put the  problem to support. They went through various fixes..none worked my request was escalated to the the software team ( I think) who asked me to send them  the iBA file  ( are they crazy!)  I dont know any email service which will attach a fie in excess of 200 meg!  I replied that I  could upload to my server and or Dropbox and send a link. 

     

    They  supplied FTP info to upload to their server - which I did. About seven days later I had an email with FTP details to  download load the iBA file, it had been re-named as a version or the original and when downloaded opening in iBA without issues. 

    Obviously this saved me hours of work creating an update to  replace a defunct file.

     

    I suppose the message is if you have a problem push support for a solution and ASK for your file to be repaired, after all its  "their" software glitch which seems to have been missed when "they"- presumably - tested before releasing the update.. then again that also applied to Maps!

  • vinnyvg Level 4 (1,865 points)

    Luckily, one of our employees did not upgrade. Find the link in my Dropbox. Please let me know when you've downloaded it and if you have any luck.

     

    https://dl.dropbox.com/u/3308320/iBooks%20Author.app.zip

     

     

    Its a minor issue... but the  above download  invokes the App Store to to notify an update is available to Steves account which  it thinks is on my machine!!

     

    I was  thinking at first I had been hacked!!  The realised I had downloaded v1  just because it was there.......

     

    The notification will expire eventually...

Previous 1 2 Next