Previous 1 2 Next 27 Replies Latest reply: Jan 21, 2013 12:37 PM by highwaystar Go to original post
  • sonicblue83 Level 1 (0 points)

    Yes I subscriped the developer program.

  • nderambure Level 1 (0 points)

    @sonicblue83 : thx for the info, I hope it'll stay like this until the 10.8.3 is golden master !

  • sonicblue83 Level 1 (0 points)

    You're welcome. There is no reason why it should change until the golden master. It clearly shows that Apple is aware of the problem and that the problem is software and not hardware based.

  • xrmer Level 1 (0 points)

    I'm agree with you .. This is software issue.. when I boot in Windows 8 via bootcamp.. The color just fine.. I'm using Mini Display to HDMI. still having issue .. So I think  this is not only HDMI port issue. but also The thunderbolt port .. 

     

    I hope 10.8.3 will solved the problem .. Thx

  • John Hammer1 Level 4 (2,805 points)

    The 10.8.3 update is supposed to address this issue. I'm experiencing it myself and it's quite annoying.

     

    In the meanwhile, rather than mess with calibration (which I find difficult to do due to my own particular physical limitations) or use beta versions of an operating system (not a good idea unless you are actually a dev who needs to be able to test his software in advance of release), I'm using these two free Mac App Store utilities to set the white point "down" enough to make my monitor usable.

     

    https://itunes.apple.com/us/app/midnight/id430191668?mt=12

    https://itunes.apple.com/us/app/shady/id496549812?mt=12

     

    They're also great for using a bright monitor in a dark space.

  • Fouad Abbasi Level 1 (25 points)

    Hey thanks to sonic

    I updated with 10.8.3 beta and the problem is solved

    Thanks!!!!!

  • sonicblue83 Level 1 (0 points)

    Apple lists that the newest 10.8.3 beta has "no knows issues", so there's a good chance that the golden master will be the same version. Of course there still could be a bug which Apple still doesn't know, but it's like the same chance that the golden master still includes a bug which nobody found before.

     

    If you get access to the 10.8.3. beta I recommand to install it, so far I didn't had any trouble with it at all. Otherwise the golden master will be released soon I guess.

  • xrmer Level 1 (0 points)

    Screen Shot 2013-01-16 at 1.16.02 PM.png

    unlucky..

  • John Hammer1 Level 4 (2,805 points)

    If you're lucky, you'll be right most of the time. I don't think anyone on this forum should be recommending developer prereleases to random folks as a solution to a problem, though, as it often results in fairly low-information users taking on tasks and dealing with problems which are potentially well beyond their scope to deal with and worse than the original issue.

  • xrmer Level 1 (0 points)

    Update Guys..

    Finally.. I solved the problem.. just convert mini display to DVI.. it's working for me..

     

    very happy now..

  • nderambure Level 1 (0 points)

    @xrmer : it's not "solved", it's a workaround

    I did the same, waiting for the bug fixed.

  • xrmer Level 1 (0 points)

    @nderambure

     

    Here is my converter.

     

    MiniDisplay to HDMI. Then I connect HDMI to DVI (include from Apple) Than I Convert DVI To HDMI.sorry for confusing you. here is the pict

     

    2013-01-16 21.15.05.jpg

     

     

    this is because. before I buy MiniDisplay to HDMI adapter I found someone on macrumor solved the problem  by Convert mini Display to HDMI. and my monitor only has HDMI and VGA port. Unfortunately this not solved.

     

    after looking around on this forum.. I found someone solved by Convert miniDisplay to VGA and miniDisplay to DVI.

     

    when I connect HDMI to DVI converter from apple (without miniDisplay to HDMI) trough macmini. Monitor searching for signal.

     

    it's look messy but it's working.

     

     

    System Software Overview:

     

      System Version:    OS X 10.8.3 (12D50)

      Kernel Version:    Darwin 12.3.0

     

    Hardware Overview:

     

      Model Name:    Mac mini

      Processor Name:    Intel Core i5

      Processor Speed:    2.5 GHz

      Boot ROM Version:    MM61.0106.B03

     


  • highwaystar Level 1 (0 points)

    I m very happy to find that I m not the only one to have this annoying problem.

    So is this problem goes away with the 10.8.3 release? Is officialy answered?

Previous 1 2 Next