Previous 1 2 3 Next 35 Replies Latest reply: May 1, 2014 8:43 PM by Matariki_Starpath Go to original post
  • CrishQ Level 1 Level 1

    thanks for the tip.

    Under Firefox > Prefs > Security I found a couple of sites under "exceptions" that I deleted. I just left addons.mozilla allowed to install plugins.

  • JackiP Level 1 Level 1

    It was not in any of my add-ons, but I got rid of it by doing a Resert of Firefox following these directions:

    The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

    To Reset Firefox do the following:

    1. Go to Firefox > Help > Troubleshooting Information.
    2. Click the "Reset Firefox" button.
    3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
    4. Firefox will open with all factory defaults applied.


    Further information can be found in the Reset Firefox – easily fix most problems article.

  • HanJan1987 Level 1 Level 1

    Preferences>extensions worked a treat.

    Thankyou all, you are wonderful!

  • Thái Bình Level 1 Level 1

    hey I also met this situation, so annoying. Thanks for all your help guys! I successfully remove this annoying application

  • Kristofam Level 1 Level 1

    How do you actualy delete the add on ? all the others have the option to "disable or remove" - but this problem only allows you to "disable".

     

    I am running Firefox.

  • Sedaris Level 1 Level 1

    If you're running CHROME, the solution is here:

     

    1. Go to the three lines marker on the upper right of the Chrome page

    2. Go to "Tools."

    3. Go to "Extensions."

    4. Delete Torrent Handler

    5. Delete Yontoo

  • marcopisani67 Level 1 Level 1

    Ok the definitely solution for Firefox:

    go in /Users/youruser/Library/Application Support/Mozilla/Extensions

    not in

    /Users/youruser/Library/Application Support/Firefox...

    and there you can find all CouponDropDown or something like tath, delete them...

  • JHamp Level 1 Level 1

    For Lion users with Safari 6, it WILL be gone, this hellish problem, if you simply:

    1) Open Safari preferences. NOT Safari extensions under rge pull down.

    2) Hilight the extension called TorrentHandler. You don't need it anyway. (sorry)

    3) Remove it from your life by uninstalling it with the little "uninstall" button.

     

    Now go back to a page where it got bad, and it will be gone.

  • Vanessa Marotta Level 1 Level 1

    it helped me totally! I was like those ugly annoucement inside my computer with belly dancers, how to lose pounds. Terrible and they were in local language (brazilian Portuguese). Now IM FREE!! THANK YOU!

  • lalrox1 Level 1 Level 1

    THANK YOU SO MUCH I HAVE HAD THIS PROBEM FOR AGES AND I JUST FIXED IT

  • adnires829 Level 1 Level 1

    Thanks! I've been annoyed by this for months!

  • efgi Level 1 Level 1

    Hi! Sorry for bothering, but when i click on extensions nothing is showing up. Like it's completely blank.. What should I do? I use Safari!
    Thanks for helping

  • Thái Bình Level 1 Level 1

    You click on "Safari" at top bar. Then u click on " Preferences", then click on Extension, you must see that "Torren..." there

  • crickster Level 2 Level 2

    I'm having the same problem in Safari6. Although when I go to Safari Preferences and select Extensions, the "TorrentHandler" extension is not there. Any other suggestions? This is driving me crazy, it's on my work computer.

  • crickster Level 2 Level 2

    I found my problem. The Extension in question is named "SaveKeep". Go to Safari/Preferences/Extensions and this should be yet another Extension name to look for. Do an Uninstall. The ads went away.