Previous 1 2 3 Next 33 Replies Latest reply: Dec 4, 2012 12:44 AM by Untzy Go to original post
  • Untzy Level 1 (0 points)

    I get the following msg from the dig command,

     

    ; <<>> DiG 9.6-ESV-R4-P3 <<>> smtp.live.com

    ;; global options: +cmd

    ;; Got answer:

    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 46762

    ;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0

     

    ;; QUESTION SECTION:

    ;smtp.live.com.            IN    A

     

    ;; ANSWER SECTION:

    smtp.live.com.        2834    IN    CNAME    smtp.hot.glbdns.microsoft.com.

    smtp.hot.glbdns.microsoft.com. 5 IN    A    65.55.162.200

     

    ;; Query time: 35 msec

    ;; SERVER: 192.168.1.254#53(192.168.1.254)

    ;; WHEN: Wed Nov 28 10:24:10 2012

    ;; MSG SIZE  rcvd: 87

     

    The dns server started with 192?

  • Austin Kinsella1 Level 6 (11,510 points)

    OK, try in Terminal

    telnet 65.55.162.200 25

    and see what happens.

  • Untzy Level 1 (0 points)

    That reults in this message,

     

    Trying 65.55.162.200...

    Connected to 65.55.162.200.

    Escape character is '^]'.

    220 BLU0-SMTP133.blu0.hotmail.com Microsoft ESMTP MAIL Service, Version: 6.0.3790.4675 ready at  Wed, 28 Nov 2012 05:12:49 -0800

  • Austin Kinsella1 Level 6 (11,510 points)

    So you can also connect with telnet to the live.com server that your DNS finds. What version of Mail have you?

  • Untzy Level 1 (0 points)

    it's Version 4.6 (1085)

  • Untzy Level 1 (0 points)

    I tried updating the software, its now running Version 6.2 (1499)

     

    This has had no affect on the smtp issue.

  • Austin Kinsella1 Level 6 (11,510 points)

    What software did you update?

  • Untzy Level 1 (0 points)

    OSX, now running lion.

     

    its made no difference.

  • sjallam2012 Level 1 (0 points)

    I have exactly the same problem, followed the steps above and no joy! Running 10.7.5, can receive mail but not send. I can send mail fine from various devices connected to the same router via BT infinity but not from my Mac. So I'm pretty certain its a problem with Mac mail as I've eliminated everything else. So annoying, had a good search of the forums and can't see any solutions.

  • Untzy Level 1 (0 points)

    Tried using the connection doctor within mac mail to see if it showed any obvious issue, which reslted in the following,

     

     

    WROTE Nov 30 09:13:27.208 [kCFStreamSocketSecurityLevelNone]  -- host:smtp.live.com -- port:587 -- socket:0x7fe9a2bd9300 -- thread:0x7fe9a26c6f90

    HELO unknown-00:23:12:54:23:79.home

     

    READ Nov 30 09:13:27.305 [kCFStreamSocketSecurityLevelNone]  -- host:smtp.live.com -- port:587 -- socket:0x7fe9a2bd9300 -- thread:0x7fe9a26c6f90

    501 5.5.4 Invalid Address

     

     

    Tried googling the results but nothing that helps so far.

  • Untzy Level 1 (0 points)

    Anyone?

  • Ollie Doug Level 1 (0 points)

    I hope I can join the fun.  Having a very similar issue.  Running 10.8.2 and Mail 6.1 (1499).  This is on a new Mac mini that I just set up.  Was running Snow Leopard - had the mail issue.  Upgraded to Mountain Lion.  Still have the isse.

     

    I get the "p01..." port 143" message for connecting to servers.  I am connected to internet.  Mail accout on iphone, ipad, Mac Air working fine.

     

    However - I can send an email from the Mac Mini.  I just cannot see any mailboxes other that In, Sent, Trash


    Any suggestions would be greatly appreciated

  • sjallam2012 Level 1 (0 points)

    Ok, this is getting weirder. I can now send from my macbook via wifi on any connection including my BT Infinity router on my private network as well as BT fon etc. But I cannot send when I connect my cable to my Macbook. It get the smtp error we all appear to have. So this is increasingly looking like something weird with the BT infinity router. Baffled.

  • Austin Kinsella1 Level 6 (11,510 points)

    I would like to look at this at the packet level, to see if I can work out what is, or is not, happening. If you don't mind, quit any program using the internet (to keep it simple) except Mail. In Terminal, give the command

    sudo tcpdump -i en1 -s 0 -B 524288 -c 100 -w ~/Desktop/DumpFile01.pcap

    (Simplest is probably to copy and paste it) It will prompt you for your admin password.

    then in Mail get mail then try sending an email - have one ready to send before giving the Terminal command. You can restart Safari or whatever. When the Terminal command finishes  - it will put up messages something like

    100 packets captured

    226 packets received by filter

    0 packets dropped by kernel

    email to me (my address is in my profile) the Desktop file DumpFile01.pcap. (Warning: it may have plaintext passwords in it. I won't attempt to use them, and will delete the file after reading it)

  • sjallam2012 Level 1 (0 points)

    Emailed you, not sure its correct.