Previous 1 2 3 Next 40 Replies Latest reply: May 24, 2013 8:53 AM by papejack
medvyed Level 1 (5 points)

Since I upgraded to iTunes 11, iTunes no longer recognizes my iPad 2 and iPhone 4 (both running iOS 6.0.1) as active devices for the purposes of wifi sync.  It does, however, recognize my iPad 1 running iOS 5.  The only way I can sync my iPad 2 or iPhone 4 is to attach the USB cable. 

 

 

The older version of iTunes 10 started exhibiting this behavior when iOS 6 was released, but I was able to get iTunes to recognize the devices by powering them off and then back on.

 

 

Is anyone else experiencing this issue?  Some advice from Apple would be appreciated.


iPad 2 Wi-Fi, iOS 6.0.1
  • Orest75 Level 1 (0 points)

    I am annyoed by this. As soon as I upadated to iTunes 10.7 it failed to detect my iphone 5 4th Gen iPad.  I thought that iTunes 11 would fix the problem.  Well I just downloaded 11 and it still does detect my iphone, and it detects my iPad by in the middle of hre wifi synch it looses connection. It has been almost 3 months now with no wifi sync.  Getting really angry now.  I have tried all fo the suggestions that others have given and still not nothing!!!

  • eingrody Level 1 (0 points)

    Just updated to itunes 11 and can not wifi sync my iPhone 4s, iPad 2, or iPod touch (4th gen).  None of them are displayed in itunes showing they are available for wifi sync!

  • Orest75 Level 1 (0 points)

    mine hasn't worked right since 10.7 and it is still not working with 11

  • pjglad Level 1 (5 points)

    Same issue here. My iPhone 5 works, but not my iPad 3. Go figure??

  • SAAIAM Level 1 (0 points)

    I had the same problem, but got it to work (not sure how long it will last). 

     

    Basically, I just plugged the phone in and it showed up in iTunes 11 at the top right corner.  I then synced it while plugged in.   After that, I unplugged the phone WITHOUT hitting the eject button, and now the phone stays in the menu bar and syncs fine over wifi. 

     

    It stays even after restarting iTunes. 

     

    So just don't hit the eject button and I think it will work.

  • medvyed Level 1 (5 points)

    I tried the technique you described earlier, but as soon as I unplugged the iPad/iPhone (without using Eject), it disappeared from the device list.  Unfortunately, your solution did not work for me, but thanks for the feedback.

  • Jason Gallagher3 Level 1 (10 points)

    I Have waited so long for iTunes 11 to fix this. Not fixed. What a disappointment 

  • fx4guy Level 1 (10 points)

    The only way I have been able to sync of wifi has been to shut down itunes then go into services and stop apple mobile from running. Then give a min or so then restart the service relaunch itunes and sometime that would work. Other time I have reset my router and that fixed it for a day. When those dont work I try the reboot the device by pressing and holding both the home and normal power button till the apple shows up on the screen then releasing both buttons and let it reboot. When that dont work I just say to heck with and plug the cords in. My devices are iphone 5 and ipad2 both ios 6.0.1.

     

    I should add to get your services you type services in the seach window in the task bar then choose the one that looks like the gears. Good luck.

  • Jesus Jones Level 1 (0 points)

    Since I upgraded to itunes 11 my iphone can't find my mac for wifi sync and similarly my iphone doesn't appear in the sidebar of itunes on my mac. Yes I re-enabled the side bar.

  • SoClueless Level 1 (0 points)

    Same here.  The only way I can get it to work is to turn off wifi on the computer.  Wait a few seconds, then turn it back on.  Itunes 11 then displays the iphone (I display the sidebar) and syncs.  Was hoping this would be fixed in 11...

  • Grisales Level 1 (0 points)

    Guys, I just performed the Itunes update and experienced the same (honestly I was expecting it),

    My sollution was, clear up caches on both iPad 2 and  iTunes.

     

    Exactly what I did was the following:

     

    1. Update iTunes.

    2. Deactivate the home sharing on iTunes.

    3. Disconect iPad from home sharing.

    4. On iTunes>Preferences>Devices "Allow" the automatic sync for iPod, iPhone & iPad

    5. Click on the button labeled "restart synchronization historical" (sorry, don't know how the button looks in English, mine is in Spanish)

    6. Click Ok

    7. To clear up iPad's caché I force reset the device by pressing and hold both buttons on the device (front and top)

    8. Activate the home sharing on both devices again and voilá... there is my full blues collection again!

     

    Maybe for some people it will work this way just fine and for others by doing in a different order, after all for what I see is a caché issue.

     

    Let me know if it was of any help, I'm more PC than mac but network issues are the same and I'm more than glad to help and learn any time.

  • 71111DDay Level 1 (0 points)

    This worked for me. The "allow" for the Prevent ipods iphone and ipads should be unchecked.

  • 71111DDay Level 1 (0 points)

    Also, One thing....... Two programs that have to be granted full access through your firewall program, be it windows firewall, or mcafee or Norton....Sync server (>Computer>C drive>program files(x86)>Common Files>Apple>Mobile Device Support>Sync Server.exe) and apple mobile sync (under the same headings>applemobilesync.exe).....this I had from itunes 10.7. If these programs arent given full access sometimes the firewall will prevent them from connecting to the device.

  • memzila Level 1 (0 points)

    Thanks 71111DDaay

     

    I have added the Firewall Rule for Sync Server.exe applemobilesync.exe in the Firewall and now it seems to work

Previous 1 2 3 Next