Previous 1 2 Next 22 Replies Latest reply: Mar 27, 2013 9:03 AM by Tribune88
charrison Level 1 (15 points)

I have a 2nd Generation AppleTV.  I used to use the Remote iOS app to remotely control what music was playing on the AppleTV.  Since I upgraded to Remote 3.0 the AppleTV goes into what seems to be an endless reboot cycle when trying to use the Remote app.  Literally as soon as the Remote app connects to the AppleTV the unit goes into endless reboot.  ***?

  • Personary Level 1 (0 points)

    Same issue here. Endless reboot cycle when remote app tries connecting to my 2nd gen Apple TV. It'll connect then my Apple TV will reboot. Then the instant it connects again it reboots all over again... And again... And again.

  • g_r_eek Level 1 (0 points)

    Exactly the same here, I wonder how apple could not check this before release.

  • jgris Level 1 (0 points)

    Having the same issue. Running AppleTV 5.0.2 myself. What about the rest of you?

  • charrison Level 1 (15 points)

    Yes I'm running 5.0.2 as well. My AppleTV is jail broken as well. I hope that is not the cause of the issue but perhaps it is. Do others here have jailbreaks installed?

     

    Since mine is jail broken I intend to use SSH to examine the log files for anything suspicious.

  • g_r_eek Level 1 (0 points)

    Same here, I have it jb si I can watch my sling box from my atv too.

  • jgris Level 1 (0 points)

    I have it jb so i can use plex.

  • dss197 Level 1 (0 points)

    Mines is also jail broken and it keeps rebooting any help would be appreciated.

     

    i didnt update on my iphone 5 it works perfect with the older version but i updated with my ipad and it keeps resetting

     

    thanks in advance!!!

  • ErikScott Level 1 (0 points)

    Same problem but neither my phone or Apple TV are jail broken.

  • RickyBobby86 Level 1 (0 points)

    Have you been able to get your apple tv to boot again? I downgraded the remote app back to 2.4 because I still had it on my computer however my apple tv is still in an infinate crash loop.

     

    Anyone have any luck without having to do a full restore?

  • dss197 Level 1 (0 points)

    How do u downgrade the remote app back to 2.4  I'm using it on my iPad 4th generation

  • RickyBobby86 Level 1 (0 points)

    Delete the remote app on your phone.

    plug your phone into your computer or if it shows up in itunes you don't have to do this step.

    Don't sync your phone just yet.

    Go in iTunes to the applications and find the Remote app (hopefully you haven't updated it on your computer).

    Go to the properties of the application to see the version number.

    If you still have the old version just drag and drop it onto your phone to reinstall it.

     

    However this still doesn't solve the real problem which is that my Apple TV 2nd gen will still not boot.

  • dss197 Level 1 (0 points)

    Thanks Ricky I tried what u said and it works perfect now and syncs with my Apple TV

     

    Remote app 2.4 works perfect unlike 3.0

     

    Thanks again

  • skechada Level 1 (0 points)

    I have the exact same issue. I can airplay YouTube over AppleTV with no crashes but when I try to navigate menus AppleTV 2 crashes within five seconds.  Really hoping to find a solution soon, or at least an updated version of this app that fixes the bug.  At least the IR controller still works.

Previous 1 2 Next