Previous 1 4 5 6 7 8 9 Next 124 Replies Latest reply: Oct 4, 2014 4:45 PM by orlandofromsuisun city Go to original post Branched to a new discussion.
  • nahk Level 1 Level 1 (0 points)

    Okay, so problem still exists and disabling convertion to AAC is not an option for me, since I have tons of music.

     

    I don't know what should I say for apple to fix this, but this ipod classic was my first apple product, and seems like the last.

     

    Cheers.

  • Cleto Level 1 Level 1 (0 points)

    Glad I'm not the only one with this issue.

     

    Also been struggling to sync my iPod Classic 160 GB when I convert to 192 kbps. My library is 22000+ tracks. Taken me 5 weeks to do all the artists (in bite-size chunks). Still have 25% of my music to sync but doing the compliations is proving REALLY tedious.

     

    Apple, what's happening here??

  • Rick Sarum Level 1 Level 1 (0 points)

    There is a solution to this problem as mentioned by Zelidar a few pages back.

     

    The answer is to go back to iTunes 10. This can easily be done by firstly uninstalling iTunes 11 through the Control Panel then using the following link from Apple to download iTunes 10.7 :

     

    http://support.apple.com/kb/DL1577

     

    This works fine for me.

  • Cleto Level 1 Level 1 (0 points)

    Thanks Rick. I'll keep that in mind. Either that or hopefully there's a fix for this in a future iTunes version.

  • Rick Sarum Level 1 Level 1 (0 points)

    I should have added that anyone doing this will have to dig their old  iTunes 10 library .itl file out of the Previous Libraries folder as iTunes 10 won't recognise iTunes 11 libraries.

  • Nasdasdy Level 1 Level 1 (0 points)

    Sorry for the late reply gdkrenz,

      I don't really recall how I did it EXACTLY. I did it twice, because I went out for a long drive and I hate the radio, so I wanted MY MUSIC. When I tried to resync I had to start from scratch. (Made sure sync automatically was not selected! Made sure Disk Use was was NOT selected)

    If I recall, I restored. Entered disk mode. My ipod disappeared from my computer.  I made sure it was safe to disconnect. I reconnected. Then I restored again. Then I selected SYNC now button, then it starts sync'ing all the tracks successfully, for me.

     

    Geez, I hope this is helpful.

  • AdamS_UK Level 1 Level 1 (0 points)

    I've got the same problem with my 60GB iPod classic. Never had an issue until iTunes 11.

    Now it gets stuck on the second song every time I sync.

    I've tried various options of disk use and sync options etc.

    My iPod might as well have been a shelf ornament until I turned off convert higher bitrate songs.

    Now it seems to sync OK, but I can only get 2/3rds of my music on my iPod!

    Hope Apple sort it out asap. I'm not impressed...!

  • Zelidar Level 1 Level 1 (0 points)

    Reverting to v10.7 has been my solution as well as that of many others on this thread. Just scroll back this discussion for more details.

  • lamont_ancient Level 1 Level 1 (5 points)

    I said this a bit further back in this dicsussion. but my solution was to connect the iPod directly to the computer with its own cable. ie Don't use a long cable, an extension or a hub.

     

    Doing this fixed the problem instantly.

  • bafflermeal Level 1 Level 1 (0 points)

    I cannot sync my ipod classic 160gb (latest generation) either with itunes 11.  Seems to be a problem with converting high bitrate songs to aac.  I have tested this by resyncing without any conversions, and everything goes smoothly.  Changing usb cables did not help.  Don't want to revert to itunes 10 and risk messing up my library and ratings, and itunes match.  So I gues I have to wait for a fix.

  • Cleto Level 1 Level 1 (0 points)

    Wow, glad I'm not the only one.

     

    I thought it over and I'm not up for the headache of rolling back and messing with all the settings to set up iTunes 10. I'll stick with version 11.

     

    In the meanwhile, I've restored my iPod and gone back to syncing at 320 kbps (albeit I can't sync my whole library at the higher bit-rate). At least with this setting, all works fine.

     

    I'll just use maximum PATIENCE while a fix is 'hopefully' developed.

  • terrillfromwa Level 1 Level 1 (0 points)

    I decided to try switching the connector cable from my USB hub directly to the computer. I launched iTunes then connected the iPod Classic. I changed the synch option to convert higher bit tracks to 192 then selected Apply. After the usual checking, the synch froze on track 2. So I aborted the synch and returned to the option to synch only selected music. I restarted synch and that is working -- of course. I remain convinced that there is an issue with synching when converting higher bit tracks to a lower bit rate.

     

    Still waiting for Apple to address this problem.

  • Davestretch Level 1 Level 1 (0 points)

    Hi guys,

     

    iTunes 11.0.2 released today.  I have downloaded and installed on my Macbook and synced my iPod Classic successfully using the downsampling to 256kbps from AIFF files. 

     

    Hopefully this will cure your issues too!

     

    D

  • GiuseppeVerdi Level 1 Level 1 (0 points)

    Another potential workaround (but still a pain) is to uncheck all songs and then check about 300 at a time.  iTunes/iPod Classic seems to accept "batch" deliveries of this kind but won't sync the whole list at once.  Worth a try if you are patient.

  • GiuseppeVerdi Level 1 Level 1 (0 points)

    Actually I have found you can sync up to at least 4,000 songs at a time by this method.

Previous 1 4 5 6 7 8 9 Next