Previous 1 2 Next 18 Replies Latest reply: Dec 10, 2012 10:23 AM by Bob Timmons Go to original post
  • Bob Timmons Level 10 (98,184 points)
    mcpo1234, your situation is easy to fix.  Just turn off the DHCP and NAT features from your modem (i.e. using "bridge" mode) and let your Time Capsule be the DHCP and NAT server.

     

    That is the  "major surgery" that I was referring to in the previous post. At least it is "major" for most users.  Pretty basic stuff for IT guys, but pretty intimidating to a user who is expecting  plug and play.

     

    mcpo1234 seems to not want to do this, if I read his response correctly.

     

    Let's wait to see what he reports.

  • Ivan H Level 1 (5 points)

    I see.  Thanks.

     

    Besides ownership of the modem, another reason for hesitating to disable DHCP and NAT at modem level is that the modem is a 4-port Gigabit-Ethernet modem router because Time Capsule has 3 Ethernet ports only.

  • James A. Weston Level 5 (5,840 points)

    Connect to the 2210-02-1ATT modem and configure it as follows:

     

    Advanced>Connection Configuration>Yes, use public IP address

  • Bob Timmons Level 10 (98,184 points)

    Besides ownership of the modem, another reason for hesitating to disable DHCP and NAT at modem level is that the modem is a 4-port Gigabit-Ethernet modem router

    Not the "modem" that we are talking about in this thread. The Motorola 2210 has one Ethernet port. That's it.

Previous 1 2 Next