Previous 1 2 Next 26 Replies Latest reply: Dec 24, 2012 11:13 AM by psikofunkster
psikofunkster Level 1 Level 1 (30 points)

Yesterday i started to experience speed fluctuations, Today i checked ALL and i've concluded is the Airport Extreme. next thing is warranty right? It has been only 3 weeks since i bought it.


AirPort Extreme
  • John Galt Level 8 Level 8 (39,410 points)

    If it is your wireless network speed that fluctuates, any number of wireless environment variables can be the cause.

     

    Your internet speed can vary as well. This is a function of your ISP.

     

    psikofunkster wrote:

     

    ... next thing is warranty right?

     

    That is always an option.

  • psikofunkster Level 1 Level 1 (30 points)

    My wireless network speed is the one which fluctuates, i don't have any issue with my ISP router (which im not using it wirelessly cause it doesn't give me the 40mbs).

     

    The Apple router should be smart enough to avoid the interferance if that is the case....

  • John Galt Level 8 Level 8 (39,410 points)


    psikofunkster wrote:

     

    The Apple router should be smart enough to avoid the interferance if that is the case....

     

    It is not possible to avoid wireless interference, any more than it is possible to avoid inhaling smoke in a cigar bar.

  • psikofunkster Level 1 Level 1 (30 points)

    This is not about simply interference this is about this:

     

    https://discussions.apple.com/thread/3702953?tstart=0

     

     

    This about speeds dropping from 40mbs to .15mb then to 3mb then to 40mb again all day long.

     

    This is about buying another router cause one though the first one was failing and no it was the firmware!

  • John Galt Level 8 Level 8 (39,410 points)

    psikofunkster wrote:

     

    ... This about speeds dropping from 40mbs to .15mb then to 3mb then to 40mb again all day long.

     

    That is the manifestation of wireless interference.

     

    You can a utility such as iStumbler to help identify competing wireless networks. It may help but it cannot exhaustively determine all sources of interference though.

     

    Use 5 GHz to the extent that your equipment supports it.

     

    You can always ask Apple to exchange your Extreme for another.

  • psikofunkster Level 1 Level 1 (30 points)

    and??? the router should be smart enough to avoid it!

     

    I'm not a MAC user.

     

    Problem is with 5 Ghz mainly! and im alone on that band (no neighbours)

     

    That's what i did a few minutes ago, hope Apple change my extreme for another but if the issue is related with the crappy firmware i doubt that will resolve my issue.

     

    BTW i have my ISP crappy hawei router, no interference there....

  • edex67 Level 4 Level 4 (3,250 points)

    A router physically can't avoid interference.

    The "firmware" wouldn't cause the problems you describe, if the firmware really was that bad why doesn't anyone else report these problems?

    If it *isn't* interference, then just swap it for another Extreme. You might have a faulty unit.

    If you're not a Mac user use inSSIDer to look for interference.

  • psikofunkster Level 1 Level 1 (30 points)

    No dude of course but a router which fluctuates that way is crap.

     

    Check this:

    https://discussions.apple.com/thread/3702953?tstart=0

     

    Router is being checked right now in an apple store.

     

    i've been using inssider since many years ago. Im the only user in the 5gz band!

  • John Galt Level 8 Level 8 (39,410 points)

    5 GHz is very sensitive to intervening obstructions. As you approach the limits of its range dramatic bandwidth changes will occur.

     

    Read: AirPort and Bluetooth: Potential sources of wireless interference

     

     

    psikofunkster wrote:

     

    and??? the router should be smart enough to avoid it!

     

    Avoidance is impossible. No router can avoid wireless interference, any more than you can avoid ambient noise. The analogy is appropriate. 

  • psikofunkster Level 1 Level 1 (30 points)

    im only 2meters between the router and the devices.

     

    No man although i agree avoidance is impossible the router should be good enough to deal with it. IM NOT HAVING AN ISSUE WITH MY HAWEI ROUTER!

  • psikofunkster Level 1 Level 1 (30 points)

    Well John you were right things have been changing for me, yesterday voila! my hawei got interferance too.

     

    Now im getting crazy cause i don't know how to solve it.

     

    I know about changing channels on both bands but:

     

    1) im the only user on the 5g band im only 2 meters from the router

    2) my phone and microwave woven have been disconnected all this time

    3) i have my router on my house second floor

     

    which can be causing this horrible interference?

     

    the 5mh band is precisely for this if you want to avoid interference im only 2 meters from the router, im the only person on the band, i dont get it. =(

  • John Galt Level 8 Level 8 (39,410 points)

    I know you don't have a Mac, so what device or utility are you using to determine that the speed fluctuates? Is it just one device, or several?

  • psikofunkster Level 1 Level 1 (30 points)

    Insider, im alone at the 5ghz band.

     

    All devices pcs, iphone, touch, pads

  • John Galt Level 8 Level 8 (39,410 points)

    psikofunkster wrote:

     

    which can be causing this horrible interference?

     

    What app are you using to determine throughput?

     

    For troubleshooting purposes, make absolutely certain you are using 5 GHz for your iOS devices - if you have not assigned a unique name to the Extreme's 5 GHz wireless network then do that. The Extreme creates both 2.4 GHz and 5 GHz networks simultaneously and you can't turn off just one, so the only way to be 100% certain you are using 5 GHz is to deny your iOS devices a connection to anything else.

     

    Bear in mind only iPads and the very latest iPhones and iPods support 5 GHz. Earlier ones are only capable of 2.4 GHz.

     

    Go to Settings > Network >Wi-Fi, tap any network other than your uniquely named 5 GHz network that may be listed, then "forget this network".

Previous 1 2 Next