Previous 1 2 3 Next 36 Replies Latest reply: Jul 15, 2013 3:29 PM by kevin86nivek
WillGilbert Level 1 (15 points)

Hello, as I was looking at the home screen of my Apple TV 3 (with latest software, 5.1.1 (5433)) the TV Shows icon disappeared.  This happened just a few moments ago.

 

I now only have Movies, Music, Computers and Settings on the top row of icons.

 

I live in the UK and I am using an iTunes UK account.

 

I have tried restarting the Apple TV, and signing out and back in to my iTunes account but neither action has fixed the problem.

 

Any suggestions?


Apple TV, iOS 5.1.1
  • Bubs_69 Level 1 (10 points)

    Same here. Have no TV shows button/icon at all also movies button only shows my 1 rental and none of my other purchased movies.

     

    Apple TV 3 in Australia here.

     

    So sad.

  • Bubs_69 Level 1 (10 points)

    Ok my purchased movies randomly came back by themselves but my whole TV shows icon is still gone completely.

     

    Must be something on apples side.

  • Winston Churchill Level 10 (95,708 points)

    Can confirm that TV shows are missing here too, all you can do is wait until it's restored, wouldn't imagine it will be long.

  • Mr Lizard Level 2 (255 points)

    Same here. Have a second and third generation Apple TV, based in the UK with a UK iTunes Store account and latest software updates installed.

     

    Restarts, full resets and temporarily changing the iTunes Store location to another country and then back to the UK again haven't resolved.

  • magno de sa Level 1 (0 points)

    Hello, I live in Brazil and I have 2 Apple TVs. One of them is model A1378 (2nd generation) and, today, when I turned it on, the movies icon disappeared. The other one, model A1427 (3rd generation), the icon is still there. What can I do? Anyone can help me? Thanks.

  • dekovite Level 1 (0 points)

    Same here - fully up to date UK Apple TV 3 - did a full restart and TV icon came back, but now I've lost the Movie Icon instead!

  • Bubs_69 Level 1 (10 points)

    Is it possible any of you rented a movie within the last 48 hours?

     

    I rented a movie for the first time ever yesterday then an hour or 2 ago when I went into movies it only showed that rental.

     

    I rebooted then it showed the rest of my movies but still no TV shows.

     

    Wonder if the rental I did has anything to do with the issue at the moment.

  • magno de sa Level 1 (0 points)

    No, I didn`t rent any movie within the las 48 hours. I rebooted and the icon not showed. I even reinstalled it and no solution.

  • magno de sa Level 1 (0 points)

    Hello, my Apple TV 3rd generation, that was ok until now, just disappeared the movies icon too.

  • Bubs_69 Level 1 (10 points)

    Yeah something seems wrong with the Australian and UK iTunes Store on Apple TV and possibly other countries stores.

     

    If you change iTunes Store to US for example, TV Shows appears, change back to Aus or UK and gone again.

     

    Since it'd not happening to people in US I hope somebody has reported it to Apple on behalf of Aus and UK.

  • Nevesnt Level 1 (0 points)

    I lost both movies and tv icons a couple of hours ago, tried everything but no luck, my movies icon came up about an hour ago but then disappeared again, I'm in Australia and any advice would be appreciated :-)

  • WillGilbert Level 1 (15 points)

    Ok, I happened to be passing an Apple store a few minutes ago and popped in to ask if they knew what could cause this problem.  In short they didn't, but there was an ATV3 in the store and we took a quick look at it.  The TV Shows icon was missing from theirs, however, as we fiddled it came back.

     

    We didn't do anything fancy, so it seems to be a local, short lived, and intermittent problem.

  • moobatticus Level 1 (0 points)

    Apple TV 2, UK. Same problem, although initially the Movies icon was missing too. A restart seemed to bring that back, but TV is still missing. Luckily I'd stopped short of blaming my Dad for messing about with it ;)

  • Jord72 Level 1 (0 points)

    I have a 3rd gen apple  TV with latest software

    But I booted it up today and my tv shows icon was missing then I restarted it the movies icon went as well.

Previous 1 2 3 Next