Previous 1 2 3 4 Next 57 Replies Latest reply: Feb 3, 2013 12:28 AM by Lexiepex Go to original post
  • Lexiepex Level 6 Level 6
    expertise.macosx
    Mac OS X

    SMC is a reset of the basic hardware:

    "Does it risk my data or software?" No.

    Read here how to do it:

    support.apple.com/kb/HT3964

  • T1nk3r Level 1 Level 1

    Thanks for the help! I did it on both this computer and the one that's having the backlight problem.

     

    Unfortunately, it didn't help either. But I appreciate the suggestion.

  • Lexiepex Level 6 Level 6
    expertise.macosx
    Mac OS X

    In Applications/Utilities/System Information

    under "Hardware" on the left, click "Power" and read what it says about Health Information, like:

    Health Information:

      Cycle Count:          21

      Condition:          Normal

    Post what it says abour your Battery.

  • BDAqua Level 10 Level 10

    In theory, reinstalling the OS should not lose anything.

     

    Do you have a USB Mouse to test with?

  • T1nk3r Level 1 Level 1

    LexSchellings, I can't copy & paste, so I wasn't sure how much info you wanted. However, here are two items:

    Cycle Count: 611

    Condition: Good

     

    Does that help?

  • T1nk3r Level 1 Level 1

    BDAqua, Thanks for that straight answer. I appreciate it.

     

    And no, I do not own a mouse.

  • Lexiepex Level 6 Level 6
    expertise.macosx
    Mac OS X

    Although your battery condition is said to be good, the cycle count is rather high.

    It could have been a battery problem: old batteries can swell and press against the underside of the trackpad, which then behaves erratically.

    Recovery and reinstall of the OS leaves your user data untouched (but you know ofcourse that you should always be prepared for the dark powers by having backups).

    Lex

  • T1nk3r Level 1 Level 1

    If it's a battery problem - pressing against the underside of the trackpad - might this be solved with a battery replacement? I have a battery in my other computer that's also in good condition. I could swap them.

     

    Or is that pretty much moot at this point and I may as well Recover & Reinstall?

  • Lexiepex Level 6 Level 6
    expertise.macosx
    Mac OS X

    If it is easy to do, swap the batteries, you never know.

  • T1nk3r Level 1 Level 1

    Battery swap didn't make a difference.

     

    I did an Archive & Reinstall. However, 8 hours later, it's still in process.

     

    The in progress read-out has said "about a minute" left for the past 6 hours.

     

    I'm guessing this is not normal.

     

    Is there anyway to stop this? I'm guessing force quit would just make matters worse.

     

    Must I let it rn all night until I can take it to the Mac shop in the morning?

     

    Help!

  • T1nk3r Level 1 Level 1

    Should have said "must i let it go all night"

     

    I'm now reduced to typing on my iphone, so please forgive typos.

  • ComputerFixer Level 3 Level 3

    You should be able to solve this problem by backing up ALL of the data to an external disk (using a seperate computer connected via TB to TB cable and running Target Disk Mode.   It sounds like for some reason, your OS has lost its support to move files.   The fact that all of the tests and repairs come back successful tell me that you probably do not have a hardware problem, or else the tests and repairs would fail for one reason or another.  Out of curiosity,  what happens if you install OS X to an external disk and then try to back things up that way, using the External OS...     Are you able to move files then?   (yes, i know this would be painfully slow, but it should still work...)

  • T1nk3r Level 1 Level 1

    Thanks for the suggestion but I have not been able to move anything anywhere. Can you back up computer to computer if you cannot drag and drop?

     

    All I know is that my attempt to archive & reinstall has become a nightmare.

     

    My computer is still saying that there is about a minute to go for completion.

     

    Can I force quit? Can I cancel archive & reinstall at this stage?

     

    Or is my only option to take the thing to a repair shop tomorrow & let them figure it out?

  • ComputerFixer Level 3 Level 3

    It would seem that Archive and Reinstall wont work because the files in question cannot be moved by the system.   When you try to move files from computer to computer (using computer B as the opperating computer and Computer A as a disk) then you would be moving files under computer B's rules,  not computer A's rules.  Thus the problem of archiving would be solved.   As for computer A's initial problem, it sounds like some OS component is corrupted, which handles file transfers.   I would cancle the Archive & Reinstall (what ever damage it does can be fixed, but it wont corrupt anything) and try backing up the computer by using the computer as an external drive to another computer (target disk mode)

     

    If you want the thing working NOW and dont want to go through the headachs of fixing it yourself, then i would suggest taking it to a certified apple servicer, who would be able to run some diagnostics and repair the problems all at the same time, mostlikely in the same visit.    He will have the ability to back up your content and restore the computer to normal working condition, even if it were a hardware failure.  If the problem is a software issue, this will be a free repair at the Genius bar.  if it is a hardware issue, you will likely have to pay. 

  • T1nk3r Level 1 Level 1

    Thank you. Here is the dumb question: how do I safely cancel an archive and reinstall at this stage?

     

    Do I just force quit? Or is there a better way?