Skip navigation

In vim, leader key won't work

526 Views 2 Replies Latest reply: Feb 26, 2013 10:37 AM by Janeson89 RSS
Janeson89 Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 26, 2013 9:50 AM

I've searched on internet, and there are people asking a same question but without satisfying answer. So, I'm trying my luck here.

 

I'm using vim in terminal. And the leader key won't work. I've tried to remap it to ",", only to find it not working as well.

Each time I type the leader key, it beeps as if it was an empty map, however when I "echo mapleader", it shows my customized map leader ",". So what's wrong? Why doesn't map leader working? I mean, I used to work on linux, and I know it should work on bash.

MacBook Air (13-inch, Mid 2012), OS X Mountain Lion (10.8.2)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.