Previous 1 2 Next 27 Replies Latest reply: Jun 30, 2013 10:01 AM by klivans
epflcswccm Level 1 Level 1 (0 points)

Anyone have problems with Powerpoint 2011 (MS for MAC 2011) not responding to remote or keyboard advance of slides? This began about 2 months ago:When in Presenter View I'm unable to advance the slides/animate using any remote or even the keyboard. I can only do so by placing the cursor on the advance arrow on the slide.

I've tried this with several files, several projectors and the only common denomenator is that the presentation has been open for at least 20 minutes. When I trial it, first turn it on it works but not after that. Very frustrating and limiting as a professional speaker. I've been told it is an incompatibility issue between MS Office Powerpoint and my Macbook Air but that is not helpful. I've alerted MS and the one patch/update did not resolve it. I'm ready to purchase a small netbook: not what I want to do but have 10 presentations in the next month. Ideas? Suggestions?


MacBook Air, iOS 5.1.1
  • betteralternative Level 1 Level 1 (0 points)

    Completely feel your frustration. I too am a professional trainer and this small issue has caused big problems during training workshops.

     

    I thought it could have been about my macbook pro running OS 10.6.8 and Microsoft Powerpoint 2011 for mac version 14.3.1

    But then it happened on someone else's Macbook air as well - grrrrrr

  • epflcswccm Level 1 Level 1 (0 points)

    I have been able to use the files on non- apple products so was left with little choice: Today I purchased an Acer Aspire Netbook, and MS office 2013, not what I wanted to do but will not compromise the quality of my reputation while Aople and Microsoft dance this dance.

     

    I'll use this machine until this issue resolves. My other thought was to transfer the presentations to Keynote, but I've never liked it very much. I've found Keynote doesn't offer the same diversity of themes, animation or perhaps enough for me.

     

    It is disappointing that a patch hasn't been developed.

  • betteralternative Level 1 Level 1 (0 points)

    we are not alone with this issue, so that is some comfort. See this thread where lots of people are discussing this exact issue

     

    https://discussions.apple.com/thread/4804874?start=45&tstart=0

  • epflcswccm Level 1 Level 1 (0 points)

    Oh my!

  • myfullmonty Level 1 Level 1 (0 points)

    Hi - quick note as I'm right in the middle of a presentation. Been having this exact same issue for a couple of weeks now. On lunch I down loaded Keynote and am now running the Powerpoint through Keynote. Had issues all morning with PP and non so far this afternoon. Give it a try and let me know how it goes. Maybe this is Apples way of getting us to use Keynote (Hmmmmm!!) It's a quick $20 work around.

  • missusmccallum Level 1 Level 1 (0 points)

    It's fantastic to discover I'm notable with this unbelievably frustrating experience.

     

    Does anybody know what happened for the problem to just start a few weeks ago. Was it an update?

  • epflcswccm Level 1 Level 1 (0 points)

    It was the Lion OS update at the end of January. I was all excited about the latest OS update; thought it would do the trick. I broke out my laptop, LCD projector and did a trial. After 15 minutes or more on a single slide, froze up again. Frequently my slides elicit discussion so this has to be fixed. It wasn't an issue prior and I'm frankly tired of the finger pointing that presents is happening between MAC and MS.

  • Mad_Matt2013 Level 1 Level 1 (0 points)

    I'm also a professional speaker/trainer and just experienced this issue. I was going crazy trying to troubleshoot it "on the fly." I suppose I'm glad to hear that it's a know issue. I'll try the Keynote suggestion. Is there a good way to stay aware of what Apple and MS may be doing to fix this?

  • missusmccallum Level 1 Level 1 (0 points)

    I have solved the problem by reinstalling office off the microsoft website (you just need your product code). It works perfectly again now.....phew!

  • betteralternative Level 1 Level 1 (0 points)

    WHEW - 2 steps back to move a whole lot forward. I too reinstalled Office from scratch as a lot of users suggested, including missusmccallum. Am running Office ver14.0.0

     

    Delivered 2 days of corporate training and powerpoint worked just as it used to before - no freezing, all arrow keys working, clicker working...

     

    what a relief. 

  • myfullmonty Level 1 Level 1 (0 points)

    Hey - many thanks. I did what you suggested and have not had a problem since. REALLY appreciate the suggestion and solution. And yes, what a relief!!

  • Sally Shears Level 1 Level 1 (45 points)

    I confirm this behavior which started a few months ago. Presenter mode, two monitors, advance fails from remote and also from the keyboard. The only workaround I find is to exit the presentation mode, then restart from same slide.

     

    I see the problem when: Two monitors, Presenter mode, Remote control. Happens with different brands of remote. I suspect it will happen without the remote, but I have not tested this.

     

    I support several professional speakers who are having a devil of a time with this problem. Thanks for the suggestion of reinstall; will give it a try.

  • myfullmonty Level 1 Level 1 (0 points)

    It's back!!! I did the re-install and, for a while, I thought that had done the trick. Just came back from presenting for two days and the issue came back again. I have to figure out if I did any updates recently.

  • Sally Shears Level 1 Level 1 (45 points)

    Followup question for others... I see the problem with OS X 10.7.5 Lion and there is no problem on another machine with 10.8.3 Mountain Lion. Both are on PowerPoint 14.3.2

     

    Is it possible that 10.8 fixes the problem??

Previous 1 2 Next