Previous 1 2 Next 20 Replies Latest reply: May 12, 2013 2:35 AM by dogweather
Susan Howard Level 3 Level 3 (725 points)

Hi, A few minutes ago Safari 6.0 quit unexpectedly. I clicked to sent the report to Apple. Quit Safari, relauched same issue. Not able to sign in to Apple Support Communities. Clicking sign in link does not work.  Reset Safari, no imporovement. Restarted MacBook Air 10.8. No resolution to Safari issue at apple.com.

 

Downloaded Firefox. I am using Firefox now. Still no resolution for the Safari issue. I prefer Safari but I am not able to access this part of apple.com with it.

 

I would appreciate any help.

 

Thanks much.


MacBook Air, OS X Mountain Lion (10.8)
  • Susan Howard Level 3 Level 3 (725 points)

    Several links on this page are not working now in Safari. Firefox is OK so far. I don't think it's this Mac.

     

    Thanks again

  • Linc Davis Level 10 Level 10 (172,945 points)

    Launch the Console application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.

     

    Step 1

     

    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left. If you don't see that menu, select

    View Show Log List

    from the menu bar.

    Enter the name of the crashed application or process in the Filter text field. Select the messages from the time of the last crash, if any. Copy them to the Clipboard (command-C). Paste into a reply to this message (command-V).

     

    When posting a log extract, be selective. In most cases, a few dozen lines are more than enough.

    Please do not indiscriminately dump thousands of lines from the log into this discussion.

     

    Important: Some private information, such as your name, may appear in the log. Anonymize before posting.

     

    Step 2

     

    Still in the Console window, look under User Diagnostic Reports for crash reports related to the process. The report name starts with the name of the crashed process, and ends with ".crash". Select the most recent report and post the entire contents — again, the text, not a screenshot. In the interest of privacy, I suggest that, before posting, you edit out the “Anonymous UUID,” a long string of letters, numbers, and dashes in the header of the report, if it’s present (it may not be.) Please don’t post shutdownStall, spin, or hang logs — they're very long and not helpful.

  • Susan Howard Level 3 Level 3 (725 points)

    Linc, thank you for the reply. I checked Safari for iOS and that was not working either. I shutdown for a few hours. Everything is Ok now.

     

    Thanks again.

  • shaggy16 Level 1 Level 1 (0 points)

    I have the same problem.  None of the links in the main menu of Apple.com work in Safari or Chrome, but do work in Firefox. It's happening on two different Macs.

  • seventy one Level 6 Level 6 (11,610 points)

    It wasn't your Mac, Susan.   It was one of those increasingly frequent shut downs. "We are busy updating etc".   At least, that's what I had for about 7 hours last night. It was the same with Firefox after a while.  

     

    It must have been very frustrating for our US cousins, for whom the problem would have lingered throughout their evening.

  • shaggy16 Level 1 Level 1 (0 points)

    The links on Apple.com work when I disable javascript.

  • seventy one Level 6 Level 6 (11,610 points)

    You shouldn't need to disable Javascript.   Java, yes, but not Javascript.

  • shaggy16 Level 1 Level 1 (0 points)

    I know. It's really strange. Links don't work on Apple.com but seem to work on every other website.

     

    It works in Firefox.

     

    It's works when javascript is disabled.

     

    And it's not related to extensions or running apps, because it also happens when I use the guest account.

  • Susan Howard Level 3 Level 3 (725 points)

    Thanks seventy one, I experienced the issue again yesterday beginning about 4:30 PM EST. The issue is obviously with the Apple site. I was at a hot spot so it was not my network. I checked with Safari for iOS 6 too and was not able to access the site.

     

    An hour later I was at the Apple Store for a workshop. Links did not work on the demo computers there. Eventually the site had the post it note indicating that maintenance was being done. The link to the online store was fixed fairly quickly. The rest of the site was not working.

     

    This seems to be happening frequently. I hope Apple resolves this. It definitely deserves attention.

  • Flashshafow69 Level 1 Level 1 (0 points)

    Does not work for me neither. Nor Safari neither Chrome. Opera and Firefox work fine. Something with Webkit I think. Sounds ridiculous.

    I updated my two computers to 10.8.3. One has the symptom the other one not. It's crazy!

  • shaggy16 Level 1 Level 1 (0 points)

    I have two machines and they both have this problem. However, I recently updated two of my friend's MacBooks to Mounton Lion, and they worked fine.

     

    It's definretly javascript related, because it works fine if you disable it.

     

    I was sure it must be an app or extension conflict, but my guest account has the same problem with virtually nothing else running.

  • Flashshafow69 Level 1 Level 1 (0 points)

    You are right. If I disabled javacscript it works. But, the same behaviour is in Chrome; with javascript enabled does not work, with javascript disable it works. Is not Safari only related.

  • donkbonk Level 1 Level 1 (0 points)

    Very strange, I'm seeing this too. Other sites that this happens on include uk.nook.com (try the sign in link - it does nothing). Turning off javascript makes it work in chrome and safari. I've also seen the same problem in Fake.app - all use webkit...I guess that's a clue, but someone with a better understanding of the details than I can hopefully offer a solution.

  • shaggy16 Level 1 Level 1 (0 points)

    The latest update to Safari fixed this on one machine but not the other.

Previous 1 2 Next