Previous 1 2 3 Next 32 Replies Latest reply: Oct 3, 2013 4:45 AM by Peter Pumpkinhead
kmichaelansis Level 1 Level 1

I still do not have any sounds coming out of my ipad 3 even after the 6.1.3 update. This started happening since I updated to 6.1.2. What to do?

iPad (3rd gen) Wi-Fi, iOS 6.1.3
  • Demo Level 10 Level 10

    No sound at all? Even in the music app?


    Double tap the home button and swipe to the right in the recents tray at the bottom. Do you see a button on the volume slider next to the Music App Icon? Can you slide it back and forth? Anything at all?

  • kmichaelansis Level 1 Level 1

    no sounds in music, facetime, games, nothing. Yup I checked the tray at the bottom and muted and un-muted the speaker icon, and had slide the volume back and forth. Still nothing. DId you have the same issue?


    this is very frustrating becuase I thought the 6.1.3 update will fix this issue.

  • timothy.a.clifton Level 3 Level 3

    iOS update 6.1.3 was to resolve security issues with a work around to passcode lock and update to apple maps in japan. You might want to try and restore the device to factory, of course backup all your data before you do. If you get no sound even after restore, device needs service or replacement.

  • doodz101 Level 1 Level 1

    have the same problem with my 4s. Very frustrating! Bad apple!

  • Demo Level 10 Level 10

    How long have you had this problem with no sound at all? No I do not have this issue. You may have to restore the iOS software, but try these two things first.



    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.



    If that doesn't work, reset all settings.



    Settings>General>Reset>Reset All Settings. You will have to enter all of your device settings again.... All of the settings in the settings app will have to be re-entered.


    It will take seem time to get all of your settings back to where they were, but it is not as much work as restoring the iOS software.

  • bnr2012 Level 1 Level 1

    Same problem here with iphone 4s. Its been 5 hours I have updated, still no sound...


    Apple - do some thing!!!

  • Corn Farmer Level 1 Level 1

    I had the same problem after the iOS 6.1.3 update to my iPhone 4.  I confirmed that "Keyboard Clicks" was turned on as well as "Ringer & Alerts Change with Buttons".  Using the side buttons had no effect on changing the ringer or keyboard clicks volume (which was silent).  The screen icon for volume change appeared, but no increasing volume bars.


    I executed the "Settings>General>Reset>Reset All Settings" without deleting data as suggested by Demo above. 


    Problem solved, at the cost of the hassle created by having to re-establish all my personal settings. 


    Back in business.

  • Pooriab Level 1 Level 1

    I had the same issue while updating my Ipad 3 to 6.1.3. There is no sound even the volume bar not appear when Volume +- press. There is no sound on Music nor videos. Even no keyboard sound. Mute icon will appear but no sound.

    It's just begin right after updating from 6.1.2 to 6.1.3.... Please help !

  • Vaporlogic Level 1 Level 1

    I updated to 6.1.2 and lost all sound. Have tried to reset all settings/ clean head phone jack and make sure nothing is muted and side switch is in proper place. Updating to 6.1.3 did not fix this. I can hear all sounds if I use head phones

  • Pooriab Level 1 Level 1

    It's fixed now ! I didnt do anything, after couple of hours volume bars appears agian and all sounds  back to position it should be !

  • steve424 Level 1 Level 1

    Its only a temporary measure, but headphones work as normal on my ipad 2. I,ve reset and still no joy with game audio. If Apple can,t fix this then they should give support in downgrading to previous ios 6.1.2. My ipad,s out of warranty so what do i do? There's no Apple stores near me.

  • steve424 Level 1 Level 1

    Mine,s fixed too. If you double click the home button and swipe to the right at the bottom of the screen you,ll see the volume and brightness bars, ignore them and check the volume icon at the far bottom left to see if its been muted, it may sound obvious but please give it a try as resetting etc didn,t work for me but the mute icon was crossed off.

  • KristaLT Level 1 Level 1

    I just started having sound issues since 4.1.3. Reset settings, checked all mute options, turned volume up in settings, and still no joy for movies games or iTunes. Alarms and Siri work fine. I am going to try a power cycle next. Any thoughts other than that?

  • KristaLT Level 1 Level 1

    Sorry first post can't figure out how to edit a post.  It works now, but not from the power flash. I checked with headphones, and when it worked I unplugged them and the main sound started working then. WEIRD!!!  Just a thought for others.

Previous 1 2 3 Next