Previous 1 2 3 Next 598 Replies Latest reply: Oct 15, 2014 8:14 PM by Hannaabe Branched to a new discussion.
PatricJuel Level 1 Level 1

Hi! I just got a new Iphone 4s back from repair, a new replacment phone. So I updated the hardware to the new IOS 6.1.3 and after that I cant activate my WIFI, the WIFI button is greyed, so the WIFI is unavailable. So what should I do? Send my 3days old Iphone to service agian or what? I personaly think it the new IOS 6.1.3 so please help me

iPhone 4S, iOS 6.1.3
  • PatricJuel Level 1 Level 1

    It doesn't work! I Already restored it to factory settings and all (3 times) but it stil lremain the same? Do you guys think that apple will fix the 6.1.3 wifi bug or what?

  • razmee209 Level 7 Level 7

    There is no wifi bug.  I'm on 6.1.3 and have no issue connecting to wifi.


    Try going to settings - general - reset - reset network settings.

  • PatricJuel Level 1 Level 1

    Already done that to with no effect :/


    Sorry if my English is a bit blury cause I'm from Sweden

  • Beefstu2000 Level 1 Level 1

    Have you tried resetting your router itself?  I had issues after the upgrade until I tried that.

  • PatricJuel Level 1 Level 1

    But my "WIFI button" on my Phone is greyed out, I cant even turn the WIFI on!

  • PatricJuel Level 1 Level 1

    And also I have huge battery problems! I charged my new iPhone to 100% before I went to bed and when I woke up i got 50% after 9 houers!! Before i upgraded to iOS 6.1.3 I got 92% after 9 houers! :(

  • tfm927 Level 1 Level 1


    I sympathise with you as my iPhone 4s is 7 months old and is also greyed out.  I tried everthing except the potentially stupid one of putting the iphone in a freezer!  I took the phone back to the vendor who sent it away and repaired it.  But alas after a month it is greyed out again.  I have again returned to the vendor and he will repair it again.  I asked him how and he told me it is a software conflict and he has to spend around 9 hours downloading a patch repair.  Apple are aware of this issue and I feel completely let down because they have not posted a fix on the net.  Presently I am living and working in Dubai, back in the UK I am sure my iPhone would have been exchanged for a new one.  I need my iPhone for my work and cannot afford to just buy a new one so I have been let down and despite for years being a supporter of Apple and their products I shall think twice before investing in any more Apple products.

  • Alcohol96 Level 1 Level 1

    I have the same problem that the creater of this has.


    The wifi and bluetooth has been greyed, its like I need to activate it in rectrictions.
    It happend right after updating to 6.1.3 and it have done this to two of my 4 iphones.
    it says in rectrictions atat I can activate rectrictons but if I press it I have to enter a password, but I dont even have a password and the phone is full reseted.
    This is a problem caused by the 6.1.3 update I have readed that many others have had this problme but I havent found a sulution


    Några säger att man ska installera om alla internet inställningar eller återställa hela telefonen, men det funkar inte för mig. planerar att nergradera mig till 6.1.1 tills dem fixat 6.1.4 då det är något cp fel med 6.1.3 då detta bara händer på en del iphones...

  • PatricJuel Level 1 Level 1

    I have reset my Iphone to the factory settings three times but nothing happens! I can use my bluetooth but my WIFI is greyed out! and my battery life *****! I promise you guys that it is the Ios 6.1.3 upgrade cause nothing of this happend on the 6.1.2


    Is it possible to go back to previous ios upgrades? in that case, How?


    Kan man nedgradera sig till tidigare ios uppdateringar? isånnafall hur gör man det?

  • O'Molohon at home Level 1 Level 1

    i had the same issue. after the update, no more wifi from my AIRPORT EXTREME. Same happened asfter the Mountain Lion update.

    Apple once was VERY careful to preserve settings before starting an update, no more.

    Mountain Lion is making a Windows fan out of me.

  • Alcohol96 Level 1 Level 1

    There support told me I have to send it in and pay 1200sek to reapair it, or well they send an other back that probebly will get same foult later...
    They said its an hardware foult and not anything with the ios 6.1.3, but why does so many have the same problem then? he couldent awnser on that and keep saying same thing over and over, so I asked why there software dont work with our hardware because thats the problem here.


    And he started to talk about leave it in and pay money for something they made -.-'
    So I told him ill call him when 3.1.4 is out when it works again so he haves to pay this ****...

  • aiyaannisa Level 1 Level 1

    I have same problem. aaaaaaaahhh

  • PatricJuel Level 1 Level 1

    To bad Apple aint doin a **** about it :/

Previous 1 2 3 Next